moto4lin und p2kmoto unter suse 10.0: p2ktest problem

freak2k6 - Montag, 04. Dezember 2006 16:16:12 - 0 Antworten

Hallo,
hier habe ich ja schon einige Tips zur Installation von p2kmoto und moto4lin gelesen , die mir sehr weitergeholfen haben, bei mir taucht aber folgendes Problem auf ( die Installation verlief ohne Probleme , keine Fehlermeldungen beim Kompilieren, alle Abhängigkeiten scheinen erfüllt ). beim Aufruf von p2ktest:

P2k Test
Device list:
0000:0000: [Linux 2.6.13-15.12-default uhci_hcd] [UHCI Host Controller]
090c:1000: [] [Cn Memory]
090c:1000: [USB] [DISK Pro]
0a12:0001: [] []
22b8:3002: [Motorola Inc.] [Motorola Phone (RAZRV3xM)]
0000:0000: [Linux 2.6.13-15.12-default uhci_hcd] [UHCI Host Controller]
05e3:0605: [] [USB2.0 Hub]
No phone found.

...what the hell...

Warum meldet p2ktest "no phone found", wenn es doch offensichtlich in der device list auftaucht ( Zeile 5 )?

Na ja, moto4lin connected dann natürlich nicht...

Bin für jeden Tip dankbar...

Antworten

Ähnliche Artikel

Aktuelle Fragen

Samsung VG-KBD1500 - Bluetooth-Tastatur mit Touchpad mit Xubuntu 16.04.2 LTS
Linux- & BSD-UserGroup im Weserbergland, 16.08.2017 19:16, 0 Antworten
Bin grad mit "meinem Latein am Ende" darum hier mal so in den Raum geworfen. Samsung VG-KBD1500 -...
Tails verbindet nicht mit WLan
Georg Vogel, 30.07.2017 15:06, 5 Antworten
Hallo zusammen! Habe mir von Linux Mint aus einen Tails USB-Stick erstellt. Läuft soweit gut,...
Genivi for Raspberry Pi 3
Sebastian Ortmanns, 28.07.2017 10:37, 1 Antworten
I try to build a Genivi Development Platform for Rasberry Pi 3. But I always get the failures bel...
Bash awk Verständnis-Frage
Josef Federl, 22.07.2017 17:46, 2 Antworten
#!/bin/bash # Skriptdateiname = test.sh spaltennummer=10 wert=zehner awk '{ $'$spaltennummer'...
Bash - verschachtelte Variablenersetzung, das geht doch eleganter als meine Lösung?
Josef Federl, 18.07.2017 20:24, 3 Antworten
#!/bin/bash #Ziel des Skriptes wird sein die ID zu extrahieren hier nur als Consolentest: root@...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 18.08.2017 09:00
Hallo Volker, Volker schrieb am 18.08.2017 um 07:33: > volker@volker-Aspire-E5-575:~$ echo $PWD &&am...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Volker Borst, 18.08.2017 07:33
Hallo Uwe, Am 16.08.2017 um 21:56 schrieb Uwe Herrmuth: > > Dann hab ich eine ganz gewagte Vermutu...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 16.08.2017 21:56
Hallo Volker, Volker Borst schrieb am 16.08.2017 um 19:22: > > echo $PS1 > > ${debian_chr...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Volker Borst, 16.08.2017 19:22
Hallo Uwe, > echo $PS1 ${debian_chroot:+($debian_chroot)}\u@\h:\w\$ Einen neuen Benutzer habe ich jet...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 16.08.2017 07:58
Hallo Volker, Volker schrieb am 12.08.2017 um 12:11: > Nach dem Aufrufen von 16.04 habe ich in der bash...