lvm wieder loswerden

Autor

Donnerstag, 11. April 2013 16:28:25

Ich habe sämtliche alten Kisten ausgeschlachtet und aus der Teilen einen Rechner zusammengeschraubt. Die verwendeten (IDE)Platten sind zT mit LVM genutzt woden. Wie kann ich das loswerden um die Platten normal zu formatieren. Die üblichen Verdächtigen (partedmagic usw)scheiden da ja aus.

Peter Dibbern

4 Antworten


Antworten
Warum geht das nicht?
Keiner (unangemeldet), Donnerstag, 11. April 2013 18:31:23
Ein/Ausklappen

Einfach von einer Live-CD / einem USB-Stick starten, dann jede Festplatte einzeln löschen (erst Partition entfernen, dann neu partitionieren und formatieren). Im Zweifelsfall jede Platte einzeln an den Rechner hängen. Das sollte auch mit allen Partitionierungsprogrammen funktionieren.


Bewertung: 90 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Warum geht das nicht?
Peter Dibbern, Donnerstag, 11. April 2013 21:12:22
Ein/Ausklappen

Die Partitionierungsprogramme können mit lvm nichts anfangen. Aber danke fürs Bemühen. Ich habe inzwichen das Prg mhdd entdeckt und damit geht (IDE) fast alles


Bewertung: 128 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Warum geht das nicht?
Manfred Münchberg, Donnerstag, 11. April 2013 22:22:39
Ein/Ausklappen

Versuch´s doch mal mit einem USB SATA/IDE Adapter ( ab 10,-€). Platte ausbauen, anschließen und wie ein USB Laufwerk behandeln. Bei mir hat´s bisher funktioniert.


Bewertung: 142 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Warum geht das nicht?
Keiner (unangemeldet), Donnerstag, 11. April 2013 22:29:43
Ein/Ausklappen

Das verstehe ich immer noch nicht: Du willst doch LVM loswerden. Also die Platten einfach komplett löschen. Alle Partitionen mit einem beliebigen Partitionierungsprogramm entfernen und gut ist.

LVM ist eine reine Software-Lösung und setzt noch auf den Partitionen auf. Es würde also sogar ausreichen, die Partitionen einfach zu formatieren. Mir ist also nicht ganz klar, warum du da mit Low-Level-Tools rangehen musst/willst.

Ein Problem könnte höchstens die IDE-Schnittstelle sein, die moderne Rechner nicht mehr haben. Da gibt es aber Adapter.


Bewertung: 203 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Kommentare
Warum geht das nicht?
Keiner (unangemeldet), Donnerstag, 11. April 2013 18:31:23
Ein/Ausklappen
-
Re: Warum geht das nicht?
Peter Dibbern, Donnerstag, 11. April 2013 21:12:22
Ein/Ausklappen
-
Re: Warum geht das nicht?
Manfred Münchberg, Donnerstag, 11. April 2013 22:22:39
Ein/Ausklappen

Versuch´s doch mal mit einem USB SATA/IDE Adapter ( ab 10,-€). Platte ausbauen, anschließen und wie ein USB Laufwerk behandeln. Bei mir hat´s bisher funktioniert.


Bewertung: 142 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Warum geht das nicht?
Keiner (unangemeldet), Donnerstag, 11. April 2013 22:29:43
Ein/Ausklappen

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 02.03.2015 12:04
Hallo Alfred, Am Sun, 01 Mar 2015 23:36:36 +0100 schrieb Alfred Zahlten : > >> > > Nur m...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:46
Am 01.03.2015 um 18:56 schrieb Matthias Müller: Hallo Matthias, siehe meine Mail an Gerhard. Der Chromium...

Infos zur Publikation