lsr safety check engaged

Autor

Montag, 13. September 2004 18:00:43

HAllo,
nachdem ich mein IBM Thinkpad R40 nach ca. 3 Monaten upgedated habe, läuft auf den Konsolen ttyS1 bis ttyS6 alle paar Sekunden lsr safety check engaged. Ich habe Knoppix 3.4 installiert. Ich hoffe mir kann einer helfen.

Ciao Lars

Anonymous User

3 Antworten


Antworten
Re: lsr safety check engaged
Tobias Herbst, Donnerstag, 16. September 2004 15:21:17
Ein/Ausklappen

Hat das Thinkpad überhauot noch einen seriellen Anschluß bzw. brauchst Du ihn? Wenn nicht kannst Du im Kernel einfach den Treiber abschalten und gut is'.
Wenn Du doch einen seriellen Anschluß brauchst:
Ein "lsr safety check engaged" kommt für gewöhnlich, wenn Du versuchst am seriellen Port zu lesen oder zu schreiben, aber kein Gerät vorhanden oder er flasch konfiguriert ist.
Also schau Dir mal an, was setserial -a /dev/ttyS0 ausspuckt bzw. welches Program auf /dev/ttyS0 zugreifen will.


Bewertung: 126 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: lsr safety check engaged
Tobias Herbst, Donnerstag, 16. September 2004 15:22:36
Ein/Ausklappen

PS:
Schuß ins Blaue: Sucht Dein X-Server nach einer seriellen Maus?


Bewertung: 166 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: lsr safety check engaged
(unangemeldet), Samstag, 18. September 2004 10:27:11
Ein/Ausklappen

Hallo,
setserial -a /dev/ttyS0 gibt folgendes aus:
/dev/ttyS0, Line 0, UART: 16550A, Port: 0x03f8, IRQ: 4
Baud_base: 115200, close_delay: 5000, divisor: 0
closing_wait: 37856
Flags: spd_normal skip_test
Da kann ich leider nichts mit anfangen. Außerdem wie du schon vermutet hast, hat das Thinkpad keinen seriellen Anschluß. Vielleicht kannst du mir da ja nochmal helfen.


Bewertung: 145 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Karl-Heinz, 02.03.2015 20:07
Am Sun, 01 Mar 2015 13:55:31 +0100schrieb Alfred Zahlten : Hallo Alfred, > wer betreibt noch den Speedpo...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 02.03.2015 12:04
Hallo Alfred, Am Sun, 01 Mar 2015 23:36:36 +0100 schrieb Alfred Zahlten : > >> > > Nur m...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...