libfreetype + XFree + Firefox == Fontprobleme

Ottfried Meyer - Dienstag, 01. November 2005 07:00:00 - 0 Antworten

Hi,

Nachdem ich XFRee86 4.5.0 compiliert und installiert hatte, habe ich
mich an freetype 2.1.10 gemacht. Beide Compilationen/Installationen liefen
klaglos ab.

An den Font-Einstellungen von Firefox 1.07 habe ich nichts verändert.

Nun sehen die Fonts in Firefox teilweise besch.....eiden aus:
Ein Teil der Buchstaben (zum Beispiel das "r"blunk werden noch nicht einmal
ganz geschwärzt -- das Ganze macht ein wenig den Eindruck, als würde man
eine hochauflösende Grafik mit Text auf ein LCD-Display mit zum wenig
Pixeln ausgeben. Mein Monitor löst allerdings mit 1600x1200 Pixeln auf,
sodaß ich denke, dass das nicht das Problem ist -- vor der Installation
von libfreetype und nach der Installation von XFree86 4.5.0 war ja auch
noch alles ok.

Wie kann ich dem Problem entgegnen? Muss man "irgendwo irgendwie drehen" ?

Vielen Dank für jede Hilfe im Voraus ! omg)

Keep hacking!
Meino

PS: Ich benutze ein Eigenbau-Linux auf der Basis von LFS. Meine Grafik-
karte ist eine ATI Technologies Inc Radeon RV200 QW [Radeon 7500]. DRI
bzw DRM wird erkannt, ist eingeschaltet und läuft, Die Turbinen sind
aufgeheizt und fertig zum Start...es fehlt nur noch das "GO!" und das
Ziel ... omg)

Antworten

Ähnliche Artikel

Aktuelle Fragen

Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 1 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 3 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...
registration
Brain Stuff, 10.02.2017 16:39, 1 Antworten
Hallo, Das Capatcha auf der Registrierungsseite von linux-community ist derartig schlecht gema...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Nguyen Dong Loan, 23.02.2017 18:08
Am Donnerstag, den 23.02.2017, 17:29 +0100 schrieb Michael: Hallo Michael > Darf ich mal fragen, was der...
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Nguyen Dong Loan, 23.02.2017 18:03
Am Donnerstag, den 23.02.2017, 17:03 +0100 schrieb Uwe Herrmuth: Hallo Uwe > Was es nicht alles gibt....
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Michael, 23.02.2017 17:29
> > Nun zu Sache: > Der Netzwerkchip Intel Snowfield Peak vPro 8260NGWM ist so eingerichtet, > das...
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Uwe Herrmuth, 23.02.2017 17:03
Hallo Dong Loan, Dong Loan schrieb am 23.02.2017 um 16:37: > Der Netzwerkchip Intel Snowfield Peak vPro 8...
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Nguyen Dong Loan, 23.02.2017 16:37
Am Freitag, den 17.02.2017, 00:41 +0100 schrieb Heiko Ißleib: Hallo Heiko Gelöst ist es nicht, ich habe in...