kmail: versenden mit smtp

Autor

Freitag, 25. Februar 2005 21:14:24

hi Leute, hab ein Problem mit dem Versand von mails. (Suse 9.0 kmail1.7.2)
die Einstellungen: Name :mailto.t-online.de; server: localhost; port: 25
die Meldung:keine Verbindung zu localhost. In der log steht:
laptop postfix/smtpd[6333]: lost connection after CONNECT from localhost[::1]
was heißt das? und wie löse ich das Problem?
mfg

Hans- Martin Gaßner

7 Antworten


Antworten
Re: kmail: versenden mit smtp
Stephan Marx, Freitag, 25. Februar 2005 21:52:03
Ein/Ausklappen

Hi,

als Server solltest Du den Namen des SMTP Servers bei t-offline eintragen und
nicht Deinen eigenen Rechner (localhost).
Hinter Server muß also mailto.t-online.de stehen.
Google sei Dank findet man aber einiges an Hilfe [1]

Gruß
Stephan

[1] http://www.linuxeinsteiger....nleitungen/software/soft14.php



Bewertung: 198 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: kmail: versenden mit smtp
Hans- Martin Gaßner, Samstag, 26. Februar 2005 13:27:18
Ein/Ausklappen

hab ich auch schon versucht, folgende Meldung kommt:

Das Versenden ist fehlgeschlagen:
Keine Verbindung zu Rechner mailto.t-online.de
Die Nachricht verbleibt im Postausgang, bis Sie entweder das Problem beseitigt haben (z. B. falsche Adresse) oder die Nachricht aus dem Postausgang entfernen.
Das folgende Transportprotokoll wurde benutzt: sadin
Soll mit dem Versenden der verbleibenden Nachrichten fortgefahren werden?
Und was nun ? Beim Eintrag Name: mailto..... und server: localhost erscheint in der /var/log/mail:
laptop postfix/master[5481] deamon startet --version2.1.1
laptop postfix/smtpd[6234]connectet from localhost[::1]
laptop postfix/smtpd[62349lost connection after CONNECT from localhost[::1]
laptop postfix/smtpd[6234]disconnectet from localhost[::1]

was sagt mir das?


Bewertung: 148 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: kmail: versenden mit smtp
Stephan Marx, Samstag, 26. Februar 2005 13:36:44
Ein/Ausklappen

Hi,

hast Du schonmal ein Auge auf den Link geworfen, den ich zum 1. Posting gepackt
habe? Für mich list sich das, als ob Du statt einer direkten SMTP Verbindung
(Kmail baut die Verbindung auf) die Mail an einen lokalen MTA übergibst.

Was steht denn im Dialog "Einstellungen - KMail einrichten - Netzwerk" bei
"Versand" in der Spalte "Typ"? Dort sollte "SMTP" stehen!

Gruß
Stephan



Bewertung: 101 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: kmail: versenden mit smtp
Hans- Martin Gaßner, Samstag, 26. Februar 2005 14:04:30
Ein/Ausklappen

Hallo Stehpan,
aber klaro hab ich den link gelesen. Der Typ smtp stimmt auch.
trotzdem komm ich nicht weiter. Was nun?

Gruß Hans


Bewertung: 162 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: kmail: versenden mit smtp
Hans- Martin Gaßner, Samstag, 26. Februar 2005 14:12:16
Ein/Ausklappen

Hallo Stehpan,
aber klaro hab ich den link gelesen. Hab gerade ein neues Versandpostfach angelegt.... und siehe da ,jetzt funzt die Sache. Aber wo das Problem lag???
Trotzdem mille grazie und Dankeschön

Gruß Hans


Bewertung: 123 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: kmail: versenden mit smtp
Bernd Mengeringhausen, Samstag, 26. Februar 2005 16:18:14
Ein/Ausklappen

Hallo,
ich hatte ein ähnliches Problem, bis ich darauf kam, dass ich bei der Einrichtung von kmail (Einrichten - Netzwerk - Versand) "Server verlangt Autorisierung" nicht ankreuzen durfte. Ich habe den Sinn zwar nicht verstanden, aber danach hat es einwandfrei funktioniert. Vielleicht hast Du dasselbe Erfolgserlebnis.
Gruß Bernd


Bewertung: 149 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: kmail: versenden mit smtp
Hans- Martin Gaßner, Samstag, 26. Februar 2005 19:49:43
Ein/Ausklappen

Guten Abend Bernd,
kann ich so nicht sagen, der einzige Unterschied bei mir war, vorher zeigte er bei Typ nur smtp an, nach neuer Erstellung zeigt er smtp(Standard) an. dies ist der einzig sichtbare Unterschied, aber es funzt jetzt. Wieder einmal zeigt sich, mehrmals probieren und es funzt, warum audch immer... :-))

Schönen Abend noch

Hans


Bewertung: 150 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • schnörkellos und schnell: exim
    Das Aufsetzen eines Mail-Servers wie Sendmail raubt dem Anwender mitunter eine Menge Zeit. Wenn Sie jedoch Ihre Energie lieber in das Verfassen von Mails als in die Konfiguration des Servers stecken, dann könnte der MTA exim das Programm Ihrer Wahl werden.
  • The Answer Girl
    Dass der Computeralltag auch unter Linux des Öfteren für Überraschungen gut ist, ist eher eine Binsenweisheit: Immer wieder funktionieren Dinge nicht oder nicht so, wie eigentlich angenommen. Das Answer-Girl im LinuxUser zeigt, wie man mit solchen Problemchen elegant fertig wird.
  • Nachrichtenzentrale
    Ein lokaler IMAP-Server bietet mehreren Benutzern im lokalen Netz einen komfortablen Mailabruf.
  • Kurze Vorstellung
  • Mail-User-Agenten: Balsa, KMail, Mulberry, Mutt und Sylpheed
    Eine so lebenswichtige Angelegenheit wie E-Mail mag kaum jemand dem Zufall überlassen. Schließlich gibt es Spezialisten – von denen jeder andere Ansprüche bedient. Bleibt die Frage: Welcher Mail-User-Agent ist der richtige für mich?

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [erledigt] Xfce 4.10: Starter anders anordnen
Hartmut Haase, 30.05.2015 18:06
Hallo Gerhard, > Hast Du schon probiert (wie in einer früheren Mail angeregt), das Ganzer > bei einem...
Re: [EasyLinux-Ubuntu] Monitorempfehlung [erledigt]
Joachim Puttkammer, 30.05.2015 17:43
Am Donnerstag, 14. Mai 2015 schrieb Matthias Müller: Hallo, der neue Monitor ist hier, ein ASUS VX239h. H...
Re: [EasyLinux-Suse] Yast
Thomas Lueck, 29.05.2015 23:50
Am Freitag, den 29.05.2015, 23:20 +0200 schrieb Daniel Hegenbarth: > Ich habe die Liste gelöscht und alle...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:20
Ich habe die Liste gelöscht und alle Adressen neu eingegeben. Ergebnis bleibt wie gestern. Fehlerkode: Con...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:14
Ist heute genau das gleiche wie gestern. Auf dem Smartphone kann ich die URL öffnen, mit dem Computer nicht....