integrierte Webcam bei ASUS A 6000 Notebook

Autor

Freitag, 26. Dezember 2008 13:37:48

Hallo,

ich bin gerade angefangen mich mit Linux zu beschäftigen, da das System mir gut gefällt, habe ich nur ein kleines Probelm.

Die integrierte Webcam läuft nicht unter Linunx, wer weiß warum nicht?
Danke

Gruß

gerd dowidat

2 Antworten


Antworten
Specs
Burn (unangemeldet), Freitag, 26. Dezember 2008 14:40:51
Ein/Ausklappen

Hi,

poste doch mal die Ausgaben von:

$lspci

und

$lsusb

und

$uname -a

Musst du auf der Konsole eingeben.


Bewertung: 167 Punkte bei 41 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Specs
Ulf B., Freitag, 26. Dezember 2008 22:12:36
Ein/Ausklappen

Interessant wäre noch zu wissen welche Distribution in welcher Version Du verwendest (z.B. Ubuntu 8.10, openSUSE 11.1 oder ähnlich).

Übrigens erreichst Du die Konsole durch öffnen eines "Terminal" Fensters auf Deinem Desktop oder z.B. durch gleichzeitiges Drücken der Tasten <ctrl>+<alt>+<F2>. Dort musst Du dann als Benutzer "root" eingeben und als Passwort das entsprechende Passwort. Hast Du keinen "root" Benutzer angelegt (z.B. bei (k)Ubuntu, openSUSE - je nach konfiguration) musst Du Dich mit Deinem normalen Benutzer anmelden und mit
$sudo su
und erneuter Eingabe Deines Benutzerpassworts in den "root" Modus wechseln. Die Ausgabe der von Burn genannten Befehle kannst Du mit ">" umleiten. Also z.B. mit einem
$lspci >> /tmp/lspci.txt 2>> /tmp/lspci.txt
die Ausgaben des Befehls "lspci" in die Datei "/tmp/lspci.txt" umleiten.

Frohes Fest
Ulf


Bewertung: 215 Punkte bei 42 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 0 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 0 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Grub2_-_default_boot_vom_SubMenue-Eintrag
Joachim Puttkammer, 30.06.2015 11:31
Am Montag, 29. Juni 2015 schrieb Richard Kraut: Hallo Richi, mit dem entsprechenden Eintrag > GRUB_CM...
Re: [EasyLinux-Ubuntu] Mounten - policykit
Joachim Puttkammer, 30.06.2015 11:29
Am Dienstag, 30. Juni 2015 schrieb Willi Zelinka: Hallo Willi, ein guter Treffer,aber nicht perfekt ;-)...
[EasyLinux-Ubuntu] Text von Linux nach Win
ac_ro, 30.06.2015 10:13
Hallo Liste, mir sind wieder die zwei Welten an den Kopf geflogen... Eine Mail, bekommen auf Thunderbird,...
Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
Hartmut Haase, 30.06.2015 09:45
Hallo Heiko, > Der FF hat kein noscript. meiner ja, und ich komme soweit: http://picpaste.de/mathe1-U6...
Re: [EasyLinux-Ubuntu] [Erledigt] PDF Datei, Typ: Dokument (application/pdf)
Hartmut Haase, 30.06.2015 09:31
Hallo Heiko, > Hab ich mir schlimmer vorgestellt,ist aber keine Officedatei. bei meiner txt-Version sind...