eMail von Postfix an OpenExchange Shared Folder (Cyrus), LMTP Connection Refused

Autor

Donnerstag, 03. November 2005 22:43:36

Hallo Leute,

ich verzweifle langsam. Ich richte bei einem Kunden gerade die kommerzielle Version des OpenExchange-Servers unter SUSE Linux Enterprise Server 9 ein.

Dabei werden die eMails per fetchmail abgeholt. In diesem Fall existiert beim Provider die eMail-Adresse info@domain.tld und im OpenExchange auch, hier aber als Shared Folder.

Der Fetchmail-Befehl ist folgender:

poll mail.provider.tld localdomains domain.tld: user info@domain.tld with pass geheim to * here

Wie man vielleicht weiß, kann man Shared Folders unter OpenExchange an interne (und auch externe) Benutzer weiterleiten, dies funktioniert auch ohne Probleme. Jedoch wird die eMail nicht an den Shared Folder info@domain.tld ausgeliefert.

Ein Blick in die /var/log/mail verrät mir (ich kenne jetzt nicht mehr den genauen Wortlaut), dass der LMTP-Server (über den die eMails an Cyrus ausgeliefert werden) die "Connection refused" und dass ich nicht die Rechte dazu hätte.

Warum das so ist erscheint mir auch logisch. Wenn ich richtig verstanden habe, stellt Postfix die eMails mit den Rechten des Empfängers zu, also in diesem Fall des Benutzers "info". Da dieser aber nur ein Shared Folder ist, und folglich nicht als Benutzer vorhanden ist, hat Postfix nicht die Rechte die Mail über LMTP zuzustellen, oder habe ich da was falsch verstanden?

Da Mails an normale Benutzer (auch über Fetchmail) zugestellt werden (über LMTP), scheint das Ganze ja grundsätzlich zu funktionieren.

Mich wundert nur, dass dies Probleme macht, da ich bei der kommerziellen Version erwartet hätte, dass alle Einstellungen richtig gemacht sind.

Vielen Dank im Voraus,
Integer

P.S.: Da ich leider im Moment nicht beim Kunden vor dem Server sitze, kann ich keine Config-Dateien posten. Ich hoffe man kann mir so erst mal Tipps geben, wie ich aus der Misere heraus komme. Liefere die Config-Dateien bei Gelegenheit nach.
__________________
May the source be with you...!!!

Hartmuth Nowak

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 21.04.2015 09:21
Hallo Rainer, > HPLIP ist hier in Betrieb. dann würde ich mal hp-setup ausführen, um zu sehen, ob alle b...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 01:08
Nachtrag: Am 21.04.2015 um 00:34 schrieb Gerhard Blaschke: > Am 20.04.2015 um 19:59 schrieb Richard Krau...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 00:34
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 20.04.2015 23:03
Am 20.04.2015 um 19:04 schrieb Heiko Ißleib: > Hallo Gerhard. > > Ich vermute,Du weißt schon,wi...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 20.04.2015 23:01
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...