der zwang zu linux

Autor

Sonntag, 23. August 2009 13:51:07

ich habe mein problem bzw mein text eig. schon in ein anderes forum gepostet aber mich würde zu meinen fall auch eure meinung interresieren.

(quote)
da mir windows das benutzen sämmlticher bei mir installierten windowsversionen verweigert musste ich gezwungerndermasen zu linux greifen ....

linux an sich es nicht schlecht aber ich bekomme trotz wochenlanger suche und probierends nicht auf die reihe 2 meiner grundlegendsten funktionen zu instalieren/einschalten:

sound
2 monitor betrieb

am ende dieser email werde ich dann die hardware auflisten.

also da ich oben in kurzform das beschrieben habe das mich am meisten grad beschäftigt, beschreibe ich euch einfach mal die kommplette leidensgeschicht einfach deshalb damit ich flammen kann und still die hofnung hege (auch wenn es nur zum teil in ein linux formum gehört) das mir sagt jemand wie einfach doch alles zu im grunde zu configuriern ist *G*


also :

anfähnglich hatte ich das problehm das windows 7 mir sang und klanglos abgeschmiert ist, microsoft meinte ich solle doch die auto awy mode im bios deaktivieren--- habe keine solche einstellunge gefunden also habe ich einfach amd's cool & quiet amd live und nvidias gpu next (oder wie das gleich nochmal hies) abgeschaltet und windows 7 lief

ich wahr glücklich

nach einiger zeit benutzte ich wieder das gute (und meiner meinung nach bessere) windows xp pro 64 alles lief alles ging und

ich wahr glücklich

wie es so halt wahr wollte ich mal wieder in win 7 reinschnuppern ...

so , da kamm wieder der alzeitbeliebte bluescreen - da ich zeit hatte und inzwischen eine legale version von vista 64bit buissnes erstanden habe wollte ich jenes auf die neue 1TB festplatte von samsung instalieren

die installation verlief einwandfrei vista meinte er müsse noch die installation abschliesn

ich wahr glücklich und ging ins bett

nächsten morgen nach der arbeit, musste ich leider feststellen das es nicht vista ist, das mich anlächelte, als ich den monitor einschaltete sonden das liebevolle lächen eines alten bekannten

bluescreen

ich startet verwundert den rechner neu, wählte vista zum booten aus und ich bekahm die viste installations anzeige zu gesicht die wieder meinte das die installöation vertiggestellt werdem musse also wartete ich ....

und der rechner zeigte mir nach ner weile wider einen bluescreen...
also nochmals die vista installation dvd reingelegt partition neu formatiert vista zum install angestossen - bluescreen

2 tage nochmal versuch ->

bluescreen

entnerft gab ich es auf und wollte windows 7 starten während des booten bekahm ich ... na? genau!

bluescreen !

zu gesicht, also generft wieder auf xp gewechselt bei microsoft nach den warum und weshalb gesucht und die meinten harware fehler , ram kaputt , oder einfach mal die festplatte mittels chdsk überprüfen lassen ....

hmm harware fehler? aber unter xp geht doch alles???

also letzteres versucht/gemacht und das ergebnis wahr ernüchternd , sprich alles io!

also da ich mit meinen latain am ende wahr fragte ich meine freunde und die wusten halt auch nicht recht warum....
da empfahl mir ein eingesessener linux user :

"mach linux druffe und du hast das prob nicht!"

gut, unter linux kannste zwahr nicht zoggen aber dazu haste ja - zum glück funzende - xp installation!

also sich mal bei distrowatch nach der für mich geeignetten linux distro umgesehn

das erste wahr das mir empfohlene archlinux , was mir nicht so gefallen hat da es doch eher an leute gerichtet ist die schon bischen mehr ahnung haben was sie da zu machen haben ...
also mal ubuntu versucht, soll ja neben suse sehr umsteigerfreundlich sein ....
kurz gesagt ubuntu wahr nicht wirklich meins (sound und die 2 monitor config kriegte ich ned hin..) dan suse versucht (sound nein monitore ja) da stürzte mir ab und an mal der kde desktop ab, und so machte ich mich wieder auf die suche nach "meinen" linux distro ....

und blieb bei debian hängen.

debian lenny läuft nun auf meinen schwächeren 2t rechener der eig. nur dazu da ist um stromsparend im inet surfen zu können.
auf meinen eig. haubtrechner habe ich nun Elive installiert, also eine distro die auf debian basiert (http://www.elivecd.org/) bin eig. recht zufrieden mit bedienung ist zwahr noch imemr etewas gewöhnungs bedürtig aber es macht spass ....

nur schaffe ich es nun auch da nicht meine 2 monitore zum laufen zu bewegen --- nur der analog monitor wird angesprochen der zweite per dual-dvi angestöpselte wird nicht erkannt, oder besser gesagt bis jetzt ist grub-alle linuxe die ich getestet habe-windos boot screen- IMMER über analog angezeigt worden! wenn ich nur dvi benutzt bleiben die bildschierme schwarz .... wie machen es die leute die sich nen rechner gekauft haben und nur über dvi den monitor ansprechn können? mein ich seh ja nicht mal das bios über dvi ....

und meine soundkarte bleibt auch hier weiterhin stumm .... hab zwar auf der hersteller seite (creative.com) nen linux treiber gefunden den bekomme ich aber einfach nicht installiert auch wenn es in der readme äusterst simpel beschrieben ist ....

ach und noch was inzwischen musste ich feststellen das die eingehns erwähnte funtzende xp installation nicht mehr geht ... meldet mir das ne datei(ntdl oder so fehlt ) hab mich dau auch erkundigt und mir wurde gesagt das die datei auf auf der install medium zu finden ist und einfach nur rüber zu kopiern sei...

nein es geht dennoch nicht! auch eine alte spiegelung des xp partition bringt keine besserung da nach kurze zeit auch da die mysteriosen bluescreens auftauchen ....
ach ja , ja ich habe auch schon sämmtliche platten mittels boot cd von gdata auf vieren ec überprüfen lassen.... nö "clean" . . .

also bleibt mir wohn nur noch linux....


ich sag schon mal danke an alle die es bis hierher gelesen haben ^^ weis viel zu viel text .... aber ey mir gehts jetzt nen stückchen besser *g* flamen hilft halt manchmal Wink

so nun mein rechner:
mainboard: asus crosshair (amd2 plattform)
ram : ocz platinium ddr2 800mhz 6gig
sound: creative XFi elite pro ( http://de.creative.com/prod...&product=14064&listby= )
graka: gigabyte nvidia 285gtx 1gb ddr3 512bit
cpu: amd 64 5200+ 2,6ghz (/quote)

Reniona Kasaragi

10 Antworten


Alles Ausklappen

Antworten
Linux als Zwang ?
La Friese (unangemeldet), Sonntag, 23. August 2009 20:35:10
Ein/Ausklappen
-
Re: Linux als Zwang ?
Reniona Kasaragi, Montag, 24. August 2009 18:16:10
Ein/Ausklappen
nur mit registrierung
Daniel Gultsch, Sonntag, 23. August 2009 20:08:14
Ein/Ausklappen
-
Re: nur mit registrierung
Reniona Kasaragi, Montag, 24. August 2009 17:49:35
Ein/Ausklappen
In etwa
blaubart (unangemeldet), Sonntag, 23. August 2009 19:56:02
Ein/Ausklappen
-
Re: In etwa
Reniona Kasaragi, Montag, 24. August 2009 18:10:47
Ein/Ausklappen
-
Re: In etwa
Gast (unangemeldet), Montag, 24. August 2009 20:14:33
Ein/Ausklappen
-
Re: In etwa
Reniona Kasaragi, Dienstag, 25. August 2009 16:01:33
Ein/Ausklappen
Re: In etwa
blaubart (unangemeldet), Montag, 24. August 2009 20:40:54
Ein/Ausklappen
-
Re: In etwa
Reniona Kasaragi, Dienstag, 25. August 2009 15:59:50
Ein/Ausklappen

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 0 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:33
Am Freitag, 3. Juli 2015, 10:42:53 schrieb Hartmut Haase: Hallo Hartmut, > > > Man kann aberdas...
Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:28
Am Donnerstag, 2. Juli 2015, 11:01:20 schrieb Hartmut Haase: Hallo Hartmut, > > > Ist denn iced...
Re: [EasyLinux-Ubuntu] QR-Code Generator
Richard Kraut, 03.07.2015 18:58
Am Freitag, den 03.07.2015, 17:25 +0200 schrieb Alexander McLean: > Ich brauche ein Werkzeug, mit dem man...
[EasyLinux-Ubuntu] QR-Code Generator
Alexander McLean, 03.07.2015 17:25
Hallo Liste Ich brauche ein Werkzeug, mit dem man möglichst einfach QR-Codes aus einer Vorlage erstellen u...
Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
Hartmut Haase, 03.07.2015 10:42
Hallo Heiko, > Man kann aberdas Plugin auch konfigurieren. > > http://picpaste.de/Bildschirmfoto...