defekter Bootloader

Autor

Donnerstag, 16. Juni 2011 08:36:39

Hallo, ich arbeite mit OPEN SUSE 11.4. Seit gestern kann ich mich nur noch als "Root" anmelden. Wann ich mich als "normaler Benutzer" anmelde wird der Bildschirm nach einer Weile schwarz. Woran kann das liegen?

Chris

Christoph-J. Walter

2 Antworten


Antworten
Re: defekter Bootloader / Startverhalten ...
LinuxDiabolo :-) (unangemeldet), Donnerstag, 30. Juni 2011 18:57:17
Ein/Ausklappen

Wenn Du auf der Grub Kommandozeile folgende Parameter änderst / einfügst, dann sollte sich der Startvvorgang anders verhalten: "nosplash nomodeset"

(evtl. Fehlermeldungen sollten zu sehen sein)

Wenn das geklappt hat, dann dieses im grub-menu anfügen bzw. ändern:

GRUB_CMDLINE_LINUX_DEFAULT="nosplash nomodeset"


Bewertung: 89 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Anmeldung
BS (unangemeldet), Donnerstag, 16. Juni 2011 08:57:42
Ein/Ausklappen

Ist evtl die Festplatte voll? Für root sind 5% reserviert!
Prüfe mit df -h (disk free)!

Hast du sonst was am System geändert (Updates, etc...)?



Bewertung: 137 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Ubuntu Sprachinstallation
Hans-Peter Knapp, 26.04.2015 13:16
Am 26.04.2015 um 12:34 schrieb Karl Opitz: > Ich habe dort wirklich nur "En (Englisch USA)". &...
Re: [EasyLinux-Ubuntu] Ubuntu Sprachinstallation
Karl Opitz, 26.04.2015 12:34
Ich habe dort wirklich nur "En (Englisch USA)". Mit freundlichem Gruß Karl Opitz -----Ursprüngl...
Re: [EasyLinux-Ubuntu] Ubuntu Sprachinstallation
Hans-Peter Knapp, 26.04.2015 11:23
Am 26.04.2015 um 11:11 schrieb Karl Opitz: > Dort steht "En (Englisch USA)". Auch noch nach der...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 26.04.2015 11:19
Hallo Hartmut, Am Thu, 23 Apr 2015 18:08:44 +0200 schrieb Hartmut Haase : > mit meinem xubuntu 14.04 b...
Re: [EasyLinux-Ubuntu] Ubuntu Sprachinstallation
Karl Opitz, 26.04.2015 11:11
Dort steht "En (Englisch USA)". Auch noch nach der Installation von 20 oder 30 neuen Programmen, zu...