debian lenny - reboot/beenden dauert ewig

Autor

Sonntag, 14. Juni 2009 10:38:55

hallo,
wenn ich den Rechner rebooten möchte dauert das ewig...ca 2-4min.
gdm beendet sich und in der Konsole kommt folgende Meldung.

" CIFS VFS: no response for cmd 50 mid 51"

die zahlen variieren...

gebe ich jedoch vorher als root "/etc/init.d/umountfs stop" ein und reboote geht alles wie es soll..
ich dachte der umountfs würde jedesmal beim neustart/beenden ausgeführt ?

läuft da ein script nicht ab ?

Holger M.

1 Antworten


Antworten
debian lenny - reboot/beenden dauert ewig
Noodles (unangemeldet), Montag, 15. Juni 2009 01:00:48
Ein/Ausklappen

Das hängt wahrscheinlich damit zusammen, dass zuerst die Netzwerkverbindung beendet wird (vielleicht WLAN???), und dann erst die über SMB gemounteten Verzeichnisse.

Du kannst versuchen die Reihenfolge der Init-Scripte zu ändern, in der sie beendet werden (z.B. NetworkManager etc.). Oder vor jedem herunterfahren die SMB-Mounts manuell zu beenden (umount -al).

Das Ganze ist übrigens auch bei anderen Distributionen ein Problem (z.B. Fedora).


Bewertung: 185 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 21.04.2015 09:21
Hallo Rainer, > HPLIP ist hier in Betrieb. dann würde ich mal hp-setup ausführen, um zu sehen, ob alle b...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 01:08
Nachtrag: Am 21.04.2015 um 00:34 schrieb Gerhard Blaschke: > Am 20.04.2015 um 19:59 schrieb Richard Krau...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 00:34
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 20.04.2015 23:03
Am 20.04.2015 um 19:04 schrieb Heiko Ißleib: > Hallo Gerhard. > > Ich vermute,Du weißt schon,wi...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 20.04.2015 23:01
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...