autorun/autoplay geht nicht mehr ...

Autor

Donnerstag, 22. Dezember 2005 11:29:55

Hallo.

Hab folgendes Problem: Der Autorun(autoplay) beim Einlegen einer CD/DVD springt nicht mehr an. Sonst war es immer so, dass die Meldung kam:

„[...] suse Hardware Erkennung
Daten CD gefunden
Mit kfmclient openURL ‚/media/DVD’ öffnen?
Checkbox: Frage nicht mehr stellen
Konfigurieren – Öffnen – Ignorieren...[...]“

Das hat direkt nach der Erst-Installation von Suse 10.0 noch geklappt (siehe Meldung oben). Nach einem Neustart aber kam die Meldung nie wieder, wenn ich eine CD/DVD einlege. Ebenfalls kam früher auch der Assistent, wenn man den Drucker eingeschaltet hat --> neue Hardware gefunden etc.

(Was schon funktioniert ist z.B unter Yast2->Drucker die automatische Suche nach passenden Geräten, da wird das richtige angezeigt)

Unter Kontrollzentrum-->KDE-Komponenten->Dienste steht der "KDE Medien-Daemon" (oder so ähnlich) drin, und er läuft auch!

Wo kann man die Hardwareerkennung bzw. CD/DVD Erkenung anschalten (oder auch ausschalten) ??

Also die Meldung über neu angeschlossene Geräte bzw wenn man eine CD einlegt..

Distribution: Suse Linux 10.0 OSS

Vielen Dank,
Ciao, Kai

Kai Lange

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

WLAN-Signalqualität vom Treiber abhängig
GoaSkin , 29.10.2014 14:16, 0 Antworten
Hallo, für einen WLAN-Stick mit Ralink 2870 Chipsatz gibt es einen Treiber von Ralink sowie (m...
Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] WLAN im Laptop ersetzen
Heinz-Stefan Neumeyer, 31.10.2014 17:11
Am Freitag, den 31.10.2014, 12:42 +0100 schrieb Joerg Guenther: Hallo Joerg > > Auch Einspruch &g...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Heiko, 31.10.2014 17:07
Am Freitag, 31. Oktober 2014, 16:36:11 schrieben Sie: > > Bei mir funktioniert es automatisch. >...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Heiko, 31.10.2014 16:36
Am Freitag, 31. Oktober 2014, 15:25:54 schrieb Gerhard Blaschke: > Am 31.10.2014 um 12:01 schrieb Gerhard...
Re: [EasyLinux-Ubuntu] Claws Mail: Probleme mit der Suchfunktion
Karl-Heinz, 31.10.2014 15:30
Am Fri, 31 Oct 2014 07:34:55 +0100 schrieb Uwe Herrmuth : Hallo Uwe, > Welche claws-Pakete sind denn b...
Re: [EasyLinux-Ubuntu] Skype antwortet nicht
Gerhard Blaschke, 31.10.2014 15:25
Am 31.10.2014 um 12:01 schrieb Gerhard Blaschke: > > > Am 31.10.2014 um 11:45 schrieb Wolfgang...