autorun/autoplay geht nicht mehr ...

Autor

Donnerstag, 22. Dezember 2005 11:29:55

Hallo.

Hab folgendes Problem: Der Autorun(autoplay) beim Einlegen einer CD/DVD springt nicht mehr an. Sonst war es immer so, dass die Meldung kam:

„[...] suse Hardware Erkennung
Daten CD gefunden
Mit kfmclient openURL ‚/media/DVD’ öffnen?
Checkbox: Frage nicht mehr stellen
Konfigurieren – Öffnen – Ignorieren...[...]“

Das hat direkt nach der Erst-Installation von Suse 10.0 noch geklappt (siehe Meldung oben). Nach einem Neustart aber kam die Meldung nie wieder, wenn ich eine CD/DVD einlege. Ebenfalls kam früher auch der Assistent, wenn man den Drucker eingeschaltet hat --> neue Hardware gefunden etc.

(Was schon funktioniert ist z.B unter Yast2->Drucker die automatische Suche nach passenden Geräten, da wird das richtige angezeigt)

Unter Kontrollzentrum-->KDE-Komponenten->Dienste steht der "KDE Medien-Daemon" (oder so ähnlich) drin, und er läuft auch!

Wo kann man die Hardwareerkennung bzw. CD/DVD Erkenung anschalten (oder auch ausschalten) ??

Also die Meldung über neu angeschlossene Geräte bzw wenn man eine CD einlegt..

Distribution: Suse Linux 10.0 OSS

Vielen Dank,
Ciao, Kai

Kai Lange

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Heft easyLinux 04/2014
Alfred Zahlten, 23.10.2014 00:18
Am 22.10.2014 um 17:18 schrieb Heiko Ißleib: Hallo Heiko, jetzt habe ich Knoppix noch mal auf einen Stick k...
Re: [EasyLinux-Suse] Nach Update Akonadi kaputt?
Wilhelm Boltz, 22.10.2014 23:34
Hallo Stefan, Am Mittwoch, 22. Oktober 2014, 18:06:19 schrieb Heinz-Stefan Neumeyer: > Am Mittwoch, den...
Re: [EasyLinux-Ubuntu] zukünftiger__Standard-Desktop_bei_Debian?
Matthias Müller, 22.10.2014 23:19
Am Dienstag, 21. Oktober 2014 schrieb Thomas Lueck: > Am Dienstag, den 21.10.2014, 12:35 +0200 schrieb Wil...
Re: [EasyLinux-Ubuntu] [SOLVED] Qt5-Version von arora
Joachim Puttkammer, 22.10.2014 21:09
Am Mittwoch 22 Oktober 2014 schrieb Heinz-Stefan Neumeyer: > qupzilla ersetzt - und nichts "zappelt&q...
Re: [EasyLinux-Ubuntu] Spiele deinstallieren
Rainer, 22.10.2014 20:51
Hallo Uwe, Am Wed, 22 Oct 2014 19:40:56 +0200 schrieb Uwe Herrmuth : > > > > ... was mi...