Zylindergrenze nicht richtig

Autor

Mittwoch, 01. Juni 2005 14:27:28

Hallo,

ich habe das Problem, das sich mein / Partition nicht mehr mounten lässt.

Ich habe nun schon vier Tage rumgesucht und ausprobiert. Dadurch lässt es sich schon ziemlich genau eingrenzen und ich habe einiges an Erfahrung über Partitionen gesammelt.

Also: Die Partition die nicht mehr gelesen werden kann (Wurzelverzeichnis) ist hdb8
Ich habe herausgefunden, dass das Ende dieser letzten Partition nicht mit dem Festplattenende übereinstimmt. Zylinder 4111 müsste der letzte sein, es ist aber irgendwas wie 658975.

Ich brauche doch jetzt eigentlich nur irgendwie die Partitionstabelle ändern und den richtigen Endwert (Zylinderende der letzten Partition) einsetzten. Dafür habe ich aber nirgends eine Lösung gefunden. Kann mir jemand dabei helfen?

Vielen Dank

Wenn mehr angaben gebraucht werden, bitte Bescheid geben.

Lars Göbel

Dr. Phil

16 Antworten


Alles Ausklappen

Antworten
Re: Zylindergrenze nicht richtig
michael kindermann, Donnerstag, 02. Juni 2005 14:03:10
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Benjamin Quest, Freitag, 03. Juni 2005 16:03:45
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Dr. Phil, Montag, 06. Juni 2005 14:05:01
Ein/Ausklappen
Re: Zylindergrenze nicht richtig
Benjamin Quest, Mittwoch, 01. Juni 2005 15:01:50
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Dr. Phil, Mittwoch, 01. Juni 2005 16:15:02
Ein/Ausklappen
Re: Zylindergrenze nicht richtig
Patrick Das Gupta, Mittwoch, 01. Juni 2005 14:52:43
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Dr. Phil, Mittwoch, 01. Juni 2005 16:12:26
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Patrick Das Gupta, Mittwoch, 01. Juni 2005 18:33:03
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Dr. Phil, Mittwoch, 01. Juni 2005 19:02:37
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Patrick Das Gupta, Mittwoch, 01. Juni 2005 19:33:58
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Dr. Phil, Donnerstag, 02. Juni 2005 12:21:09
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Dr. Phil, Donnerstag, 02. Juni 2005 12:24:33
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Benjamin Quest, Donnerstag, 02. Juni 2005 13:11:54
Ein/Ausklappen
Re: Zylindergrenze nicht richtig
Patrick Das Gupta, Donnerstag, 02. Juni 2005 14:45:28
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Benjamin Quest, Freitag, 03. Juni 2005 15:57:50
Ein/Ausklappen
-
Re: Zylindergrenze nicht richtig
Patrick Das Gupta, Freitag, 03. Juni 2005 21:06:16
Ein/Ausklappen

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 02.03.2015 12:04
Hallo Alfred, Am Sun, 01 Mar 2015 23:36:36 +0100 schrieb Alfred Zahlten : > >> > > Nur m...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 20:46
Am 01.03.2015 um 18:56 schrieb Matthias Müller: Hallo Matthias, siehe meine Mail an Gerhard. Der Chromium...