Xorg oder Gnome Fehler hilfe

Autor

Sonntag, 26. Juni 2011 16:08:53

Hi leute, seid 2 Wochen hab ich das Problem das wenn ich 3 oder 4 fenster offen habe das aktive komplett weiß wird und erst wenn ich die anderen fenster klein machen gehts wieder.

Und seid heute Spinnt Skype wenn ich es öffne stürtz komplett gnome oder xorg ab

hier die Xorg log




[ 13740.119]
X.Org X Server 1.10.1
Release Date: 2011-04-15
[ 13740.119] X Protocol Version 11, Revision 0
[ 13740.119] Build Operating System: Linux 2.6.24-29-server x86_64 Ubuntu
[ 13740.119] Current Operating System: Linux jan-ubuntu 2.6.38-10-generic #44-Ubuntu SMP Thu Jun 2 21:32:22 UTC 2011 x86_64
[ 13740.119] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.38-10-generic root=UUID=47b3a3db-5111-4d37-92ab-138a0e43b76c ro quiet splash vt.handoff=7
[ 13740.119] Build Date: 21 May 2011 11:48:41AM
[ 13740.119] xorg-server 2:1.10.1-1ubuntu1.1 (For technical support please see http://www.ubuntu.com/support)
[ 13740.119] Current version of pixman: 0.20.2
[ 13740.119] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 13740.119] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 13740.119] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Jun 26 16:02:31 2011
[ 13740.119] (==) Using config file: "/etc/X11/xorg.conf"
[ 13740.119] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 13740.119] (==) ServerLayout "Layout0"
[ 13740.119] (**) |-->Screen "Screen0" (0)
[ 13740.119] (**) | |-->Monitor "Monitor0"
[ 13740.120] (**) | |-->Device "Device0"
[ 13740.120] (**) |-->Input Device "Keyboard0"
[ 13740.120] (**) |-->Input Device "Mouse0"
[ 13740.120] (==) Automatically adding devices
[ 13740.120] (==) Automatically enabling devices
[ 13740.120] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 13740.120] Entry deleted from font path.
[ 13740.120] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[ 13740.120] Entry deleted from font path.
[ 13740.120] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 13740.120] Entry deleted from font path.
[ 13740.120] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 13740.120] Entry deleted from font path.
[ 13740.120] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 13740.120] Entry deleted from font path.
[ 13740.120] (**) FontPath set to:
unix/:7100,
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/Type1,
/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
built-ins
[ 13740.120] (==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[ 13740.120] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[ 13740.120] (WW) Disabling Keyboard0
[ 13740.120] (WW) Disabling Mouse0
[ 13740.120] (II) Loader magic: 0x7e0280
[ 13740.120] (II) Module ABI versions:
[ 13740.120] X.Org ANSI C Emulation: 0.4
[ 13740.120] X.Org Video Driver: 10.0
[ 13740.120] X.Org XInput driver : 12.3
[ 13740.120] X.Org Server Extension : 5.0
[ 13740.120] (--) PCI:*(0:0:13:0) 10de:03d0:1565:1405 rev 162, Mem @ 0xfb000000/16777216, 0xe0000000/268435456, 0xfc000000/16777216, BIOS @ 0x????????/131072
[ 13740.121] (II) Open ACPI successful (/var/run/acpid.socket)
[ 13740.121] (II) LoadModule: "extmod"
[ 13740.121] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[ 13740.121] (II) Module extmod: vendor="X.Org Foundation"
[ 13740.121] compiled for 1.10.1, module version = 1.0.0
[ 13740.121] Module class: X.Org Server Extension
[ 13740.121] ABI class: X.Org Server Extension, version 5.0
[ 13740.121] (II) Loading extension MIT-SCREEN-SAVER
[ 13740.121] (II) Loading extension XFree86-VidModeExtension
[ 13740.121] (II) Loading extension XFree86-DGA
[ 13740.121] (II) Loading extension DPMS
[ 13740.121] (II) Loading extension XVideo
[ 13740.121] (II) Loading extension XVideo-MotionCompensation
[ 13740.121] (II) Loading extension X-Resource
[ 13740.121] (II) LoadModule: "dbe"
[ 13740.122] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[ 13740.122] (II) Module dbe: vendor="X.Org Foundation"
[ 13740.122] compiled for 1.10.1, module version = 1.0.0
[ 13740.122] Module class: X.Org Server Extension
[ 13740.122] ABI class: X.Org Server Extension, version 5.0
[ 13740.122] (II) Loading extension DOUBLE-BUFFER
[ 13740.122] (II) LoadModule: "glx"
[ 13740.122] (II) Loading /usr/lib/xorg/extra-modules/libglx.so
[ 13740.133] (II) Module glx: vendor="NVIDIA Corporation"
[ 13740.133] compiled for 4.0.2, module version = 1.0.0
[ 13740.133] Module class: X.Org Server Extension
[ 13740.133] (II) NVIDIA GLX Module 270.41.06 Mon Apr 18 15:10:15 PDT 2011
[ 13740.133] (II) Loading extension GLX
[ 13740.133] (II) LoadModule: "record"
[ 13740.133] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[ 13740.133] (II) Module record: vendor="X.Org Foundation"
[ 13740.133] compiled for 1.10.1, module version = 1.13.0
[ 13740.133] Module class: X.Org Server Extension
[ 13740.133] ABI class: X.Org Server Extension, version 5.0
[ 13740.133] (II) Loading extension RECORD
[ 13740.133] (II) LoadModule: "dri"
[ 13740.134] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[ 13740.134] (II) Module dri: vendor="X.Org Foundation"
[ 13740.134] compiled for 1.10.1, module version = 1.0.0
[ 13740.134] ABI class: X.Org Server Extension, version 5.0
[ 13740.134] (II) Loading extension XFree86-DRI
[ 13740.134] (II) LoadModule: "dri2"
[ 13740.134] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 13740.134] (II) Module dri2: vendor="X.Org Foundation"
[ 13740.134] compiled for 1.10.1, module version = 1.2.0
[ 13740.134] ABI class: X.Org Server Extension, version 5.0
[ 13740.134] (II) Loading extension DRI2
[ 13740.134] (II) LoadModule: "nvidia"
[ 13740.134] (II) Loading /usr/lib/xorg/extra-modules/nvidia_drv.so
[ 13740.135] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 13740.135] compiled for 4.0.2, module version = 1.0.0
[ 13740.135] Module class: X.Org Video Driver
[ 13740.135] (II) NVIDIA dlloader X Driver 270.41.06 Mon Apr 18 14:55:25 PDT 2011
[ 13740.135] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 13740.135] (--) using VT number 8

[ 13740.193] (II) Loading sub module "fb"
[ 13740.193] (II) LoadModule: "fb"
[ 13740.194] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 13740.194] (II) Module fb: vendor="X.Org Foundation"
[ 13740.194] compiled for 1.10.1, module version = 1.0.0
[ 13740.194] ABI class: X.Org ANSI C Emulation, version 0.4
[ 13740.194] (II) Loading sub module "wfb"
[ 13740.194] (II) LoadModule: "wfb"
[ 13740.195] (II) Loading /usr/lib/xorg/modules/libwfb.so
[ 13740.195] (II) Module wfb: vendor="X.Org Foundation"
[ 13740.195] compiled for 1.10.1, module version = 1.0.0
[ 13740.195] ABI class: X.Org ANSI C Emulation, version 0.4
[ 13740.195] (II) Loading sub module "ramdac"
[ 13740.195] (II) LoadModule: "ramdac"
[ 13740.195] (II) Module "ramdac" already built-in
[ 13740.196] (II) Loading /usr/lib/xorg/extra-modules/nvidia_drv.so
[ 13740.196] (II) Loading /usr/lib/xorg/modules/libwfb.so
[ 13740.196] (II) Loading /usr/lib/xorg/modules/libfb.so
[ 13740.196] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[ 13740.196] (==) NVIDIA(0): RGB weight 888
[ 13740.196] (==) NVIDIA(0): Default visual is TrueColor
[ 13740.196] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 13740.540] (II) NVIDIA(GPU-0): Display (Samsung SMBX2235 (CRT-0)) does not support NVIDIA 3D
[ 13740.540] (II) NVIDIA(GPU-0): Vision stereo.
[ 13740.540] (II) NVIDIA(0): NVIDIA GPU GeForce 6150SE nForce 430 (C61) at PCI:0:13:0
[ 13740.540] (II) NVIDIA(0): (GPU-0)
[ 13740.540] (--) NVIDIA(0): Memory: 524288 kBytes
[ 13740.540] (--) NVIDIA(0): VideoBIOS: 05.61.32.22.01
[ 13740.540] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[ 13740.540] (--) NVIDIA(0): Connected display device(s) on GeForce 6150SE nForce 430 at
[ 13740.540] (--) NVIDIA(0): PCI:0:13:0
[ 13740.540] (--) NVIDIA(0): Samsung SMBX2235 (CRT-0)
[ 13740.541] (--) NVIDIA(0): Samsung SMBX2235 (CRT-0): 350.0 MHz maximum pixel clock
[ 13740.541] (II) NVIDIA(0): Assigned Display Device: CRT-0
[ 13740.541] (==) NVIDIA(0):
[ 13740.541] (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
[ 13740.541] (==) NVIDIA(0): will be used as the requested mode.
[ 13740.541] (==) NVIDIA(0):
[ 13740.541] (II) NVIDIA(0): Validated modes:
[ 13740.541] (II) NVIDIA(0): "nvidia-auto-select"
[ 13740.541] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[ 13740.543] (--) NVIDIA(0): DPI set to (101, 101); computed from "UseEdidDpi" X config
[ 13740.543] (--) NVIDIA(0): option
[ 13740.543] (--) Depth 24 pixmap format is 32 bpp
[ 13740.546] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[ 13740.649] (II) Loading extension NV-GLX
[ 13740.687] (==) NVIDIA(0): Disabling shared memory pixmaps
[ 13740.687] (==) NVIDIA(0): Backing store disabled
[ 13740.687] (==) NVIDIA(0): Silken mouse enabled
[ 13740.687] (**) NVIDIA(0): DPMS enabled
[ 13740.687] (II) Loading extension NV-CONTROL
[ 13740.688] (II) Loading extension XINERAMA
[ 13740.688] (II) Loading sub module "dri2"
[ 13740.688] (II) LoadModule: "dri2"
[ 13740.688] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 13740.688] (II) Module dri2: vendor="X.Org Foundation"
[ 13740.688] compiled for 1.10.1, module version = 1.2.0
[ 13740.688] ABI class: X.Org Server Extension, version 5.0
[ 13740.688] (II) NVIDIA(0): [DRI2] Setup complete
[ 13740.688] (==) RandR enabled
[ 13740.688] (II) Initializing built-in extension Generic Event Extension
[ 13740.688] (II) Initializing built-in extension SHAPE
[ 13740.688] (II) Initializing built-in extension MIT-SHM
[ 13740.688] (II) Initializing built-in extension XInputExtension
[ 13740.688] (II) Initializing built-in extension XTEST
[ 13740.688] (II) Initializing built-in extension BIG-REQUESTS
[ 13740.688] (II) Initializing built-in extension SYNC
[ 13740.688] (II) Initializing built-in extension XKEYBOARD
[ 13740.688] (II) Initializing built-in extension XC-MISC
[ 13740.688] (II) Initializing built-in extension SECURITY
[ 13740.688] (II) Initializing built-in extension XINERAMA
[ 13740.688] (II) Initializing built-in extension XFIXES
[ 13740.688] (II) Initializing built-in extension RENDER
[ 13740.688] (II) Initializing built-in extension RANDR
[ 13740.688] (II) Initializing built-in extension COMPOSITE
[ 13740.688] (II) Initializing built-in extension DAMAGE
[ 13740.688] (II) Initializing built-in extension GESTURE
[ 13740.690] (II) Initializing extension GLX
[ 13740.711] (II) XKB: reuse xkmfile /var/lib/xkb/server-B20D7FC79C7F597315E3E501AEF10E0D866E8E92.xkm
[ 13740.718] (II) config/udev: Adding input device Power Button (/dev/input/event1)
[ 13740.718] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 13740.718] (II) LoadModule: "evdev"
[ 13740.718] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.719] (II) Module evdev: vendor="X.Org Foundation"
[ 13740.719] compiled for 1.10.0.902, module version = 2.6.0
[ 13740.719] Module class: X.Org XInput Driver
[ 13740.719] ABI class: X.Org XInput driver, version 12.3
[ 13740.719] (II) Using input driver 'evdev' for 'Power Button'
[ 13740.719] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.719] (**) Power Button: always reports core events
[ 13740.719] (**) Power Button: Device: "/dev/input/event1"
[ 13740.749] (--) Power Button: Found keys
[ 13740.749] (II) Power Button: Configuring as keyboard
[ 13740.749] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input1/event1"
[ 13740.749] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[ 13740.749] (**) Option "xkb_rules" "evdev"
[ 13740.749] (**) Option "xkb_model" "pc105"
[ 13740.749] (**) Option "xkb_layout" "de"
[ 13740.755] (II) XKB: reuse xkmfile /var/lib/xkb/server-808BBA3D4C227BDB44C370226C34E44C5D69A4A9.xkm
[ 13740.764] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[ 13740.765] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[ 13740.765] (II) Using input driver 'evdev' for 'Power Button'
[ 13740.765] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.765] (**) Power Button: always reports core events
[ 13740.765] (**) Power Button: Device: "/dev/input/event0"
[ 13740.765] (--) Power Button: Found keys
[ 13740.765] (II) Power Button: Configuring as keyboard
[ 13740.765] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0/event0"
[ 13740.765] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
[ 13740.765] (**) Option "xkb_rules" "evdev"
[ 13740.765] (**) Option "xkb_model" "pc105"
[ 13740.765] (**) Option "xkb_layout" "de"
[ 13740.769] (II) config/udev: Adding input device Microsft Microsoft Wireless Desktop Receiver 3.1 (/dev/input/event3)
[ 13740.769] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: Applying InputClass "evdev keyboard catchall"
[ 13740.769] (II) Using input driver 'evdev' for 'Microsft Microsoft Wireless Desktop Receiver 3.1'
[ 13740.769] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.769] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: always reports core events
[ 13740.769] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: Device: "/dev/input/event3"
[ 13740.790] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found keys
[ 13740.790] (II) Microsft Microsoft Wireless Desktop Receiver 3.1: Configuring as keyboard
[ 13740.790] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-3/2-3:1.0/input/input3/event3"
[ 13740.790] (II) XINPUT: Adding extended input device "Microsft Microsoft Wireless Desktop Receiver 3.1" (type: KEYBOARD)
[ 13740.790] (**) Option "xkb_rules" "evdev"
[ 13740.790] (**) Option "xkb_model" "pc105"
[ 13740.790] (**) Option "xkb_layout" "de"
[ 13740.792] (II) config/udev: Adding input device Microsft Microsoft Wireless Desktop Receiver 3.1 (/dev/input/event4)
[ 13740.792] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: Applying InputClass "evdev pointer catchall"
[ 13740.792] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: Applying InputClass "evdev keyboard catchall"
[ 13740.792] (II) Using input driver 'evdev' for 'Microsft Microsoft Wireless Desktop Receiver 3.1'
[ 13740.792] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.792] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: always reports core events
[ 13740.792] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: Device: "/dev/input/event4"
[ 13740.816] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found 9 mouse buttons
[ 13740.816] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found scroll wheel(s)
[ 13740.816] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found relative axes
[ 13740.816] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found x and y relative axes
[ 13740.816] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found absolute axes
[ 13740.816] (II) evdev-grail: failed to open grail, no gesture support
[ 13740.816] (--) Microsft Microsoft Wireless Desktop Receiver 3.1: Found keys
[ 13740.816] (II) Microsft Microsoft Wireless Desktop Receiver 3.1: Configuring as mouse
[ 13740.816] (II) Microsft Microsoft Wireless Desktop Receiver 3.1: Configuring as keyboard
[ 13740.816] (II) Microsft Microsoft Wireless Desktop Receiver 3.1: Adding scrollwheel support
[ 13740.816] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: YAxisMapping: buttons 4 and 5
[ 13740.816] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 13740.816] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-3/2-3:1.1/input/input4/event4"
[ 13740.816] (II) XINPUT: Adding extended input device "Microsft Microsoft Wireless Desktop Receiver 3.1" (type: KEYBOARD)
[ 13740.816] (**) Option "xkb_rules" "evdev"
[ 13740.816] (**) Option "xkb_model" "pc105"
[ 13740.816] (**) Option "xkb_layout" "de"
[ 13740.817] (II) Microsft Microsoft Wireless Desktop Receiver 3.1: initialized for relative axes.
[ 13740.817] (WW) Microsft Microsoft Wireless Desktop Receiver 3.1: ignoring absolute axes.
[ 13740.817] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: (accel) keeping acceleration scheme 1
[ 13740.817] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: (accel) acceleration profile 0
[ 13740.817] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: (accel) acceleration factor: 2.000
[ 13740.817] (**) Microsft Microsoft Wireless Desktop Receiver 3.1: (accel) acceleration threshold: 4
[ 13740.818] (II) config/udev: Adding input device Microsft Microsoft Wireless Desktop Receiver 3.1 (/dev/input/mouse1)
[ 13740.818] (II) No input driver/identifier specified (ignoring)
[ 13740.820] (II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/event2)
[ 13740.820] (**) Logitech USB-PS/2 Optical Mouse: Applying InputClass "evdev pointer catchall"
[ 13740.820] (II) Using input driver 'evdev' for 'Logitech USB-PS/2 Optical Mouse'
[ 13740.820] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.820] (**) Logitech USB-PS/2 Optical Mouse: always reports core events
[ 13740.820] (**) Logitech USB-PS/2 Optical Mouse: Device: "/dev/input/event2"
[ 13740.820] (--) Logitech USB-PS/2 Optical Mouse: Found 12 mouse buttons
[ 13740.820] (--) Logitech USB-PS/2 Optical Mouse: Found scroll wheel(s)
[ 13740.820] (--) Logitech USB-PS/2 Optical Mouse: Found relative axes
[ 13740.820] (--) Logitech USB-PS/2 Optical Mouse: Found x and y relative axes
[ 13740.820] (II) Logitech USB-PS/2 Optical Mouse: Configuring as mouse
[ 13740.820] (II) Logitech USB-PS/2 Optical Mouse: Adding scrollwheel support
[ 13740.820] (**) Logitech USB-PS/2 Optical Mouse: YAxisMapping: buttons 4 and 5
[ 13740.820] (**) Logitech USB-PS/2 Optical Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[ 13740.821] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.0/usb2/2-4/2-4:1.0/input/input2/event2"
[ 13740.821] (II) XINPUT: Adding extended input device "Logitech USB-PS/2 Optical Mouse" (type: MOUSE)
[ 13740.821] (II) Logitech USB-PS/2 Optical Mouse: initialized for relative axes.
[ 13740.821] (**) Logitech USB-PS/2 Optical Mouse: (accel) keeping acceleration scheme 1
[ 13740.821] (**) Logitech USB-PS/2 Optical Mouse: (accel) acceleration profile 0
[ 13740.821] (**) Logitech USB-PS/2 Optical Mouse: (accel) acceleration factor: 2.000
[ 13740.821] (**) Logitech USB-PS/2 Optical Mouse: (accel) acceleration threshold: 4
[ 13740.822] (II) config/udev: Adding input device Logitech USB-PS/2 Optical Mouse (/dev/input/mouse0)
[ 13740.822] (II) No input driver/identifier specified (ignoring)
[ 13740.824] (II) config/udev: Adding input device UVC Camera (046d:081b) (/dev/input/event5)
[ 13740.824] (**) UVC Camera (046d:081b): Applying InputClass "evdev keyboard catchall"
[ 13740.824] (II) Using input driver 'evdev' for 'UVC Camera (046d:081b)'
[ 13740.824] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[ 13740.824] (**) UVC Camera (046d:081b): always reports core events
[ 13740.824] (**) UVC Camera (046d:081b): Device: "/dev/input/event5"
[ 13740.860] (--) UVC Camera (046d:081b): Found keys
[ 13740.860] (II) UVC Camera (046d:081b): Configuring as keyboard
[ 13740.860] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:02.1/usb1/1-1/1-1:1.0/input/input5/event5"
[ 13740.860] (II) XINPUT: Adding extended input device "UVC Camera (046d:081b)" (type: KEYBOARD)
[ 13740.860] (**) Option "xkb_rules" "evdev"
[ 13740.860] (**) Option "xkb_model" "pc105"
[ 13740.860] (**) Option "xkb_layout" "de"


Weiß einer von euch was das sein kann

habe Ubuntu 11.04 x64 hätte wohl bei der 10.04 LTS bleiben soll sad

Ich hoffe man kann das irgendwie beheben ohne neu Installierung

MFG

Jan

Thomas Müller

3 Antworten


Antworten
... bei mir auch
M. Herbst (unangemeldet), Mittwoch, 29. Juni 2011 20:10:39
Ein/Ausklappen

Hallo Jan,

ich kann dir zwar nicht helfen, aber bei mir tritt das geschilderte Problem schon dann auf, wenn ich über ein geöffnetes Fenster ein zweites öffnen will. Ich muss immer erst das offene Fenster minimieren, bevor ich ein anderes öffnen kann.

Bei mir stürzt die grafische Oberfläche immer dann ab, wenn ich im Firefox Flash-Inhalte abspielen will.

Gruß
Michael


Bewertung: 149 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ... bei mir auch
Thomas Müller, Mittwoch, 29. Juni 2011 21:23:51
Ein/Ausklappen

OK nicht gut, also Flash Bug hatte ich nur das es immer geflackert hat. Was für eine Grafik karte hast du?


Bewertung: 80 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ... bei mir auch
M. Herbst (unangemeldet), Montag, 04. Juli 2011 11:09:34
Ein/Ausklappen

Sorry for delay!

Ich habe einen Maxdata AMD64-PC mit einer Onboard-Nvidia-Grafik (Quadro NVS 210S / GeForce 6150LE). Ich habe den proprietären Treiber installiert. Laut Systemsteuerung ist der Treiber aktiviert, aber nicht in Benutzung.


Bewertung: 97 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 6 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Rainer, 25.10.2014 11:11
Hallo Heiko, Am Sat, 25 Oct 2014 10:12:20 +0200 schrieb Heiko Ißleib : > > > Was ist unsaube...
Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Rainer, 25.10.2014 11:00
Hallo Richi, Am Sat, 25 Oct 2014 01:50:25 +0200 schrieb Richard Kraut : > > Am einfachsten fährt...
Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Heiko Ißleib, 25.10.2014 10:12
Am 25.10.2014, 00:07 Uhr, schrieb Rainer : Hallo. > Was ist unsauber programmiert? Recoll? Wäre jedenfal...
Re: [EasyLinux-Suse] (OT] Tumbleweed wird Rolling Release
Oliver Christ, 25.10.2014 08:46
Am Fr 24 Okt 2014 21:38:51 CEST schrieb Mahmud Al-Ahmed Morgen Mahmud, >> Immer wieder dieses Pessimi...
Re: [EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Richard Kraut, 25.10.2014 01:50
Am Samstag, den 25.10.2014, 00:08 +0200 schrieb Rainer: > Habe sowohl das BIOS durchstöbert, als auch das...