X-Server startet zeitweise nicht beim Hochfahren

Sven 'MacGyver' - Donnerstag, 17. November 2005 14:27:16 - 0 Antworten

Hallo Leute!

Ich benötige mal etwas Hilfe bei einer kniffeligen Angelegenheit mit meinem Notebook:

Zunächst die Hardware: Acer Aspier 1520 mit AMD 64 Athlon, Nvidia G-Force FX
Installiert habe ich darauf Win XP und Kubuntu 5.10 (32bit-Version)

Wenn ich nun mein Kubuntu hochfahre, dann lande ich manchmal am Login Promt im Textmodus.
Nachdem ich mich eingelogt habe, versuche ich den X-Server (Graphische Oberfläche) mit dem Befehl

startx

Zu starten und bekomme dann folgende Meldung:

Fatel server error:
Server is already active for display 0.
If this server is no longer running, remove /tmp/.X0-lock and start again.


Nachdem ich dann die Datei entfernt habe und erneut den X-Server starte, bekomme ich auch die Oberfläche, allerdings ist dann der Schriftgrad in den Menüs ungewöhnlich groß.
Ich habe auch schon in einem anderen Forum um Hilfe gebeten, wo ich den Tip mit dem Nvidia-Treiber bekam.
Diesen (nvidia-glx) habe ich dann auch installiert und dann versucht zu aktivieren:

vitok@vitok:~$ sudo nvidia-glx-config enable
Password:

Error: your X configuration has been altered.
This script cannot proceed automatically. If you believe that this
not correct, you can update the md5sum entry executing the following
command:
md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum
otherwise edit manually /etc/X11/xorg.conf to change the Driver section
from nv to nvidia.
vitok@vitok:~$


So, da hänge ich nun. leider konnte mir bisher niemand sagen, ob ich diesen Befehl nun so ausführen kann, oder ob ich damit womöglich irgend einen Schaden anrichte.
Ach ja, es war auch noch von einem anderen Treiber, für ältere geräte, die Rede, auch damit habe ich es versucht, jedoch ohne Erfolg

Ich habe auch versucht, manuel den Eintrag in der xorg.conf, wie in der Fehlermeldung beschrieben, zu ändern, jedoch mit dem Ergebnis, das ich den X-Server nun gar nicht mehr hochfahren konnte.

Ich habe es aber mit Hilfe der Knoppix-Live-CD wieder korregiert, so daß ich wieder auf dem alten Stand bin.

Ich wäre dankbar, wenn jemand unter Euch ist, der mir hier weiter helfen kann.

Gruß,

Adana

Antworten

Ähnliche Artikel

Aktuelle Fragen

Samsung VG-KBD1500 - Bluetooth-Tastatur mit Touchpad mit Xubuntu 16.04.2 LTS
Linux- & BSD-UserGroup im Weserbergland, 16.08.2017 19:16, 0 Antworten
Bin grad mit "meinem Latein am Ende" darum hier mal so in den Raum geworfen. Samsung VG-KBD1500 -...
Tails verbindet nicht mit WLan
Georg Vogel, 30.07.2017 15:06, 5 Antworten
Hallo zusammen! Habe mir von Linux Mint aus einen Tails USB-Stick erstellt. Läuft soweit gut,...
Genivi for Raspberry Pi 3
Sebastian Ortmanns, 28.07.2017 10:37, 1 Antworten
I try to build a Genivi Development Platform for Rasberry Pi 3. But I always get the failures bel...
Bash awk Verständnis-Frage
Josef Federl, 22.07.2017 17:46, 2 Antworten
#!/bin/bash # Skriptdateiname = test.sh spaltennummer=10 wert=zehner awk '{ $'$spaltennummer'...
Bash - verschachtelte Variablenersetzung, das geht doch eleganter als meine Lösung?
Josef Federl, 18.07.2017 20:24, 3 Antworten
#!/bin/bash #Ziel des Skriptes wird sein die ID zu extrahieren hier nur als Consolentest: root@...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 16.08.2017 21:56
Hallo Volker, Volker Borst schrieb am 16.08.2017 um 19:22: > > echo $PS1 > > ${debian_chr...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Volker Borst, 16.08.2017 19:22
Hallo Uwe, > echo $PS1 ${debian_chroot:+($debian_chroot)}\u@\h:\w\$ Einen neuen Benutzer habe ich jet...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 16.08.2017 07:58
Hallo Volker, Volker schrieb am 12.08.2017 um 12:11: > Nach dem Aufrufen von 16.04 habe ich in der bash...
Re: [EasyLinux-Ubuntu] Internet Geschwindigkeit
Udo Teichmann, 14.08.2017 15:44
Am Sonntag, den 13.08.2017, 07:16 +0200 schrieb Alfred Zahlten: Hallo Alfred > > https://www.d...
Re: [EasyLinux-Ubuntu] Internet Geschwindigkeit
Alfred Zahlten, 13.08.2017 07:16
Am 12.08.2017 um 18:47 schrieb Udo Teichmann:> Am Samstag, den 12.08.2017, 08:47 +0200 schrieb Rainer: G...