X-Server startet zeitweise nicht beim Hochfahren

Autor

Donnerstag, 17. November 2005 14:27:16

Hallo Leute!

Ich benötige mal etwas Hilfe bei einer kniffeligen Angelegenheit mit meinem Notebook:

Zunächst die Hardware: Acer Aspier 1520 mit AMD 64 Athlon, Nvidia G-Force FX
Installiert habe ich darauf Win XP und Kubuntu 5.10 (32bit-Version)

Wenn ich nun mein Kubuntu hochfahre, dann lande ich manchmal am Login Promt im Textmodus.
Nachdem ich mich eingelogt habe, versuche ich den X-Server (Graphische Oberfläche) mit dem Befehl

startx

Zu starten und bekomme dann folgende Meldung:

Fatel server error:
Server is already active for display 0.
If this server is no longer running, remove /tmp/.X0-lock and start again.


Nachdem ich dann die Datei entfernt habe und erneut den X-Server starte, bekomme ich auch die Oberfläche, allerdings ist dann der Schriftgrad in den Menüs ungewöhnlich groß.
Ich habe auch schon in einem anderen Forum um Hilfe gebeten, wo ich den Tip mit dem Nvidia-Treiber bekam.
Diesen (nvidia-glx) habe ich dann auch installiert und dann versucht zu aktivieren:

vitok@vitok:~$ sudo nvidia-glx-config enable
Password:

Error: your X configuration has been altered.
This script cannot proceed automatically. If you believe that this
not correct, you can update the md5sum entry executing the following
command:
md5sum /etc/X11/xorg.conf | sudo tee /var/lib/xfree86/xorg.conf.md5sum
otherwise edit manually /etc/X11/xorg.conf to change the Driver section
from nv to nvidia.
vitok@vitok:~$


So, da hänge ich nun. leider konnte mir bisher niemand sagen, ob ich diesen Befehl nun so ausführen kann, oder ob ich damit womöglich irgend einen Schaden anrichte.
Ach ja, es war auch noch von einem anderen Treiber, für ältere geräte, die Rede, auch damit habe ich es versucht, jedoch ohne Erfolg

Ich habe auch versucht, manuel den Eintrag in der xorg.conf, wie in der Fehlermeldung beschrieben, zu ändern, jedoch mit dem Ergebnis, das ich den X-Server nun gar nicht mehr hochfahren konnte.

Ich habe es aber mit Hilfe der Knoppix-Live-CD wieder korregiert, so daß ich wieder auf dem alten Stand bin.

Ich wäre dankbar, wenn jemand unter Euch ist, der mir hier weiter helfen kann.

Gruß,

Adana

Sven 'MacGyver'

0 Antworten


Antworten

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] []gelöst_Opera_öffnet_Seite_nicht
Hartmut Haase, 05.07.2015 10:35
und sogar mit Opera :-) -- Viele Grüße, Hartmut Hungerhilfe: http://www.thehungersite.com Ohne Zensu...
Re: [EasyLinux-Ubuntu] []gelöst_Opera_öffnet_Seite_nicht
Hartmut Haase, 05.07.2015 10:32
Hallo Heiko, > Da Du ein anderes Java (proprietär) verwendest nebst anderem Plugin > fehlt natürlich...
Re: [EasyLinux-Ubuntu] QR-Code Generator
Alexander McLean, 05.07.2015 10:12
Am Freitag, 3. Juli 2015, 18:58:52 schrieb Richard Kraut: Hallo Richi > Auf die Schnelle habe ich no...
Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:33
Am Freitag, 3. Juli 2015, 10:42:53 schrieb Hartmut Haase: Hallo Hartmut, > > > Man kann aberdas...
Re: [EasyLinux-Ubuntu] [erledigt]_Opwera_öffnet_Seite_nicht
heiko, 03.07.2015 19:28
Am Donnerstag, 2. Juli 2015, 11:01:20 schrieb Hartmut Haase: Hallo Hartmut, > > > Ist denn iced...