Wo ist mein Netmanager geblieben?

Autor

Montag, 08. Februar 2010 21:55:59

Hallo allerseits,
bin noch ein absolutes Suse-Greenhorn. Ich habe die Version 11.2 auf meinem Notebook installiert und anfangs hat die Verbindung zum WLan-Router problemlos geklappt. Dann hab ich wohl irgendeinen Murks gemacht und seither ist das Icon für die WLan-Verbindung nicht mehr auffindbar. Der KDE Netmanager ist installiert, aber ich habe keinen Plan, wie ich an ihn rankomme. Kann mir jemand 'nen Tipp geben?
Vielen Dank!

Matthias Ohletz

3 Antworten


Antworten
Wo ist mein Netmanager geblieben?
Frank (unangemeldet), Mittwoch, 10. Februar 2010 23:33:08
Ein/Ausklappen

Drücke Alt+F2 und gebe knetworkmanager ein. Dann sollte er wieder starten.

Den Networkmanager findest Du auch in der KDE-Systemsteuerung.


Bewertung: 144 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
ikon fehtl in leiste
DieterD (unangemeldet), Dienstag, 09. Februar 2010 06:14:03
Ein/Ausklappen

In der Konsole knemo eingeben. Dann sollte es wieder da sein. Vermutlich beim Beenden nicht beim Start wieder automatisch mit starten gewählt, oder ausführen , oder hide ikon.



Bewertung: 116 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ikon fehtl in leiste
Holger K. (unangemeldet), Mittwoch, 10. Februar 2010 23:39:30
Ein/Ausklappen

Ich glaube nicht, dass Matthias Knemo (Netzwerkmonitor) meint. Mit Knemo stellt man keine Verbindung zum Internet her.


Bewertung: 110 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] [LUSTIG]_Nicht-$MS-Benutzer_dürfen_keinen_Blick_auf_die_Windows_10_Technical_Preview_for_Enterprise_werfen
Heinz-Stefan Neumeyer, 23.10.2014 19:29
Am Freitag, den 03.10.2014, 17:21 +0200 schrieb Heiko Ißleib: Hallo Heiko > > Würde sagen,Daumen n...
Re: [EasyLinux-Ubuntu] [SOLVED] Qt5-Version von arora
Heinz-Stefan Neumeyer, 23.10.2014 19:24
Am Mittwoch, den 22.10.2014, 21:09 +0200 schrieb Joachim Puttkammer: > Am Mittwoch 22 Oktober 2014 schrieb...
Re: [EasyLinux-Ubuntu] genisoimage_oder_mkisofs_(gelöst)
Heiko, 23.10.2014 16:11
Am Donnerstag, 23. Oktober 2014, 14:10:14 schrieb Uwe Herrmuth: Hallo Uwe., > > Heiko Ißleib schri...
Re: [EasyLinux-Ubuntu] genisoimage oder mkisofs
Uwe Herrmuth, 23.10.2014 14:10
Hallo Heiko, Heiko Ißleib schrieb am 23.10.2014 um 12:50: > Seit opensuse 13.1kann ichdevede nicht mehr...
Re: [EasyLinux-Ubuntu] genisoimage oder mkisofs
Heiko, 23.10.2014 13:02
Am Donnerstag, 23. Oktober 2014, 12:50:58 schrieben Sie: Hallo Liste. > Opensuse benutzt cdrkit-...