Wlan0 fehlt

Steffen Linke - Sonntag, 24. Mai 2009 14:35:23 - 2 Antworten

Hallo mein name ist steffen und ich probiere seit ca ner woche
suse11.1 neben windows xp aus.
nachdem ich einpaar probleme beim booten hatte die ich aber in den griff bekommen habe.kann ich aber noch nicht ins internet. ich habe einen wlans stick usb von avm. habe mir von dort auch den linuxtreiber heruntergeladen bekommeihn aber nicht installiert.wenn ich über networkmanager installieren will zeigt es nicht mal wlan0 als hardware an nur eth0. ich habe es mit system reparieren versucht. dort zeigt es das in drei paketen was nicht hinhaut installiere ich sie nach von der heft cd(opensuse megapack) kommt dann ne fehlermeldung fehler bei der installation ich weis auch nicht ob das alles direkt was miteinander zu tun hat.die drei pakete sind:cups, postfix, und nfs.kann mir da jemand bitte weiterhelfen

danke steffen

Antworten
Windows-Treiber...
Marcel Hilzinger, Montag, 25. Mai 2009 14:04:49
Ein/Ausklappen

Der Stick arbeitet mit dem Windows-Treiber und mit ndiswrapper relativ zuverlässig. ndiswrapper installieren, danach die AVM-Treiber-CD einlegen und in einem Terminal mit Root-Rechten:

ndiswrapper -i fwlan.inf

aufrufen. Anschließend sollte der Networkmanager den Stick problemlos erkennen.


Bewertung: 254 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Windows-Treiber...
Steffen Linke, Samstag, 30. Mai 2009 13:25:01
Ein/Ausklappen

hallo danke für den tipp.
habe ndiswrapper installiert die treiber cd eingelegt und ein root terminal geöffnet ndiswrapper -i fwlan.inf eingegeben und dann hats wieder bei mir gehangen. wie muss ich jetzt weiter machen? hier mal zur sicherheit den befehlsvorgang

BETAS2:~ # ndiswrapper -i fwlan.inf
couldn't open fwlan.inf: No such file or directory at /usr/sbin/ndiswrapper line 219.
BETAS2:~ # /usr/sbin/ndiswrapper
install/manage Windows drivers for ndiswrapper

usage: ndiswrapper OPTION
-i inffile install driver described by 'inffile'
-a devid driver use installed 'driver' for 'devid' (dangerous)
-r driver remove 'driver'
-l list installed drivers
-m write configuration for modprobe
-ma write module alias configuration for all devices
-mi write module install configuration for all devices
-v report version information

where 'devid' is either PCIID or USBID of the form XXXX:XXXX,
as reported by 'lspci -n' or 'lsusb' for the card
BETAS2:~ # 'lsub'
-bash: lsub: command not found
BETAS2:~ # 'lsusb'
Bus 004 Device 002: ID 057c:5601 AVM GmbH AVM FRITZ!WLAN Stick
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 0db0:6982 Micro Star International Medion Flash XL Card Reader
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
BETAS2:~ # inffile
-bash: inffile: command not found
BETAS2:~ # inffile -i fwlan.inf
-bash: inffile: command not found
BETAS2:~ # ndiswrapper/inffile fwlan.inf
-bash: ndiswrapper/inffile: No such file or directory
BETAS2:~ #

würde mich über ne antwort sehr freuen

danke steffen


Bewertung: 241 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 1 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 29.08.2016 12:33
Hallo Heinrich, vielen Dank für diesen Lösungsweg. Das macht Sinn!! GrußHorst -----Original-Nachricht-----...
Re: [EasyLinux-Suse] Grub 2
Heinrich Baumann, 29.08.2016 12:06
Hallo, ich schlage vor, die jetzige Platte auf die neue zu klonen - Windows und Linux-. z.B. mit Clonezilla od...
[EasyLinux-Suse] Quake4 LEAP42.1
"101.30750@germanynet.de", 28.08.2016 23:54
Hallo weil wohl durch das Wort D***e der Thread vorzeitig beendet wurde, hier meine Frage noch mal. Ich w...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 28.08.2016 16:31
Hallo Matthias,vielen Dank für dein Mail mit diesem großartigen Vorschlag!! > Warum nicht Windows lassen...
Re: [EasyLinux-Suse] Grub 2
Matthias, 28.08.2016 13:09
Hallo Am Sonntag, 28. August 2016, 11:06:35 schrieb Horst Schwarz: > Hallo, > ich habe es noch nich...