Wie aktiviere ich in openSUSE 11.2, daß auf einen Klick auf einen Link Forefox aufgeht?

B. Örzel - Donnerstag, 07. Januar 2010 01:57:01 - 6 Antworten

Moinsen,

hab openSUSE 11.2 mit KDE 4 am Laufen, und es gefällt mir immer besser.

Wenn ich aber in Mozilla-Thunderbird (eMail-Programm) oder in Pan (Usenet-Reader) auf einen Link klicke, öffnet sich der Browser Mozilla-Firefox nicht.

Es passiert gar nix.

Wo in KDE oder YAST (ich hab mir da schon einen Wolf gesucht) kann ich das ändern?

Danke vorab und Grüsse vom börzel

Antworten
Systemsettings
peterf (unangemeldet), Donnerstag, 07. Januar 2010 10:09:08
Ein/Ausklappen

Im KDE-Kontrollzentrum kann man das einrichten. Einfach mal ins Suchfeld Browser eingeben, ich kenne den Menüpunkt jetzt nicht auswendig, aber irgendwas mit Standardkomponenten.


Bewertung: 315 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemsettings
börzel (unangemeldet), Donnerstag, 07. Januar 2010 10:16:12
Ein/Ausklappen

Hi,

genau das habe ich schon gemacht, aber es funktioniert nicht.

Man kann den "MozillaFirefox" (so stehts drin, obwohl er mit "firefox %u" aufgerufen wird) zigmal als Standardbrowser eintragen, aber das mit den Links geht trotzdem nicht.

Oder ich mach war falsch? War ja bisher Gnome-User.

KDE4 gefällt mir übrigens immer besser, und openSUSE 11.2 ist sehr, sehr schnell.

Grüsse vom börzel


Bewertung: 288 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemsettings
peterf (unangemeldet), Donnerstag, 07. Januar 2010 10:22:51
Ein/Ausklappen

Thunderbird und Pan sind keine KDE-Programme, deshalb übernehmen die auch die Einstellungen des KDE-Kontrollzentrums nicht. Wenn gar kein Browser startet, dann muss da etwas falsch eingerichtet sein. Ich würde übrigens im KDE-Kontrollzentrum einfach

firefox

ins Feld rein schreiben.


Bewertung: 301 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemsettings
börzel (unangemeldet), Donnerstag, 07. Januar 2010 11:56:55
Ein/Ausklappen

@peterf

hab ich auch schon versucht, also nur "firefox" an der betreffenden Stelle in systemsettings rein zu schreiben.

Nach dem nächsten Neustart steht dann wieder "MozillaFirefox" drin.

Das wäre natürlich für KDE ein gewisses Armutszeugnis, wenn es nicht in der Lage wäre, Linkanforderungen aus auf dem PC installierten Programmen an den Standardbrowser (hier Firefox) weiter zu geben, bloß, weil manche Programme keine KDE-Programme sind.

Unter GNOME hatte ich Konversation als IRC-Client laufen, und Links daraus hat GNOME brav an den Firefox weiter gegeben - ohne, daß da vorher irgendwas eingestellt werden mußte.

Gut, man kann sich unter KDE4 erstmal mit copy und paste behelfen, denn KDE4 macht echt Spaß, aber das sollte doch schnellstens gefixt werden.

Oder: ich mache nach wie vor was falsch, und lasse mich gerne eines besseren belehren.

Grüsse
börzel


Bewertung: 282 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Gnome ist Schuld...
peterf (unangemeldet), Donnerstag, 07. Januar 2010 13:51:57
Ein/Ausklappen

Konversation ist ein KDE-Programm. Dass daraus (und vermutlich auch aus allen anderen Anwendungen) Firefox startet, hast du KDE zu verdanken, nicht Gnome.

Dass das mit Gnome-Programmen unter KDE nicht funktioniert, ist also die Schuld von Gnome, nicht von KDE. Ich bin kein Gnome-Experte, weiss deshalb nicht, wie man bei Gnome den Standard-Browser einrichtet...


Bewertung: 300 Punkte bei 47 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Gnome ist Schuld...
börzel (unangemeldet), Donnerstag, 07. Januar 2010 14:52:14
Ein/Ausklappen

@peterf:

besten Dank für den Hinweis. Ich habe es erst nicht verstanden, und dann fiel es mir wie Schuppen von den Augen: Thunderbird und Firefox und Pan sind ja Gnome-Programme, und die werden logischerweise über das Gnome-Control-Center eingerichtet.

Das GCC hab ich dann installiert, gestartet, die "Bevorzugten Abwendungen geöffnet, dort Firefox und Thunderbird eingetragen - und das wars - jetzt klappt das mit den Links!

Danke, Peter!
Grüsse vom börzel


Bewertung: 288 Punkte bei 47 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Irgend ein Notebook mit Linux Mint - vllt der Dell Latitude 3480???
Universit Freiburg, 26.06.2017 13:51, 3 Antworten
Hey Leute, bin am Verzweifeln weil ich super gerne auf Linux umsteigen würde aber kein Noteboo...
scannen mit LINUXMINT 18.0 - Brother DCP - 195 C
Christoph-J. Walter, 21.06.2017 08:47, 5 Antworten
Seit LM 18.0 kann ich nicht mehr direkt scannen. Obwohl ich die notwendigen Tools von der Brothe...
Anfänger Frage
Klaus Müller, 24.05.2017 14:25, 2 Antworten
Hallo erstmal. Habe von linux nicht so viel erfahrung müsste aber mal ne doofe frage stellen. A...
Knoppix-Live-CD (8.0 LU-Edition) im Uefiboot?
Thomas Weiss, 26.04.2017 20:38, 4 Antworten
Hallo, Da mein Rechner unter Windows 8.1/64Bit ein Soundproblem hat und ich abklären wollte, o...
Grub2 reparieren
Brain Stuff, 26.04.2017 02:04, 8 Antworten
Ein Windows Update hat mir Grub zerschossen ... der Computer startet nicht mehr mit Grub, sondern...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Schahram Sanawi Garrousi, 26.06.2017 12:39
Das war es Heiko. Danke Gruß Schahram -- 4.10.0-24-generic x86_64 * Kubuntu 17.04 * KDE 5.9.4 Es gehör...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Heiko, 26.06.2017 12:33
Am Dienstag, 13. Juni 2017, 20:04:01 CEST schrieb Rainer: Hallo Rainer, > > Am Tue, 13 Jun 2017 19...
Re: [EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Heiko, 26.06.2017 11:58
Am Sonntag, 25. Juni 2017, 20:16:20 CEST schrieb Schahram Sanawi Garrousi: Hallo Schahram. > > Mei...
[EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Schahram Sanawi Garrousi, 25.06.2017 20:16
Hallo Liste Mein VLC media player 2.2.4 spielt kein Bild mehr. Der Ton ist aber zu hören. Hat jemand auch d...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Rainer, 13.06.2017 20:04
Hallo Heiko, Am Tue, 13 Jun 2017 19:50:04 +0200 schrieb "Heiko Ißleib" : > > > >...