Wie aktiviere ich in openSUSE 11.2, daß auf einen Klick auf einen Link Forefox aufgeht?

B. Örzel - Donnerstag, 07. Januar 2010 01:57:01 - 6 Antworten

Moinsen,

hab openSUSE 11.2 mit KDE 4 am Laufen, und es gefällt mir immer besser.

Wenn ich aber in Mozilla-Thunderbird (eMail-Programm) oder in Pan (Usenet-Reader) auf einen Link klicke, öffnet sich der Browser Mozilla-Firefox nicht.

Es passiert gar nix.

Wo in KDE oder YAST (ich hab mir da schon einen Wolf gesucht) kann ich das ändern?

Danke vorab und Grüsse vom börzel

Antworten
Systemsettings
peterf (unangemeldet), Donnerstag, 07. Januar 2010 10:09:08
Ein/Ausklappen

Im KDE-Kontrollzentrum kann man das einrichten. Einfach mal ins Suchfeld Browser eingeben, ich kenne den Menüpunkt jetzt nicht auswendig, aber irgendwas mit Standardkomponenten.


Bewertung: 310 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemsettings
börzel (unangemeldet), Donnerstag, 07. Januar 2010 10:16:12
Ein/Ausklappen

Hi,

genau das habe ich schon gemacht, aber es funktioniert nicht.

Man kann den "MozillaFirefox" (so stehts drin, obwohl er mit "firefox %u" aufgerufen wird) zigmal als Standardbrowser eintragen, aber das mit den Links geht trotzdem nicht.

Oder ich mach war falsch? War ja bisher Gnome-User.

KDE4 gefällt mir übrigens immer besser, und openSUSE 11.2 ist sehr, sehr schnell.

Grüsse vom börzel


Bewertung: 283 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemsettings
peterf (unangemeldet), Donnerstag, 07. Januar 2010 10:22:51
Ein/Ausklappen

Thunderbird und Pan sind keine KDE-Programme, deshalb übernehmen die auch die Einstellungen des KDE-Kontrollzentrums nicht. Wenn gar kein Browser startet, dann muss da etwas falsch eingerichtet sein. Ich würde übrigens im KDE-Kontrollzentrum einfach

firefox

ins Feld rein schreiben.


Bewertung: 296 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Systemsettings
börzel (unangemeldet), Donnerstag, 07. Januar 2010 11:56:55
Ein/Ausklappen

@peterf

hab ich auch schon versucht, also nur "firefox" an der betreffenden Stelle in systemsettings rein zu schreiben.

Nach dem nächsten Neustart steht dann wieder "MozillaFirefox" drin.

Das wäre natürlich für KDE ein gewisses Armutszeugnis, wenn es nicht in der Lage wäre, Linkanforderungen aus auf dem PC installierten Programmen an den Standardbrowser (hier Firefox) weiter zu geben, bloß, weil manche Programme keine KDE-Programme sind.

Unter GNOME hatte ich Konversation als IRC-Client laufen, und Links daraus hat GNOME brav an den Firefox weiter gegeben - ohne, daß da vorher irgendwas eingestellt werden mußte.

Gut, man kann sich unter KDE4 erstmal mit copy und paste behelfen, denn KDE4 macht echt Spaß, aber das sollte doch schnellstens gefixt werden.

Oder: ich mache nach wie vor was falsch, und lasse mich gerne eines besseren belehren.

Grüsse
börzel


Bewertung: 277 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Gnome ist Schuld...
peterf (unangemeldet), Donnerstag, 07. Januar 2010 13:51:57
Ein/Ausklappen

Konversation ist ein KDE-Programm. Dass daraus (und vermutlich auch aus allen anderen Anwendungen) Firefox startet, hast du KDE zu verdanken, nicht Gnome.

Dass das mit Gnome-Programmen unter KDE nicht funktioniert, ist also die Schuld von Gnome, nicht von KDE. Ich bin kein Gnome-Experte, weiss deshalb nicht, wie man bei Gnome den Standard-Browser einrichtet...


Bewertung: 290 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Gnome ist Schuld...
börzel (unangemeldet), Donnerstag, 07. Januar 2010 14:52:14
Ein/Ausklappen

@peterf:

besten Dank für den Hinweis. Ich habe es erst nicht verstanden, und dann fiel es mir wie Schuppen von den Augen: Thunderbird und Firefox und Pan sind ja Gnome-Programme, und die werden logischerweise über das Gnome-Control-Center eingerichtet.

Das GCC hab ich dann installiert, gestartet, die "Bevorzugten Abwendungen geöffnet, dort Firefox und Thunderbird eingetragen - und das wars - jetzt klappt das mit den Links!

Danke, Peter!
Grüsse vom börzel


Bewertung: 284 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Samsung VG-KBD1500 - Bluetooth-Tastatur mit Touchpad mit Xubuntu 16.04.2 LTS
Linux- & BSD-UserGroup im Weserbergland, 16.08.2017 19:16, 0 Antworten
Bin grad mit "meinem Latein am Ende" darum hier mal so in den Raum geworfen. Samsung VG-KBD1500 -...
Tails verbindet nicht mit WLan
Georg Vogel, 30.07.2017 15:06, 5 Antworten
Hallo zusammen! Habe mir von Linux Mint aus einen Tails USB-Stick erstellt. Läuft soweit gut,...
Genivi for Raspberry Pi 3
Sebastian Ortmanns, 28.07.2017 10:37, 1 Antworten
I try to build a Genivi Development Platform for Rasberry Pi 3. But I always get the failures bel...
Bash awk Verständnis-Frage
Josef Federl, 22.07.2017 17:46, 2 Antworten
#!/bin/bash # Skriptdateiname = test.sh spaltennummer=10 wert=zehner awk '{ $'$spaltennummer'...
Bash - verschachtelte Variablenersetzung, das geht doch eleganter als meine Lösung?
Josef Federl, 18.07.2017 20:24, 3 Antworten
#!/bin/bash #Ziel des Skriptes wird sein die ID zu extrahieren hier nur als Consolentest: root@...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 16.08.2017 21:56
Hallo Volker, Volker Borst schrieb am 16.08.2017 um 19:22: > > echo $PS1 > > ${debian_chr...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Volker Borst, 16.08.2017 19:22
Hallo Uwe, > echo $PS1 ${debian_chroot:+($debian_chroot)}\u@\h:\w\$ Einen neuen Benutzer habe ich jet...
Re: [EasyLinux-Ubuntu] bash Leerzeichen vor dem Curser
Uwe Herrmuth, 16.08.2017 07:58
Hallo Volker, Volker schrieb am 12.08.2017 um 12:11: > Nach dem Aufrufen von 16.04 habe ich in der bash...
Re: [EasyLinux-Ubuntu] Internet Geschwindigkeit
Udo Teichmann, 14.08.2017 15:44
Am Sonntag, den 13.08.2017, 07:16 +0200 schrieb Alfred Zahlten: Hallo Alfred > > https://www.d...
Re: [EasyLinux-Ubuntu] Internet Geschwindigkeit
Alfred Zahlten, 13.08.2017 07:16
Am 12.08.2017 um 18:47 schrieb Udo Teichmann:> Am Samstag, den 12.08.2017, 08:47 +0200 schrieb Rainer: G...