Webmin mit LDAP Login

Autor

Montag, 16. Januar 2012 17:42:17

Hallo,

habe mir Webmin auf meinem Ubuntu Server 9.10 x64 installiert (über die Repositories) und nun funktioniert der LDAP Login nicht mehr. Er hatte funktioniert vor einiger Zeit doch jetz lässt er nur noch root drauf (nicht mal mehr die sudoers)

OS:
Ubuntu 9.10 Karmik x64

LDAP:
slapd - 2.4.18

Webmin:
webmin - 1.570

was kann ich noch tun?

Ludwig jun. B.

2 Antworten


Antworten
webmin
Lutz G. (unangemeldet), Dienstag, 17. Januar 2012 07:28:11
Ein/Ausklappen

Moin,
Webmin aus dem Repo installiert? Das war dann wohl ein 3rd party Repo, oder? Webmin ist aus gutem Grund schon seit langem nicht mehr in den Debian-/Ubuntu-Repos enthalten, weil es zu Fehlern im Umgang mit den Config-Dateien kommen kann.
Scheint sich hier ja zu bewahrheiten :)

Irgendwelche Fehlermeldungen, was sagen die Logs?
Ohne weitere Informationen wird die Fehlersuche schwierig,
"funktioniert nicht mehr" ist nicht sehr aussagekräftig.

Btw: Karmic ist seit 9 Monaten EOL [1], es sollte mal über ein Upgrade nachgedacht werden.

Gruß,
Lutz

[1]https://help.ubuntu.com/community/EOLUpgrades


Bewertung: 105 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: webmin
Ludwig jun. B., Donnerstag, 19. Januar 2012 11:20:45
Ein/Ausklappen

Hallo Lutz,

ja nein er schreibt nichts in iwelche Logs. Die Webmin Logs sind leer obwohl es richtig eingestellt wurde. Dieses Softwarepaket wurde von Webmin selbst (also ja - 3rd Party) installiert.

Der Upgrade wird momentan mit Gosa durchgeführt. Gibt es da von deiner Seite her noch Tipps für Verwaltungskonsolen für Ubuntu?


Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Konzert
Uwe Herrmuth, 18.04.2015 00:04
Hallo Matthias, scnr :-) Vor zwei Minuten hab ich noch gedacht, ich schreib was drauf. Habs dann gelassen...
Re: [EasyLinux-Ubuntu] Konzert
Matthias Müller, 17.04.2015 23:51
Am Freitag, 17. April 2015 schrieb Hans Peter Knapp: > Am 16.04.2015 um 11:45 schrieb Gisela Brune: >...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Joerg Guenther, 17.04.2015 17:34
Hallo Rainer, Am 17.04.2015 um 09:11 schrieb Rainer: > Hallo Jörg, > > Am Thu, 16 Apr 2015 20...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Rainer, 17.04.2015 09:11
Hallo Jörg, Am Thu, 16 Apr 2015 20:27:26 +0200 schrieb Joerg Guenther : > > > > Evtl. stim...
Re: [EasyLinux-Ubuntu] sudo apt-get install virtualbox
Alfred Zahlten, 17.04.2015 00:15
Am 16.04.2015 um 19:58 schrieb Richard Kraut: Hallo Richard und Oliver, danke für eure Mails, wird schon kl...