Webmin mit LDAP Login

Autor

Montag, 16. Januar 2012 17:42:17

Hallo,

habe mir Webmin auf meinem Ubuntu Server 9.10 x64 installiert (über die Repositories) und nun funktioniert der LDAP Login nicht mehr. Er hatte funktioniert vor einiger Zeit doch jetz lässt er nur noch root drauf (nicht mal mehr die sudoers)

OS:
Ubuntu 9.10 Karmik x64

LDAP:
slapd - 2.4.18

Webmin:
webmin - 1.570

was kann ich noch tun?

Ludwig jun. B.

2 Antworten


Antworten
webmin
Lutz G. (unangemeldet), Dienstag, 17. Januar 2012 07:28:11
Ein/Ausklappen

Moin,
Webmin aus dem Repo installiert? Das war dann wohl ein 3rd party Repo, oder? Webmin ist aus gutem Grund schon seit langem nicht mehr in den Debian-/Ubuntu-Repos enthalten, weil es zu Fehlern im Umgang mit den Config-Dateien kommen kann.
Scheint sich hier ja zu bewahrheiten :)

Irgendwelche Fehlermeldungen, was sagen die Logs?
Ohne weitere Informationen wird die Fehlersuche schwierig,
"funktioniert nicht mehr" ist nicht sehr aussagekräftig.

Btw: Karmic ist seit 9 Monaten EOL [1], es sollte mal über ein Upgrade nachgedacht werden.

Gruß,
Lutz

[1]https://help.ubuntu.com/community/EOLUpgrades


Bewertung: 105 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: webmin
Ludwig jun. B., Donnerstag, 19. Januar 2012 11:20:45
Ein/Ausklappen

Hallo Lutz,

ja nein er schreibt nichts in iwelche Logs. Die Webmin Logs sind leer obwohl es richtig eingestellt wurde. Dieses Softwarepaket wurde von Webmin selbst (also ja - 3rd Party) installiert.

Der Upgrade wird momentan mit Gosa durchgeführt. Gibt es da von deiner Seite her noch Tipps für Verwaltungskonsolen für Ubuntu?


Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [erledigt] Xfce 4.10: Starter anders anordnen
Hartmut Haase, 30.05.2015 18:06
Hallo Gerhard, > Hast Du schon probiert (wie in einer früheren Mail angeregt), das Ganzer > bei einem...
Re: [EasyLinux-Ubuntu] Monitorempfehlung [erledigt]
Joachim Puttkammer, 30.05.2015 17:43
Am Donnerstag, 14. Mai 2015 schrieb Matthias Müller: Hallo, der neue Monitor ist hier, ein ASUS VX239h. H...
Re: [EasyLinux-Suse] Yast
Thomas Lueck, 29.05.2015 23:50
Am Freitag, den 29.05.2015, 23:20 +0200 schrieb Daniel Hegenbarth: > Ich habe die Liste gelöscht und alle...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:20
Ich habe die Liste gelöscht und alle Adressen neu eingegeben. Ergebnis bleibt wie gestern. Fehlerkode: Con...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:14
Ist heute genau das gleiche wie gestern. Auf dem Smartphone kann ich die URL öffnen, mit dem Computer nicht....