WLAN verbindet nicht automatisch nach Neustart

Autor

Samstag, 02. März 2013 11:01:47

Hallo Community,

mein WLAN funktioniert, Netzwerkverbindung auf automatisch für alle user eingestellt,

nach Neustart muß ich alles wieder manuell einrichten? Warum? Bitte um Hilfe für einen Einsteiger.

Danke

Linuxmint 14.1

Reinhard Tanke

1 Antworten


Antworten
Hardware?
Keiner (unangemeldet), Sonntag, 03. März 2013 12:25:07
Ein/Ausklappen

Das könnte alle möglichen Ursachen haben. Kannst du mal deine Hardware näher beschreiben? Verwendest du ein Notebook (die generell in der Beziehung Probleme bereiten)? Welcher Access Point kommt zum Einsatz? Wie sind da die Einstellungen? Wie ist generell die Verbindungsgüte? Werden oft die Kanäle gewechselt? Verwendest du den Ndiswrapper (über dieses WiFi-Einrichtungsprogramm) oder kennt Linux Mint deine Hardware sofort?


Bewertung: 127 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Ungebunden
    Kabel sind out, WLAN ist in. Dieser Artikel beschreibt, wie Sie unter den EasyLinux-Distributionen OpenSuse, Ubuntu und Mandriva mit Bordmitteln eine drahtlose Verbindung aufbauen.
  • Moderne Dauerwellen
    Fast alle Distributionen bringen mittlerweile grafische Tools mit, um WLAN einzurichten. Doch taugen die grafischen Konfiguratoren auch etwas? Wir stellen die wichtigsten vor.
  • [Update] Netbook-Test: Inspiron Mini 9 mit Ubuntu
  • Weitsicht
    Ob Desktopsuche, automatische Netzwerkkonfiguration oder revolutionäres Paketmanagement – den Macher von Foresight ist kein Feature zu neu, um es nicht in das System zu integrieren.
  • Wellenfänger
    Wer schnell und unkompliziert eine WLAN-Verbindung aufbauen möchten, kommt zurzeit am Networkmanager nicht vorbei. Es sei denn, Wifi-Radar ist im Einsatz.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Multisystem
Joachim Puttkammer, 28.02.2015 00:20
Am Freitag, 27. Februar 2015 schrieb Uwe Herrmuth: > und "$SUDO_USER" durch den Usernamen des ge...
Re: [EasyLinux-Ubuntu] Eclipso
Gerhard Blaschke, 27.02.2015 23:13
Hi Heiko, Am 27.02.2015 um 20:30 schrieb Heiko Ißleib: > Am Freitag, 27. Februar 2015, 19:35:27 schrieb...
Re: [EasyLinux-Suse] GRUB
Heiko, 27.02.2015 22:33
Am Freitag, 27. Februar 2015, 21:17:40 schrieb Richard Kraut: > Am Donnerstag, den 26.02.2015, 22:38 +0100...
Re: [EasyLinux-Suse] GRUB
Richard Kraut, 27.02.2015 21:17
Am Donnerstag, den 26.02.2015, 22:38 +0100 schrieb Dietmar Schlosser: automatisch entfernt Sieht für mich n...
Re: [EasyLinux-Ubuntu] UBUNTU Smartphone
Heiko, 27.02.2015 20:51
Am Donnerstag, 26. Februar 2015, 19:16:49 schrieb Wolfgang Voelker: Hallo. > Hallo Frank, Hallo Thomas,...