WLAN mit SuSE 10.1 und Asus-Mainboard

Autor

Donnerstag, 03. August 2006 00:37:11

Hallo Leute,

ich habe seit neuestem ein kleines (?) Problem mit meinem WLAN. Ich versuche, meinen - in diesem Forum schon öfter besprochenen - USB-Stick D-LINK DWL-122 mit SuSE 10.1 über mein Mainboard Asus K8NF4G zum Laufen zu bringen. Ich erwähne das Mainboard explizit, da ich bis vor kurzem ein anderes verwendete (Gigabyte 7VTXE), unter dem der Stick bei gleichem Betriebssystem OpenSuse 10.1 problemlos erkannt wurde.
Sobald ich den Stick auf dem neuen Board in einen USB-Port stecke, leuchten sowohl PWR- als auch LNK-LED auf (auch direkt nach dem Einschalten), was zumindest für die LNK-Leuchte etwas übertrieben ist happy
Auch über den Umweg einer USB-2,0-PCI-Karte oder eines USB-1.1-Hubs leuchten sofort beide Lämpchen auf.
Andererseits gibt die Ausgabe von dmesg wohl an, dass der Stick - zumindest ansatzweise - erkannt wurde:

usb 2-4.3: new full speed USB device using ohci_hcd and address 5
usb 2-4.3: new device found, idVendor=2001, idProduct=3700
usb 2-4.3: new device strings: Mfr=0, Product=0, SerialNumber=1
usb 2-4.3: SerialNumber: 000000000000
usb 2-4.3: configuration #1 chosen from 1 choice

Wenn ich aber nun stur wie in meiner alten, einmal funktioniert habenden Konfiguration mit dem alten Mainboard weiter vorgehe, kommt keine Kommunikation mit dem Stick zustande:
ifconfig sagt immer "no interface found", iwconfig zeigt wlan0 gar nicth erst an.

Eine alternative Methode der Installation über ndiswrapper funktioniert scheint erstmal weiter zu führen: Nach Treiberinstallation und dem Befehl ndiswrapper -l wird ausgegeben:

Startplatz:/home/frank # ndiswrapper -l
Installed drivers:
netprism driver installed, hardware present

Allerdings kann ndiswrapper nicht mit dem Kernel über modprobe ndiswrapper hinzugefügt werden - der Kernel sagt: "Speicherzugriffsfehler", danach ist Ende mit dem Zugriff auf das Modul, es lässt sich aus dem Kernel auch nicht mehr entfernen.

Ich experimentiere jetzt schon länger, aber ich kann keine Lösung für das Problem finden. Weiss jemand von Euch Cracks vielleicht weiter?

Gruß und vielen Dank für jede gute Antwort!
Frank

Frank Schmidt

0 Antworten


Antworten

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 0 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 0 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [Erledigt] PDF Datei, Typ: Dokument (application/pdf)
Heiko, 29.06.2015 23:16
Am Montag, 29. Juni 2015, 18:22:12 schrieb Hartmut Haase: Hallo Hartmut und Alfred., > > > prim...
Re: [EasyLinux-Ubuntu] Grub2 - default boot vom SubMenue-Eintrag
Joachim Puttkammer, 29.06.2015 23:06
Am Montag, 29. Juni 2015 schrieb Richard Kraut: HalloRichard, > Willst Du evtl. nur mit SysV-Init booten...
Re: [EasyLinux-Ubuntu] Mounten - policykit
Joachim Puttkammer, 29.06.2015 22:58
Am Montag, 29. Juni 2015 schrieb Willi Zelinka: Hallo Willi, vor der Erstellung des threads habe ich sowohl...
Re: [EasyLinux-Ubuntu] Opwera_öffnet_Seite_nicht
Heiko, 29.06.2015 22:46
Am Montag, 29. Juni 2015, 18:16:17 schrieb Hartmut Haase: Hallo Hartmut, > > > Nach Installatio...
Re: [EasyLinux-Ubuntu] Grub2 - default boot vom SubMenue-Eintrag
Richard Kraut, 29.06.2015 20:29
Am Montag, den 29.06.2015, 08:04 +0200 schrieb Joachim Puttkammer: > so ändern, dass zB das 1. Untermenue...