WLAN beim Asus eee

Autor

Sonntag, 08. Juni 2008 12:07:26

Hallo!
Ich weiß zwar, dass es spezielle eee-Foren gibt. Aber hier wurde mir schon schnell und kompetent geantwortet, also lass' ich es auf einen Versuch ankommen.
Wenn ich mit meinem eee 4G kabellos ins Netz möchte, dann erhalte ich nur die Meldung "anstehend" und bei den Details entweder komplette Leere oder ein Protokoll "no DHCPOFFERS received. No working leases in persistent database - sleeping".
Ich habe Wireless-Updates installiert, die Verschlüsselung deaktiviert - keine Besserung.
Mit Kabel klappt alles einwandfrei. Das Netzwerk hat 100% Signalstärke (Arcor, WLAN Router Easybox).
Kann mir jemand helfen? Oder immerhin sagen, was die Fehlermeldung zu bedeuten hat?

Lukas Spring

5 Antworten


Antworten
Re: WLAN beim Asus eee
Lukas Spring, Montag, 09. Juni 2008 17:20:50
Ein/Ausklappen

Danke für Eure Antworten. Der Fehler lag woanders; In den Eigenschaften der Verbindung war die Funktion deaktiviert, die außer meinem kabelgebundenen Zugang auch die WLAN Verbindung zuläßt. (Mal wieder) weniger kompliziert als befürchtet, das naheliegende sucht man halt zuletzt.
Aber danke für Eure Hilfe!!!


Bewertung: 184 Punkte bei 91 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: WLAN beim Asus eee
Hilfesuchende;) (unangemeldet), Sonntag, 14. Februar 2010 11:17:20
Ein/Ausklappen

Wo genau kann man denn die Verbindung für die Funktion WLAN aktivieren?


Bewertung: 165 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: WLAN beim Asus eee
Daniel Arnold, Sonntag, 08. Juni 2008 18:14:24
Ein/Ausklappen

Auf die Gefahr hin etwas überheblich zu klingen: Es liegt genau das Problem
vor das dasteht (wenn auch auf Englisch):

"no DHCPOFFERS received"

Das heißt konkret, dass dein WLAN-Router deinem Laptop keine (dynamische) IP
per DHCP [1] (so heißt der Dienst) mitgeteilt hat. Als letzten Ausweg versucht
dein Laptop es mit einer vorher schonmal funktionierenden IP-Adresse, was aber
auch nicht klappt (weil er keine funktionierende gespeichert hat):

"No working leases in persistent database - sleeping"

Der Fehler liegt also nicht in deinem EEE PC, sondern in deinem WLAN-Router.
Du musst DHCP in deinem Router richtig konfigurieren. Wie das geht, sollte dir
dessen Handbuch verraten.


[1] http://de.wikipedia.org/wik...ic_Host_Configuration_Protocol



Bewertung: 197 Punkte bei 64 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: WLAN beim Asus eee
Ulf B., Sonntag, 08. Juni 2008 18:11:29
Ein/Ausklappen

Hi Lukas,

die Meldung sagt nichts anderes, als dass Du von der WLAN Gegenstelle keine IP angeboten bekommen hast. Meine Vermutung liegt dahingehend, dass Dein ARCOR Router auf dem WLAN Zweig keinen DHCP Server laufen hat. Alternativ könnte auch die Neuanmeldung für neue WLAN-Netzwerkgeräte deaktiviert sein (verwenden einige Router als Quasi-Schutz, der aber eigentlich überflüssig ist, da er sehr einfach auszuhebeln ist).

Ciao
Ulf




Bewertung: 143 Punkte bei 84 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: LAN beim Asus eee - Debian - Erkentn Lan nicht
Wolfgang (unangemeldet), Dienstag, 12. Mai 2009 16:02:53
Ein/Ausklappen

Hallo!

Möchte Debian auf Asus eee 900 installieren. Erkennt am anfang die LAN-Karte nicht; welche aus der vorgegebene Liste muss man wählen? Und, was für eine LAN-Karte (bzw. was für einen Treiber) hat / benötigt der Asus eee 900

wolfgangwanz@hotmail.com


Bewertung: 188 Punkte bei 34 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Steam_läuft_nicht_mehr_rund
"d.blanke@gmx.net", 28.03.2015 01:39
Matthias Müller schrieb: > xhost + Hallo Matthias, beide Eingaben führen leider auch nicht zum Erfolg....
Re: [EasyLinux-Ubuntu] Notebook als Monitor
Gerhard Blaschke, 27.03.2015 23:34
Hallo Stefan und Wolfgang, Am 27.03.2015 um 11:13 schrieb Wolfgang Voelker: > Hallo Gerhard, > &...
[EasyLinux-Ubuntu] Backup vom entfernten Rechner (im lokalen Netzwerk)
Joachim Puttkammer, 27.03.2015 16:50
Hallo, auf den entfernten PC (Raspberry) kann ich per ssh oder NFS zugreifen. Ist es egal oder bestehen Unt...
Re: [EasyLinux-Suse] Meine beiden Anfagen abgeschlossen
Heiko, 27.03.2015 12:12
Am Freitag, 27. März 2015, 10:11:20 schrieb H.-Stefan Neumeyer: Hallo Stefan. > > Netinstall? &g...
Re: [EasyLinux-Suse] Dualboot Windows7 Opensuse Update KB 3033929
Heiko, 27.03.2015 11:25
Am Freitag, 27. März 2015, 00:36:44 schrieb Tobias Buchberger: Hallo Tobias, > > versuch doch mal...