WLAN beim Asus eee

Lukas Spring - Sonntag, 08. Juni 2008 12:07:26 - 5 Antworten

Hallo!
Ich weiß zwar, dass es spezielle eee-Foren gibt. Aber hier wurde mir schon schnell und kompetent geantwortet, also lass' ich es auf einen Versuch ankommen.
Wenn ich mit meinem eee 4G kabellos ins Netz möchte, dann erhalte ich nur die Meldung "anstehend" und bei den Details entweder komplette Leere oder ein Protokoll "no DHCPOFFERS received. No working leases in persistent database - sleeping".
Ich habe Wireless-Updates installiert, die Verschlüsselung deaktiviert - keine Besserung.
Mit Kabel klappt alles einwandfrei. Das Netzwerk hat 100% Signalstärke (Arcor, WLAN Router Easybox).
Kann mir jemand helfen? Oder immerhin sagen, was die Fehlermeldung zu bedeuten hat?

Antworten
Re: WLAN beim Asus eee
Lukas Spring, Montag, 09. Juni 2008 17:20:50
Ein/Ausklappen

Danke für Eure Antworten. Der Fehler lag woanders; In den Eigenschaften der Verbindung war die Funktion deaktiviert, die außer meinem kabelgebundenen Zugang auch die WLAN Verbindung zuläßt. (Mal wieder) weniger kompliziert als befürchtet, das naheliegende sucht man halt zuletzt.
Aber danke für Eure Hilfe!!!


Bewertung: 170 Punkte bei 130 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: WLAN beim Asus eee
Hilfesuchende;) (unangemeldet), Sonntag, 14. Februar 2010 11:17:20
Ein/Ausklappen

Wo genau kann man denn die Verbindung für die Funktion WLAN aktivieren?


Bewertung: 174 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: WLAN beim Asus eee
Daniel Arnold, Sonntag, 08. Juni 2008 18:14:24
Ein/Ausklappen

Auf die Gefahr hin etwas überheblich zu klingen: Es liegt genau das Problem
vor das dasteht (wenn auch auf Englisch):

"no DHCPOFFERS received"

Das heißt konkret, dass dein WLAN-Router deinem Laptop keine (dynamische) IP
per DHCP [1] (so heißt der Dienst) mitgeteilt hat. Als letzten Ausweg versucht
dein Laptop es mit einer vorher schonmal funktionierenden IP-Adresse, was aber
auch nicht klappt (weil er keine funktionierende gespeichert hat):

"No working leases in persistent database - sleeping"

Der Fehler liegt also nicht in deinem EEE PC, sondern in deinem WLAN-Router.
Du musst DHCP in deinem Router richtig konfigurieren. Wie das geht, sollte dir
dessen Handbuch verraten.


[1] http://de.wikipedia.org/wik...ic_Host_Configuration_Protocol



Bewertung: 193 Punkte bei 89 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: WLAN beim Asus eee
Ulf B., Sonntag, 08. Juni 2008 18:11:29
Ein/Ausklappen

Hi Lukas,

die Meldung sagt nichts anderes, als dass Du von der WLAN Gegenstelle keine IP angeboten bekommen hast. Meine Vermutung liegt dahingehend, dass Dein ARCOR Router auf dem WLAN Zweig keinen DHCP Server laufen hat. Alternativ könnte auch die Neuanmeldung für neue WLAN-Netzwerkgeräte deaktiviert sein (verwenden einige Router als Quasi-Schutz, der aber eigentlich überflüssig ist, da er sehr einfach auszuhebeln ist).

Ciao
Ulf




Bewertung: 136 Punkte bei 126 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: LAN beim Asus eee - Debian - Erkentn Lan nicht
Wolfgang (unangemeldet), Dienstag, 12. Mai 2009 16:02:53
Ein/Ausklappen

Hallo!

Möchte Debian auf Asus eee 900 installieren. Erkennt am anfang die LAN-Karte nicht; welche aus der vorgegebene Liste muss man wählen? Und, was für eine LAN-Karte (bzw. was für einen Treiber) hat / benötigt der Asus eee 900

wolfgangwanz@hotmail.com


Bewertung: 203 Punkte bei 48 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 1 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 3 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...
Ubuntu 16 LTE installiert, neustart friert ein
Matthias Nagel, 10.09.2016 01:16, 3 Antworten
hallo und guten Abend, hab mich heute mal darangewagt, Ubuntu 16 LTE parallel zu installieren....

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Aufhaenger beim herunter fahren
Richard Kraut, 24.09.2016 19:13
Am Samstag, den 24.09.2016, 18:51 +0200 schrieb Andreas Klopfleisch: > Leider scheint die offizielle Deut...
Re: [EasyLinux-Suse] PConverter
Richard Kraut, 24.09.2016 19:07
Am Freitag, den 23.09.2016, 12:36 +0200 schrieb Horst Schwarz: > ich nutze Leap42.1 mit firefox. > Fi...
[EasyLinux-Suse] Aufhaenger beim herunter fahren
Andreas Klopfleisch, 24.09.2016 18:51
HalloLeider scheint die offizielle Deutsche Mailingliste für SUSE keine Mitglieder mehr anzzunehmen. D...
Re: [EasyLinux-Suse] PConverter
Jan-Uwe, 24.09.2016 12:15
On Sat, 24 Sep 2016 12:10:20 +0200 heiko.issleib@gmail.com wrote: > http://www.2-remove-virus.com/de...
Re: [EasyLinux-Suse] PConverter
heiko.issleib@gmail.c, 24.09.2016 12:10
Am Freitag, 23. September 2016, 12:36:55 schrieb Horst Schwarz: Hallo, > ich nutze Leap42.1 mit firefox. &g...