WLAN Verbindung erst am Router

Stefan Koch - Montag, 15. August 2005 23:17:34 - 0 Antworten

Hallo,

Ich habe ein FSC Amilo Pro V2010 mit SUSE Linux 9.3. WLAN funktioniert.
Das Problem ist, dass ich erst zum Router gehen muss, bevor ich ein Stockwerk höher WLAN nutzen kann (Ich muss erst die Verbindung in der nähe des Routers zustande bringen). Ich habe am Router 54 MBIT und an dem Punkt, an dem ich es versuche die Verbindung herzustellen 11 MBIT. kinternet findet das Netzwerk mit der ESSID oft erst in der nähe des Routers, ein Stockwerk höher jedoch nuar manchmel. Was klappt: Ich stelel die Verbindung in der nähe des Routers her, und kann auch ein Stockwerk höher das WLAN nutzen.

Ist die unten genannte Einstellung eigentlich unsicherer als eine WPA Verschlüsselung, da ich ja die 2. genannte Option aktiviert habe?

- Verschlüsselung: WEP 128-Bit
- Einstellung "lasse keine neuen Netzwerkgeräte mehr zu" am Router (AVM Fritz!Box SL WLAN)

Wie kann ich dieses Problem lösen?

Vielen Dank!

Antworten

Ähnliche Artikel

Aktuelle Fragen

HP PHOTOSMART 5525 nimmt die schwarze original patrone nicht
Erich Mecl, 28.06.2017 18:10, 0 Antworten
Hallo Leute! Mein HP Photosmart 5525 Drucker erkennt die original schwarze Patrone 364, nimmt s...
Irgend ein Notebook mit Linux Mint - vllt der Dell Latitude 3480???
Universit Freiburg, 26.06.2017 13:51, 3 Antworten
Hey Leute, bin am Verzweifeln weil ich super gerne auf Linux umsteigen würde aber kein Noteboo...
scannen mit LINUXMINT 18.0 - Brother DCP - 195 C
Christoph-J. Walter, 21.06.2017 08:47, 5 Antworten
Seit LM 18.0 kann ich nicht mehr direkt scannen. Obwohl ich die notwendigen Tools von der Brothe...
Anfänger Frage
Klaus Müller, 24.05.2017 14:25, 2 Antworten
Hallo erstmal. Habe von linux nicht so viel erfahrung müsste aber mal ne doofe frage stellen. A...
Knoppix-Live-CD (8.0 LU-Edition) im Uefiboot?
Thomas Weiss, 26.04.2017 20:38, 4 Antworten
Hallo, Da mein Rechner unter Windows 8.1/64Bit ein Soundproblem hat und ich abklären wollte, o...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Schahram Sanawi Garrousi, 26.06.2017 12:39
Das war es Heiko. Danke Gruß Schahram -- 4.10.0-24-generic x86_64 * Kubuntu 17.04 * KDE 5.9.4 Es gehör...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Heiko, 26.06.2017 12:33
Am Dienstag, 13. Juni 2017, 20:04:01 CEST schrieb Rainer: Hallo Rainer, > > Am Tue, 13 Jun 2017 19...
Re: [EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Heiko, 26.06.2017 11:58
Am Sonntag, 25. Juni 2017, 20:16:20 CEST schrieb Schahram Sanawi Garrousi: Hallo Schahram. > > Mei...
[EasyLinux-Ubuntu] VLC spielt Videos ohne Bild
Schahram Sanawi Garrousi, 25.06.2017 20:16
Hallo Liste Mein VLC media player 2.2.4 spielt kein Bild mehr. Der Ton ist aber zu hören. Hat jemand auch d...
Re: [EasyLinux-Ubuntu] Soundconverter:_Qualitätsgrade
Rainer, 13.06.2017 20:04
Hallo Heiko, Am Tue, 13 Jun 2017 19:50:04 +0200 schrieb "Heiko Ißleib" : > > > >...