WIN2K auf vmware4.52 unter SuSE9.2

Norbert Rachner - Mittwoch, 06. April 2005 18:01:19 - 0 Antworten

Hallo zusammen,
ich habe auf meinem Linux (SuSE9.2) ein vmware 4.52 installiert. Ich möchte in einer Arbeitsgruppe auf Windows.shares zugreifen. Grundsätzlich funktioniert das auch.

*Problem 1*
Leider ist mir aufgefallen dass, wenn ich auf den Windowsshare zugreife, dort einige Ordner nicht zu sehen sind - obwohl sie da sind und von einer anderen Linuxmaschine (SuSE 8.2)mit vmware 4.52 und win2K auch zu sehen sind.
Ich habe schon vmware neu installiert und die Module neu kompiliert!
Ich habe die smb.conf von dem funktionierenden angepasst und eingesetzt - kein Erfolg !

*Problem 2* (vielleicht im Zusammenhang mit Problem 1
Obwohl ich verschiedene shares definiert habe, sehe ich sie nicht wenn ich ein Netzwerklaufwerk unter win2k verbinden will. Ich sehe nur "Drucker" und "Geplante Task" sowie "Vmware Shared Folder" über die ich auch auf das Windowsverzeichnis mit den unter Problem 1 beschriebenen Problemen zugreifen kann.

Gruss
Norbert

Anlage:
/etc/vmware/vmnet1/smb/smb.conf

; Global settings
[global]
;
; Identity

; Allow several Samba servers on different subnet without conflicts
socket address = 172.16.63.1
interfaces = 172.16.63.0/255.255.255.0
interfaces = vmnet1 vmnet8
bind interfaces only = yes
; Workgroup the host belongs to
workgroup = INFRA-W2K
; SMB name of the host (the hostname by default)
netbios name = EDV175

; Description of the host
server string = VMware host
;
; Access
;
; Authentication scheme
security = user
encrypt passwords = yes
;
; Options
;
; Automatically load the printer list (from /etc/printcap by default)
load printers = yes
printing=cups
; Gives better performance
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192

; VMware extension to use a different shared memory access key on each
; Samba server running on this host
sysv shm key = /dev/vmnet1
sysv shm key = /dev/vmnet8
;
; Files and directories
;
; Debug log for _both_ daemons
; log file = /etc/vmware/vmnet1/smb/var/log.smb
; log level = 1
; Max log size in KB
; max log size = 50
; Locks
lock directory = /etc/vmware/vmnet1/smb/var/locks
; SMB passwords
smb passwd file = /etc/vmware/vmnet1/smb/private/smbpasswd
; VMware extension to use codepages in a different directory
codepage dir = /usr/lib/vmware/smb/codepages
; Allow the host to participate in master browser elections
local master = yes
;
; browsable
preferred master = yes

; Do not try to resolve SMB names via DNS
dns proxy = no
character set = ISO8859-1
client code page = 850
;
; Shared resources
;
; Home directories
[homes]
comment = Home directories
browseable = no
writable = yes
; Printers
[printers]
comment = All printers
path = /var/spool/lpd
browseable = no
printable = yes
guest ok = no
writable = no
printable = yes
[Meine]
comment = VMware host filesystem
path = /home/myname/share/USER/myname/EigeneDateien
public = no
writeable = yes
printable = no
browseable = yes
[HostFS]
comment = VMware host filesystem
path = /
public = no
writeable = yes
printable = no
[Sap_Migration]
comment = VMware host filesystem
path = /home/myname/share/sap_migration
public = no
writeable = yes
printable = no
[Novadigm]
comment = VMware host filesystem
path = /home/myname/share/novadigm
public = no
writeable = yes
printable = no


Antworten

Ähnliche Artikel

Aktuelle Fragen

Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 1 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 3 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...
Ubuntu 16 LTE installiert, neustart friert ein
Matthias Nagel, 10.09.2016 01:16, 3 Antworten
hallo und guten Abend, hab mich heute mal darangewagt, Ubuntu 16 LTE parallel zu installieren....

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Aufhaenger beim herunter fahren
Richard Kraut, 24.09.2016 19:13
Am Samstag, den 24.09.2016, 18:51 +0200 schrieb Andreas Klopfleisch: > Leider scheint die offizielle Deut...
Re: [EasyLinux-Suse] PConverter
Richard Kraut, 24.09.2016 19:07
Am Freitag, den 23.09.2016, 12:36 +0200 schrieb Horst Schwarz: > ich nutze Leap42.1 mit firefox. > Fi...
[EasyLinux-Suse] Aufhaenger beim herunter fahren
Andreas Klopfleisch, 24.09.2016 18:51
HalloLeider scheint die offizielle Deutsche Mailingliste für SUSE keine Mitglieder mehr anzzunehmen. D...
Re: [EasyLinux-Suse] PConverter
Jan-Uwe, 24.09.2016 12:15
On Sat, 24 Sep 2016 12:10:20 +0200 heiko.issleib@gmail.com wrote: > http://www.2-remove-virus.com/de...
Re: [EasyLinux-Suse] PConverter
heiko.issleib@gmail.c, 24.09.2016 12:10
Am Freitag, 23. September 2016, 12:36:55 schrieb Horst Schwarz: Hallo, > ich nutze Leap42.1 mit firefox. &g...