VLC oder MPlayer laufen nicht!

Viktor Tenini - Montag, 14. November 2005 18:39:54 - 6 Antworten

Hallo Zusammen!
Also ich bitte Euch,mir nicht den Mut zu nehmen und mir doch ein wenig zu helfen!Ich bin neuer Suse Linux User!Und heute ist mir wiederum zu Ohren gekommen,das ich egal welchen Videoplayer ich benutze erst mal das Compilierungsprogramm gcc installieren müsste!aber bitte wie geht das?Kann mir jemand schreiben wie ich mit dem Player VLC oder MPlayer verfahren muss das Dieser meine Videos abspielt!Ich bin eben kein Programierer!Ich möchte nur auf einfachste Art und Weise wissen,wie ich vorgehen muss!Für Eure Hilfe danke ich Euch herzlich!

Gruss Viktor

Antworten
Re: VLC oder MPlayer laufen nicht!
Benjamin Quest, Dienstag, 15. November 2005 08:30:20
Ein/Ausklappen

Viktor, es bringt nichts sich hinzustellen und HILFE zu rufen, auch wenn man noch so freundlich bittet. Erstmal brauchen wir das GENAUE Problem. Zum beispiel WELCHE SuSE Version?

Tausende SuSE User haben das gleiche Problem bereits gelöst, also solltest Du es auch schaffen [1-2]. Und wer immer dir zu Ohren getragen hat, daß man zum Videoabspielen den GCC braucht, den solltest Du vielleicht ebenfalls in den Genuss der beiden Links kommen lassen.
Und dann noch ein Artikel zu Fragen [3].

Es will Dich hier sicher keiner vertreiben, aber Du mußt uns schon auch ein wenig entgegenkommen, sonst sieht man wieder einen Menschen von "Linux" genervt abziehen und ist selber genervt.
Benjamin

[1] http://de.susewiki.org/inde...dia-Funktionen_nachr%C3%BCsten
[2] http://packman.links2linux.de/?action=faq
[3] https://www.linux-community.de/Neues/story?storyid=15454



Bewertung: 200 Punkte bei 20 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Viktor Tenini, Dienstag, 15. November 2005 20:55:24
Ein/Ausklappen

Hallo Benjamin!

Vielen herzlichen Dank für Deine Hilfe!Es ist nun alles im grünen Bereich!
Und ich bin glücklich meine Filmchen abspielen zu können!
Nun habe ich natürlich doppelte Freude an meinem Suse Linux!Eine kleine Frage hätte ich noch?Ist Red Hat besser als Suse Linux?

Ich wünsche Dir und Allen Linux Usern die mir geholfen haben einen schönen Abend!

Herzliche Grüsse aus der Schweiz

Viktor


Bewertung: 105 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Benjamin Quest, Dienstag, 15. November 2005 21:59:24
Ein/Ausklappen

Ist Red Hat besser als SuSE? Wenn ich Dir einen Tipp geben darf, stell diese Frage besser nicht einfach so in irgendein Forum ... ;-)

Es gibt viele Distribtutionen für viele Geschmäcker und Einsatzzwecke, RedHat ist ein Enterprise Produkt, da wirst Du als Home-User Deine Anforderungen eventuell nicht sehr einfach erfüllt bekommen (Multimedia und so). Alternativen zur SuSE sind Mandriva, Ubuntu, Kubuntu, Mepis, Kanotix, Knoppix, Libranet und weitere. Bei Interesse: www.distrowatch.com aber bleib fürs erste bei SuSE, never change a running system. Wenn Dir die upgrade-Probleme irgendwann zu lästig werden, nimm Debian (oder eins der Derivate).
BEnjamin


Bewertung: 144 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: VLC oder MPlayer laufen nicht!
Rico Rommel, Montag, 14. November 2005 19:57:27
Ein/Ausklappen

Hallo Viktor,

ich kann nur noch einmal, wie hier im Forum bereits geschehen, darauf
hinweisen, dass du dein Problem genauer beschreiben musst. Wir sind keine
Hellseher. Wenn du selbst auf Rückfragen [1] nicht reagierst, wie sollen wir
dann helfen.
Und noch ein Tipp: Lass als blutiger Anfänger die Finger von gcc und Konsorten.
Das bringt mehr Schaden als Nutzen.

mfg
Rico

[1] http://www.linux-community.de/Neues/story?storyid=18297



Bewertung: 91 Punkte bei 21 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Viktor Tenini, Montag, 14. November 2005 20:20:57
Ein/Ausklappen

Hallo Rico!
Sorry es tut mir leid aber ich habe die Antworten Zeile gar nicht gesehen!
Ich danke Dir für den Hinweis!Aber bitte hier sende ich Dir mein genaueres Problem!
Ich benutze Suse Linux 10
Ich habe schon mehrmals VLC(RPM)installiert!Das Logo habe ich auch im Multimediabereich!Sobald ich VLC starten will springt immer dieses Hütlein ca.30 sekunden auf und ab und verschwindet dann wieder!Ich muss noch erwähnen das wenn ich neue Software über Yast installieren will immer die Meldung kommt:Installationsquelle nicht aktualisiert!Von der Konsole aus kann ich VLC auch nicht starten da die Fehlermeldung kommt das ein Codec fehlt!libdvbpsi.so.3!
Das beste ist aber ich wollte diesen Codec installieren,dann bekomme ich folgende Meldung:Dieser Codec ist nicht aufindbar auf dem Medium!Obwohl ich diesen codec als RPM Datei heruntergeladen habe!
Ich hoffe ich habe Dir Deinen Kopf nicht allzuvoll gequaselt!
Aber wo könnte da das Problem sein!Auch habe ich von der Packman Seite all Codec installiert leider ohne Erfolg!


Bewertung: 155 Punkte bei 20 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Benjamin Quest, Dienstag, 15. November 2005 08:40:44
Ein/Ausklappen

Sorry, jetzt hatte ich einen Knick im Mausrad, Du hast ja bereits geantwortet ... also den Post da unten bitte halb ignorieren (HALB!).

Ich schlage einen workaround vor: instaliere bitte die packman Pakete von xine und kaffeine. Wie du Installationsquellen in yast einträgst steht hier [1]. WICHTIG, die SuSE eigenen Pakete deinstallieren, die sind herunterprogrammiert worden um dem US-amerikanischen Gesetz zu genügen (und in Europa nicht in die Grauzone zu kommen). Wenn Du tatsächlich bereits alle codecs installiert hast dann sollte kaffeine beim ersten Start auch sein OK geben, wenn nicht, dann mußt Du ihm zeigen wohin Du die Codecs eventuell gepackt hast. Denn win32codecs ist meines Wissens nach ein .zip und kein .rpm Paket.
Gruß, B.

[1] http://de.susewiki.org/inde...warequellen_in_yast_nachtragen



Bewertung: 204 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

MS LifeCam HD-5000 an Debian
Kay Michael, 13.04.2016 22:55, 0 Antworten
Hallo, ich versuche die oben erwähnte Cam an einem Thin Client mit Debian zu betreiben. Linux...
Import von Evolution nach KMail erzeugt nur leere Ordner
Klaus-Christian Falkner, 06.04.2016 12:57, 2 Antworten
Hallo, da ich vor einiger Zeit von Ubuntu auf Kubuntu umgestiegen bin, würde ich gerne meine E...
Sophos lässt sich nicht unter Lubuntu installieren
Chrstina Turm, 30.03.2016 20:56, 3 Antworten
Hi Leute, habe mir vor paar Tagen auf ein Notebook, das ohne Linux ausgedient hätte, Linux dr...
Novell Client auf Raspbian
Chris Baum, 16.03.2016 15:13, 3 Antworten
Hallo Community, ich hätte eine Frage, und zwar geht es um folgendes: Ich möchte eine Datei...
Pantheon konfigurieren (eOS)
John Smith, 16.03.2016 13:50, 0 Antworten
Hallo ins Forum, ich bin neu in der Linuxwelt und fühle mich bereits sehr wohl. Mein neues Sys...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] kaffeine
Wolfgang Voelker, 29.04.2016 15:24
Hallo Frank, Hallo Liste, Am 29.04.2016 um 14:37 schrieb Frank von Thun: > Am 29.04.2016 um 10:55 schrie...
Re: [EasyLinux-Ubuntu] Abbruch vom normalen Update(abgebrochen)
Frank von Thun, 29.04.2016 15:01
Am 27.04.2016 um 09:20 schrieb Uwe Herrmuth: > Hallo Frank, > Dann würde ich wie hier > beschri...
Re: [EasyLinux-Ubuntu] kaffeine
Frank von Thun, 29.04.2016 14:37
Am 29.04.2016 um 10:55 schrieb Jens -linux-: > Am 29.04.2016 um 09:32 schrieb bernhard: >> P.S.: k...
Re: [EasyLinux-Ubuntu] kaffeine---erledigt
Uwe Herrmuth, 29.04.2016 12:49
Hallo Bernhard, bernhard schrieb am 29.04.2016 um 12:21: eine kleine Bitte für die Zukunft: Schreib doch...
[EasyLinux-Ubuntu] kaffeine---erledigt
bernhard, 29.04.2016 12:21
Hallo Liste,Hallo Jens, Hallo Uwe, Danke an Euch. Habe soeben Kaffeine erfolgreich "eingebaut". V...