VLC oder MPlayer laufen nicht!

Viktor Tenini - Montag, 14. November 2005 18:39:54 - 6 Antworten

Hallo Zusammen!
Also ich bitte Euch,mir nicht den Mut zu nehmen und mir doch ein wenig zu helfen!Ich bin neuer Suse Linux User!Und heute ist mir wiederum zu Ohren gekommen,das ich egal welchen Videoplayer ich benutze erst mal das Compilierungsprogramm gcc installieren müsste!aber bitte wie geht das?Kann mir jemand schreiben wie ich mit dem Player VLC oder MPlayer verfahren muss das Dieser meine Videos abspielt!Ich bin eben kein Programierer!Ich möchte nur auf einfachste Art und Weise wissen,wie ich vorgehen muss!Für Eure Hilfe danke ich Euch herzlich!

Gruss Viktor

Antworten
Re: VLC oder MPlayer laufen nicht!
Benjamin Quest, Dienstag, 15. November 2005 08:30:20
Ein/Ausklappen

Viktor, es bringt nichts sich hinzustellen und HILFE zu rufen, auch wenn man noch so freundlich bittet. Erstmal brauchen wir das GENAUE Problem. Zum beispiel WELCHE SuSE Version?

Tausende SuSE User haben das gleiche Problem bereits gelöst, also solltest Du es auch schaffen [1-2]. Und wer immer dir zu Ohren getragen hat, daß man zum Videoabspielen den GCC braucht, den solltest Du vielleicht ebenfalls in den Genuss der beiden Links kommen lassen.
Und dann noch ein Artikel zu Fragen [3].

Es will Dich hier sicher keiner vertreiben, aber Du mußt uns schon auch ein wenig entgegenkommen, sonst sieht man wieder einen Menschen von "Linux" genervt abziehen und ist selber genervt.
Benjamin

[1] http://de.susewiki.org/inde...dia-Funktionen_nachr%C3%BCsten
[2] http://packman.links2linux.de/?action=faq
[3] https://www.linux-community.de/Neues/story?storyid=15454



Bewertung: 188 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Viktor Tenini, Dienstag, 15. November 2005 20:55:24
Ein/Ausklappen

Hallo Benjamin!

Vielen herzlichen Dank für Deine Hilfe!Es ist nun alles im grünen Bereich!
Und ich bin glücklich meine Filmchen abspielen zu können!
Nun habe ich natürlich doppelte Freude an meinem Suse Linux!Eine kleine Frage hätte ich noch?Ist Red Hat besser als Suse Linux?

Ich wünsche Dir und Allen Linux Usern die mir geholfen haben einen schönen Abend!

Herzliche Grüsse aus der Schweiz

Viktor


Bewertung: 140 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Benjamin Quest, Dienstag, 15. November 2005 21:59:24
Ein/Ausklappen

Ist Red Hat besser als SuSE? Wenn ich Dir einen Tipp geben darf, stell diese Frage besser nicht einfach so in irgendein Forum ... ;-)

Es gibt viele Distribtutionen für viele Geschmäcker und Einsatzzwecke, RedHat ist ein Enterprise Produkt, da wirst Du als Home-User Deine Anforderungen eventuell nicht sehr einfach erfüllt bekommen (Multimedia und so). Alternativen zur SuSE sind Mandriva, Ubuntu, Kubuntu, Mepis, Kanotix, Knoppix, Libranet und weitere. Bei Interesse: www.distrowatch.com aber bleib fürs erste bei SuSE, never change a running system. Wenn Dir die upgrade-Probleme irgendwann zu lästig werden, nimm Debian (oder eins der Derivate).
BEnjamin


Bewertung: 165 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: VLC oder MPlayer laufen nicht!
Rico Rommel, Montag, 14. November 2005 19:57:27
Ein/Ausklappen

Hallo Viktor,

ich kann nur noch einmal, wie hier im Forum bereits geschehen, darauf
hinweisen, dass du dein Problem genauer beschreiben musst. Wir sind keine
Hellseher. Wenn du selbst auf Rückfragen [1] nicht reagierst, wie sollen wir
dann helfen.
Und noch ein Tipp: Lass als blutiger Anfänger die Finger von gcc und Konsorten.
Das bringt mehr Schaden als Nutzen.

mfg
Rico

[1] http://www.linux-community.de/Neues/story?storyid=18297



Bewertung: 116 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Viktor Tenini, Montag, 14. November 2005 20:20:57
Ein/Ausklappen

Hallo Rico!
Sorry es tut mir leid aber ich habe die Antworten Zeile gar nicht gesehen!
Ich danke Dir für den Hinweis!Aber bitte hier sende ich Dir mein genaueres Problem!
Ich benutze Suse Linux 10
Ich habe schon mehrmals VLC(RPM)installiert!Das Logo habe ich auch im Multimediabereich!Sobald ich VLC starten will springt immer dieses Hütlein ca.30 sekunden auf und ab und verschwindet dann wieder!Ich muss noch erwähnen das wenn ich neue Software über Yast installieren will immer die Meldung kommt:Installationsquelle nicht aktualisiert!Von der Konsole aus kann ich VLC auch nicht starten da die Fehlermeldung kommt das ein Codec fehlt!libdvbpsi.so.3!
Das beste ist aber ich wollte diesen Codec installieren,dann bekomme ich folgende Meldung:Dieser Codec ist nicht aufindbar auf dem Medium!Obwohl ich diesen codec als RPM Datei heruntergeladen habe!
Ich hoffe ich habe Dir Deinen Kopf nicht allzuvoll gequaselt!
Aber wo könnte da das Problem sein!Auch habe ich von der Packman Seite all Codec installiert leider ohne Erfolg!


Bewertung: 177 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: VLC oder MPlayer laufen nicht!
Benjamin Quest, Dienstag, 15. November 2005 08:40:44
Ein/Ausklappen

Sorry, jetzt hatte ich einen Knick im Mausrad, Du hast ja bereits geantwortet ... also den Post da unten bitte halb ignorieren (HALB!).

Ich schlage einen workaround vor: instaliere bitte die packman Pakete von xine und kaffeine. Wie du Installationsquellen in yast einträgst steht hier [1]. WICHTIG, die SuSE eigenen Pakete deinstallieren, die sind herunterprogrammiert worden um dem US-amerikanischen Gesetz zu genügen (und in Europa nicht in die Grauzone zu kommen). Wenn Du tatsächlich bereits alle codecs installiert hast dann sollte kaffeine beim ersten Start auch sein OK geben, wenn nicht, dann mußt Du ihm zeigen wohin Du die Codecs eventuell gepackt hast. Denn win32codecs ist meines Wissens nach ein .zip und kein .rpm Paket.
Gruß, B.

[1] http://de.susewiki.org/inde...warequellen_in_yast_nachtragen



Bewertung: 175 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Lieber Linux oder Windows- Betriebssystem?
Sina Kaul, 13.10.2017 16:17, 3 Antworten
Hallo, bis jetzt hatte ich immer nur mit
IT-Kurse
Alice Trader, 26.09.2017 11:35, 2 Antworten
Hallo liebe Community, ich brauche Hilfe und bin sehr verzweifelt. Ih bin noch sehr neu in eure...
Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 3 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...

Stellenmarkt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [ERLEDIGT] Claws Mail startet im Offline-Modus
Rainer, 21.10.2017 09:25
Hallo zusammen, Am Sat, 21 Oct 2017 09:03:12 +0200 schrieb Rainer : > > ich habe CM so konfiguri...
[EasyLinux-Ubuntu] Claws Mail startet im Offline-Modus
Rainer, 21.10.2017 09:03
Hallo zusammen, ich habe CM so konfiguriert, dass mit dem Programmstart automatisch Mails abgerufen werden....
Re: [EasyLinux-Ubuntu] Frage_außer_Konkurrenz_zu_Vectoring
Rainer, 20.10.2017 18:37
Hallo Gerhard, Am Fri, 20 Oct 2017 18:02:54 +0200 schrieb Gerhard Eilers : > Ich warte ab, bis hier be...
Re: [EasyLinux-Ubuntu] Frage_außer_Konkurrenz_zu_Vectoring
Gerhard Eilers, 20.10.2017 18:02
Hallo Nguyen und alle anderen Vielen Dank für die Hinweise und Anregungen. Ich warte ab, bis hier bei uns j...
Re: [EasyLinux-Ubuntu] Frage_außer_Konkurrenz_zu_Vectoring
Nguyen Dong Loan, 20.10.2017 17:50
Am Freitag, den 20.10.2017, 17:13 +0200 schrieb Rainer: Hallo Rainer > Was im Prinzip aber nicht weiter...