Update von Ubuntu 12.10 auf 14.04

Georg Ellendorff - Freitag, 13. Juni 2014 21:04:42 - 3 Antworten

Warum funktioniert mein Drucker (HP 930c über D-link ins Netzwerk eingbeungen) nach Update von Ubuntu 12.10 auf 14.04 nicht mehr?

Antworten
Was genau funktioniert nicht?
Kai (unangemeldet), Samstag, 14. Juni 2014 22:48:47
Ein/Ausklappen

Was genau funktioniert denn nicht mehr? Gibt es eine Fehlermeldung?


Bewertung: 143 Punkte bei 128 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Was genau funktioniert nicht?
Georg Ellendorff, Sonntag, 15. Juni 2014 17:19:41
Ein/Ausklappen

Kai, danke für Dein Nachfragen,
die Druckerwarteschlange meldet: Ausführung läuft-
nicht angeschlossen?
obwohl der Drucker angeschlossen ist.
Außerdem öffnet sich unter der oberen Leiste ein gelb unterlegtes Fenster mit der Meldung:
Drucker"HPDeskjet930c" ist ggf. nicht angeschlossen.

Der Drucker ist angeschlossen und funktioniert über ein parallel Printerkabel nach USB auch. Im Netzwerk wird der D-Link Printserver auch angezeigt.
Danke bis dahin, Gruß Georg


Bewertung: 159 Punkte bei 97 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Was genau funktioniert nicht?
Hartmut (unangemeldet), Mittwoch, 25. Juni 2014 08:57:19
Ein/Ausklappen

Hallo Georg,
hast Du mal die Warteschlange gelöscht und danach versucht, wieder zu drucken?
Vielleicht mußt Du den Drucker neu installieren, am besten mit hp-setup.
--
Viele Grüße
Hartmut


Bewertung: 189 Punkte bei 70 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Ubuntu 16.04 LTS starten sehr langsam
Uwe Herrmuth, 24.08.2016 08:00
Hallo Reinhard, Reinhard schrieb am 19.08.2016 um 17:02: > reinhard@reinhard-P45A01:~$ sudo tune2fs -l /...
Re: [EasyLinux-Suse] Kein Booten von opensuse Leap42
Heiko, 23.08.2016 22:30
Am Dienstag, 23. August 2016, 19:49:53 schrieb Udo Teichmann: Hallo Udo > > Seit vorgestern bootet...
[EasyLinux-Suse] Kein Booten von opensuse Leap42
Udo Teichmann, 23.08.2016 19:49
Hallo Liste Seit vorgestern bootet der Laptop mit opensuse Leap42 nicht mehr.Wenn ich das Bild beim Booten...
Re: [EasyLinux-Ubuntu] Prozessor_für_Debian_9_Stretch
Karl-Heinz, 23.08.2016 19:41
Am Mon, 22 Aug 2016 20:02:08 +0200 schrieb Richard Kraut : > Am Montag, den 22.08.2016, 19:04 +0200 schr...
Re: [EasyLinux-Ubuntu] Prozessor_für_Debian_9_Stretch
Richard Kraut, 22.08.2016 20:02
Am Montag, den 22.08.2016, 19:04 +0200 schrieb Karl-Heinz: > ich brauch mal eine unkompliziert erklärende...