Unkontrollierter Bildlauf beim Scrollen

Autor

Sonntag, 13. Mai 2007 17:45:46

Hallo,
nach der Neuinstallation von open Suse 10.2 arbeitet das Scrollrad meiner
Logitech-Premium-Optical-Maus nicht zufriedenstellend.
Unter Suse 10.0 u.10.1 funktionierte alles.
Folgender Fehler tritt auf: beim Betätigen des Scrollrads, egal in welche
Richtung beginnt ein Bildlauf bis zum Seitenende.Dies tritt bei fast allen
Anwendungen auf.
Habe bisher versucht:
Maus u.Grafikkarte gewechselt, unter Yast verschiedene Mauseinstellungen u.
Modelle sowie zweimalige Installation des Betriebssystems.
Auf meinem Zweit-PC, ein etwas älterer Typ läuft mit 10.2 alles bestens, der
hat jedoch eine andere Grafikkarte u. ein anderes Mainboard.
Linux befindet sich grundsätzlich allein auf der Festplatte.
Vorab besten Dank für jede Hilfe.
Mailee

Heinz Kolbe

0 Antworten


Antworten

Ähnliche Artikel

  • Das Terminalprogramm von KDE
    Die meisten Anwender starten auf dem Desktop ein Terminalprogramm, wenn sie Shell-Befehle verwenden wollen – nur wenige arbeiten im reinen Textmodus. Unter KDE ist "Konsole" die richtige Anwendung, es gibt aber auch Alternativen – etwa den "Terminator".
  • KDE-Tipps
    Programme, Tools, schickes Look & Feel – das alles und noch mehr bietet KDE seinen Benutzern. Bei dieser Vielfalt fällt es oft schwer, die passenden Optionen und Schalter zu finden. Die KDE-Tipps schaffen Abhilfe und verraten dieses Mal unter anderem, wie Sie das Fenster-Handling optimieren und Skripte per Mausklick ausführen.
  • KDE-News
  • Gnome 3.4 ist fertig

    Mit der Veröffentlichung von Gnome 3.4 behebt das Projekt Fehler der Vorgängerversion und bringt neue Features bei den Anwendungen.
  • Digitaler Linux-Videorekorder im Eigenbau, Teil 3
    Nach Aufbau und Inbetriebnahme der Hardware beschäftigen wir uns in diesem Teil mit der Bedienung des Videorekorders per Fernseher und Fernbedienung, dem Schneiden von Filmen und der Programmierung von Aufnahmen.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
"H.-Stefan Neumeyer", 01.03.2015 19:13
Am Sonntag, 1. März 2015, 18:45:03 sprach Richard Kraut und nicht Zarathustra: Hallo Richard > >...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Matthias Müller, 01.03.2015 18:56
Hallo, Am Sonntag, 1. März 2015 schrieb Gerhard Blaschke: > Hi Algfred, > > Am 01.03.2015 um...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Richard Kraut, 01.03.2015 18:45
Am Sonntag, den 01.03.2015, 15:15 +0100 schrieb H.-Stefan Neumeyer: > Wie das? :-) Ein paar ausgiebige T...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Gerhard Blaschke, 01.03.2015 17:00
Hi Algfred, Am 01.03.2015 um 15:58 schrieb Alfred Zahlten: > Am 01.03.2015 um 14:06 schrieb Gerhard Blas...
Re: [EasyLinux-Ubuntu] Absturz kwallet
Heiko, 01.03.2015 16:48
Am Sonntag, 1. März 2015, 16:34:03 schrieben Sie: > Am Sonntag, 1. März 2015, 15:52:40 schrieb H.-Stefan N...