Ubuntu+Webcam-Logitech sphere AF+Camorama

Autor

Mittwoch, 04. März 2009 08:25:59

Hallo und guten Morgen,
Mit Ubuntu würde ich gerne das Programm "Camorama" mit der o.a. webcam ans Laufen kriegen. Camorama ist geladen und lauft, aber bei der Einrichtung der Webcam drängt sich als Videoquelle ständig die installierte TV-Karte von Hauppage TV
auf und ich finde keine möglichkeit die Webcam anzusprechen.
Zur info: Webcam läuft unter Ubuntu+ekiga,Skype,kopete.
Vielleicht hat jemand eine Idee.
Gruß Pixelr

Muschalek, Rudolf

6 Antworten


Antworten
camorama --device=/dev/video1
Marcel Hilzinger, Mittwoch, 04. März 2009 16:48:58
Ein/Ausklappen

Falls /dev/video1 die Webcam ist....

Wenn das Tool immer /dev/video0 benutzt, dann musst Du die Module für Webcam und TV-Karte entladen, anschließend nur das Webcam-Modul laden. Dann sollte die Webcam die Gerätedatei /dev/video0 erhalten.


Bewertung: 145 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Mittwoch, 04. März 2009 18:43:17
Ein/Ausklappen

Danke zuerst, wie es aussieht benutzt das Tool /dev/video0 weil das Tool Camorama nach Eigabe in die Konsole startet. Jetzt würde ich gerne wissen, wie man die Module für webcam und TV-Karte entlädt und anschließend das Modul für die webcam lädt.

Gruß Pixelr.


Bewertung: 152 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Ferdinand Thommes, Donnerstag, 05. März 2009 09:01:44
Ein/Ausklappen

lsmod zeigt geladene Module an
modprobe -r <modulname> entlädt das Modul
modprobe <modulname> lädt das Modul


Bewertung: 139 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Donnerstag, 05. März 2009 12:21:44
Ein/Ausklappen

Hallo Ferdinand, ich habe mal den lsmod per mail übermittelt.Vielleicht kannst Du ja was damit anfangen.
Grß Rudolf


Bewertung: 198 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Donnerstag, 05. März 2009 15:53:19
Ein/Ausklappen

Grüß Dich Ferdinand,
habe offensichtlich eine falsche e-mailadresse benutzt für den screeshot "lsmod"
Hier in Handschrift die Zeile für USB.dev. usbcore 146412 6 snd_usb_audio,
snd_usb_lib,
uvcvideo,
ehci_hcd,
ohci hcd
Hoffentlich helfen die Angaben weiter,
Gruß Rudolf


Bewertung: 148 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Freitag, 06. März 2009 16:14:36
Ein/Ausklappen

Hallo,
leider bin ich noch nicht weitergekommen. Wenn möglich, erbitte ich Hinweise, wie ich die TV-Karte deaktiviert bekomme. In SUSE 11.1 habe ich die Konfiguration gelöscht. In Ubuntu wird die TV-Karte im Kontrollzentrum erst gar nicht angezeigt.
Hat jemand einen Vorschlag?
Gruß Rudolf


Bewertung: 53 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt
Druckeranschluss DCP-195C
heide marie voigt, 29.06.2015 10:35, 1 Antworten
installiert ist linux ubuntu 15.04 offenbar auch der treiber für den Drucker DCP-195C. Die Konta...
keine arbeitsleiste beim einloggen
heide marie voigt, 27.06.2015 13:31, 0 Antworten
seit der neu-installierung von linux ubuntu 15.04 erscheint die arbeitsleiste rechts oben erst na...
raid platte an linux mint 17.1
andreas schug, 23.06.2015 19:44, 1 Antworten
folgende thematik NAS Iomega Storage Center wird auf einmal nicht mehr im netzwerk erkannt .....
SUSE 13.2 - Probleme mit kmail
kris kelvin, 03.06.2015 13:26, 2 Antworten
Hallo, nach dem Umstieg auf 13.1 hatte ich das Problem, daß kmail extrem langsam reagierte. Nun...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Linux neben Win7 auf UEFI Board
Heiko, 07.07.2015 22:23
Am Montag, 6. Juli 2015, 17:10:08 schrieb Joachim Puttkammer: Hallo Joachim, > > > Keine Ah...
Re: [EasyLinux-Suse] [gelöst]Umstellung__auf_64bit
Horst Schwarz, 07.07.2015 10:05
Hallo liebe Helfer, die hilfen, die ich bekommen habe, waren sehr hilfreich. Ich bin erstaunt, wie einfach...
Re: [EasyLinux-Suse] Umstellung_auf_64bit
Horst Schwarz, 07.07.2015 09:59
Hallo Norbert, vielen Dank für deinen Beitrag. Er hat mir sehr geholfen. Horst ich hatte ganz übersehen...
Re: [EasyLinux-Ubuntu] OT: Bezeichnungen Nvidia-Karten
dennismail, 07.07.2015 09:05
Am Dienstag, den 07.07.2015, 08:12 +0200 schrieb Uwe Herrmuth: > > Es gibt da ja die Generationen (GeFo...
Re: [EasyLinux-Ubuntu] OT: Bezeichnungen Nvidia-Karten
Uwe Herrmuth, 07.07.2015 08:12
Hallo Michael, dennismail schrieb am 07.07.2015 um 07:34: > Die Bezeichnungen für Nvidia-Karten und hoff...