Ubuntu+Webcam-Logitech sphere AF+Camorama

Muschalek, Rudolf - Mittwoch, 04. März 2009 08:25:59 - 6 Antworten

Hallo und guten Morgen,
Mit Ubuntu würde ich gerne das Programm "Camorama" mit der o.a. webcam ans Laufen kriegen. Camorama ist geladen und lauft, aber bei der Einrichtung der Webcam drängt sich als Videoquelle ständig die installierte TV-Karte von Hauppage TV
auf und ich finde keine möglichkeit die Webcam anzusprechen.
Zur info: Webcam läuft unter Ubuntu+ekiga,Skype,kopete.
Vielleicht hat jemand eine Idee.
Gruß Pixelr

Antworten
camorama --device=/dev/video1
Marcel Hilzinger, Mittwoch, 04. März 2009 16:48:58
Ein/Ausklappen

Falls /dev/video1 die Webcam ist....

Wenn das Tool immer /dev/video0 benutzt, dann musst Du die Module für Webcam und TV-Karte entladen, anschließend nur das Webcam-Modul laden. Dann sollte die Webcam die Gerätedatei /dev/video0 erhalten.


Bewertung: 212 Punkte bei 58 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Mittwoch, 04. März 2009 18:43:17
Ein/Ausklappen

Danke zuerst, wie es aussieht benutzt das Tool /dev/video0 weil das Tool Camorama nach Eigabe in die Konsole startet. Jetzt würde ich gerne wissen, wie man die Module für webcam und TV-Karte entlädt und anschließend das Modul für die webcam lädt.

Gruß Pixelr.


Bewertung: 226 Punkte bei 57 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Ferdinand Thommes, Donnerstag, 05. März 2009 09:01:44
Ein/Ausklappen

lsmod zeigt geladene Module an
modprobe -r <modulname> entlädt das Modul
modprobe <modulname> lädt das Modul


Bewertung: 215 Punkte bei 60 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Donnerstag, 05. März 2009 12:21:44
Ein/Ausklappen

Hallo Ferdinand, ich habe mal den lsmod per mail übermittelt.Vielleicht kannst Du ja was damit anfangen.
Grß Rudolf


Bewertung: 258 Punkte bei 52 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Donnerstag, 05. März 2009 15:53:19
Ein/Ausklappen

Grüß Dich Ferdinand,
habe offensichtlich eine falsche e-mailadresse benutzt für den screeshot "lsmod"
Hier in Handschrift die Zeile für USB.dev. usbcore 146412 6 snd_usb_audio,
snd_usb_lib,
uvcvideo,
ehci_hcd,
ohci hcd
Hoffentlich helfen die Angaben weiter,
Gruß Rudolf


Bewertung: 233 Punkte bei 54 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: camorama --device=/dev/video1
Muschalek, Rudolf, Freitag, 06. März 2009 16:14:36
Ein/Ausklappen

Hallo,
leider bin ich noch nicht weitergekommen. Wenn möglich, erbitte ich Hinweise, wie ich die TV-Karte deaktiviert bekomme. In SUSE 11.1 habe ich die Konfiguration gelöscht. In Ubuntu wird die TV-Karte im Kontrollzentrum erst gar nicht angezeigt.
Hat jemand einen Vorschlag?
Gruß Rudolf


Bewertung: 157 Punkte bei 57 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 1 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 4 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...
registration
Brain Stuff, 10.02.2017 16:39, 1 Antworten
Hallo, Das Capatcha auf der Registrierungsseite von linux-community ist derartig schlecht gema...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Heiko, 24.02.2017 21:00
Am Freitag, 24. Februar 2017, 18:22:33 CET schrieb Gerhard Eilers: Hallo Gerhard, > > > &...
[EasyLinux-Ubuntu] Installation von Mint 18.1 geht nicht
Gerhard Eilers, 24.02.2017 18:22
Hallo Leute, ich schaffe es einfach nicht. Der erste Versuch gestern Nachmittag endete mit einer für mi...
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Alfred Zahlten, 24.02.2017 00:16
Am 23.02.2017 um 16:37 schrieb Nguyen Dong Loan:Hallo Dong, mich interessieren Problemlösungen unter Linux...
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Nguyen Dong Loan, 23.02.2017 18:08
Am Donnerstag, den 23.02.2017, 17:29 +0100 schrieb Michael: Hallo Michael > Darf ich mal fragen, was der...
Re: [EasyLinux-Ubuntu] [OT]_Laptop_wechselt_immer_wieder_die_MAC_für_WLAN
Nguyen Dong Loan, 23.02.2017 18:03
Am Donnerstag, den 23.02.2017, 17:03 +0100 schrieb Uwe Herrmuth: Hallo Uwe > Was es nicht alles gibt....