UMTS-Stick ( Huawei E 260 ) unter Ubuntu 8.04 betreiben

Kirsten Spranger - Freitag, 25. September 2009 22:15:07 - 4 Antworten

Zähle zu den absoluten Neulingen unter den Linux-Usern und bitte Euch heute um Euren Rat bzgl. der Nutzung eines UMTS-Sticks der Marke Huawei E 260 auf dem
frischgewonnenen PC Classmate mit Betriebssystem Ubuntu 8.04. Wie schon in
meinem heutigen Blog angerissen, habe ich nach Installation von utmsmon ver-
sucht, die Basis-Konfigurationsdaten im Edit Profil abzuspeichern und eine Internet-
Verbindung aufzubauen, erhielt jedoch ständig die Fehlermeldung FAILED TO START
PPP. PLEASE RE-RUN UMTSMON FROM THE COMMANDLINE WITH -5V AND CHECK THE OUTPUT.

Auszug aus dem Fehlerprotokoll seht Ihr im folgenden :

---
umtsmon -v5

-----
Technik-ForumTechnik-ForumTechnik-ForumTechnik-ForumTechnik-ForumTechnik-Forumumtsmon version 0.9.71 .
##P1 t=166: setVerbosity: '5'
##P2 t=166: set verbosity level to 5
##P2 t=166: set PPP verbosity level to 2
installing text SIGABRT handler
##P5 t=166: TheSettingsSingleton::TheSettingsSingleton()
##P2 t=166: Settings will be saved in : '/home/kirsten/.umtsmon'
##P5 t=166: Trying locale 'de_DE.UTF-8' from settings file...
##P4 t=166: loadTranslator('qt', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'qt_de_DE.UTF-8'
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in .
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/local/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P4 t=166: loadTraTechnik-ForumTechnik-ForumTechnik-ForumTechnik-Forumnslator('umtsmon', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'umtsmon_de_DE.UTF-8'
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in .
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/local/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P4 t=166: loadTranslator('qt', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'qt_de_DE.UTF-8'
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in .
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/local/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P4 t=166: loadTranslator('umtsmon', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'umtsmon_de_DE.UTF-8'
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in .
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/local/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P5 t=166: Running on the default (en_US) locale
##P2 t=166: Warning with Memory Name: WelcomeMsg, Message: Welcome to umtsmon.
##P1 t=167: umtsmon is running as root!!!
##P3 t=167: ObserverManager COPY constructor
##P4 t=167: DummyConnection:big-smileummyConnection(void)
##P5 t=167: ***startUpdateTimer
##P5 t=167: mainwindow::updateNetworkData()
##P5 t=167: TheDeviceManagerSingleton::TheDeviceManagerSingleton()
##P5 t=167: Runner::findBinaries()
##P5 t=167: lookThroughPath(pccardctl)
##P5 t=167: * found /sbin/pccardctl
##P5 t=167: lookThroughPath(pppd)
##P5 t=167: * found /usr/sbin/pppd
##P5 t=167: lookThroughPath(chat)
##P5 t=167: * found /usr/sbin/chat
##P5 t=167: lookThroughPath(kdesu)
##P5 t=167: * found /usr/bin/kdesu
##P5 t=167: lookThroughPath(usb_modeswitch)
##P5 t=167: * found /usr/sbin/usb_modeswitch
##P5 t=167: Runner::findBinaries() completed successfully
##P3 t=167: Device creation for type 0x00000001 requested
##P5 t=167: mainwindow::updateNetworkData()
##P2 t=167: Profile::Profile('')
##P2 t=167: finally created profile for 'test'
##P5 t=167: ObserverManager::attach(0x81cd1c0)
##P2 t=167: UIState::newConnectionState(0) callback called
##P2 t=170: ***UIState::update(void), state=0
##P2 t=170:

UIState::setState(0 -> 1)
##P3 t=170: TheDeviceManagerSingleton::setupDevice(void)
##P3 t=170: TheDeviceManagerSingleton::readFromConfigFile()
##P4 t=170: read PPP port from config: '/dev/ttyUSB0'.
##P4 t=170: read AT port from config: '/dev/ttyUSB1'.
##P4 t=170: read device type from config: 0x600A1000
##P3 t=170: Complete config read from file - good happy
##P3 t=170: Start iterating through all AutoDetectors

Was habe ich übersehen ? Könnt Ihr mir zu mehr Durchblick verhelfen ?
Vielen Dank ! - K i r s t e n



Antworten
serielle ports
Pit (unangemeldet), Freitag, 02. Oktober 2009 13:58:36
Ein/Ausklappen

Ich hatte bei meinem Vodafone-Stick das Problem daß umtsmon die falschen Ports 'herausgefunden' hatte. Das Gerät zeigt 4 ttyUSBs, und zwei davon hatte sich umtsmon für die Modem bzw. ppp-Komunikation herausgesucht. Leider hat der gewählte Port die ppp-Kommunikation nicht geschluckt. Ich hab dann die beiden Einträge (bei mir in ~/.umtsmon/umtsmonrc) vertauscht, und schon ging's

Pit


Bewertung: 285 Punkte bei 55 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Steht alles in der Linux-Community! :)
Heinz-Stefan Neumeyer, Samstag, 26. September 2009 11:10:13
Ein/Ausklappen

Hallo Kirsten

Schaue Dir mal das hier

http://www.linux-community....er/2008/07/Hauptsache-Internet

Das beschriebt ausführlich wie Du vorgehen musst und.

Gruß Stefan


Bewertung: 277 Punkte bei 61 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
umtsmon is running as root!!!
max. (unangemeldet), Samstag, 26. September 2009 08:24:46
Ein/Ausklappen

Starte umtsmon mal einfach von der Konsole aus, ohne sudo. Dann sollte ein Assistent starten und anzeigen, welche Programme nicht über die passenden Rechte verfügen. Screenshot machen und im Blog posten bzw. damit mal versuchen. Aktuell scheinst du umtsmon als Root (Admin) zu nutzen.


Bewertung: 319 Punkte bei 58 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: umtsmon is running as root!!!
Ferdinand Thommes, Dienstag, 29. September 2009 14:26:47
Ein/Ausklappen

umtsmon braucht leider root.
man kann es bestenfalls mit 'su-to-root -X -c umtsmon' aus einer user konsole starten.


Bewertung: 260 Punkte bei 58 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Nguyen Dong Loan, 17.09.2017 17:12
Am Sonntag, den 17.09.2017, 12:58 +0200 schrieb Werner und Dagmar Engelhardt: > Hallo Liste, > &...
[EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Werner und Dagmar Engelhardt, 17.09.2017 12:58
Hallo Liste, ich verwende Mint 18. Die V-Box hab ich aus der Anwendungsverwaltung installiert. Extensions P...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 16.09.2017 09:42
Hallo Roman, Am Sat, 16 Sep 2017 00:23:11 +0200 schrieb Roman Brusa : > > Da hast du wohl eine u...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Roman Brusa, 16.09.2017 00:23
Hi, Rainer schrieb am Fri, 15 Sep 2017 17:12:05 +0200: >Passiert ist nun, dass eingehende Mails weder im P...
[EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 15.09.2017 17:12
Hallo zusammen, die Struktur bei den Regeln von CM war schon immer ziemlich verwirrend für mich, aber jetzt...

Aktuelle Fragen

Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 1 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...
WLan mit altem Notebook funktioniert nicht mehr
Stefan Jahn, 22.08.2017 15:13, 0 Antworten
Ich habe ein altes Compaq-6710b Notebook mit Linux Mint Sonya bei dem WLan neulich noch funktioni...
Würde gerne openstreetmap.de im Tor-Browser benutzen, oder zu gefährlich?
Wimpy *, 21.08.2017 13:24, 2 Antworten
Im Tor-Netzwerk (Tor-Browser) kann ich https://www.openstreetmap.de/karte.html# nicht nutzen....