UMTS-Stick ( Huawei E 260 ) unter Ubuntu 8.04 betreiben

Kirsten Spranger - Freitag, 25. September 2009 22:15:07 - 4 Antworten

Zähle zu den absoluten Neulingen unter den Linux-Usern und bitte Euch heute um Euren Rat bzgl. der Nutzung eines UMTS-Sticks der Marke Huawei E 260 auf dem
frischgewonnenen PC Classmate mit Betriebssystem Ubuntu 8.04. Wie schon in
meinem heutigen Blog angerissen, habe ich nach Installation von utmsmon ver-
sucht, die Basis-Konfigurationsdaten im Edit Profil abzuspeichern und eine Internet-
Verbindung aufzubauen, erhielt jedoch ständig die Fehlermeldung FAILED TO START
PPP. PLEASE RE-RUN UMTSMON FROM THE COMMANDLINE WITH -5V AND CHECK THE OUTPUT.

Auszug aus dem Fehlerprotokoll seht Ihr im folgenden :

---
umtsmon -v5

-----
Technik-ForumTechnik-ForumTechnik-ForumTechnik-ForumTechnik-ForumTechnik-Forumumtsmon version 0.9.71 .
##P1 t=166: setVerbosity: '5'
##P2 t=166: set verbosity level to 5
##P2 t=166: set PPP verbosity level to 2
installing text SIGABRT handler
##P5 t=166: TheSettingsSingleton::TheSettingsSingleton()
##P2 t=166: Settings will be saved in : '/home/kirsten/.umtsmon'
##P5 t=166: Trying locale 'de_DE.UTF-8' from settings file...
##P4 t=166: loadTranslator('qt', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'qt_de_DE.UTF-8'
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in .
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/local/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P4 t=166: loadTraTechnik-ForumTechnik-ForumTechnik-ForumTechnik-Forumnslator('umtsmon', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'umtsmon_de_DE.UTF-8'
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in .
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/local/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P4 t=166: loadTranslator('qt', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'qt_de_DE.UTF-8'
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in .
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/local/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/share/qt/translations
##P5 t=166: . searching for qt_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P4 t=166: loadTranslator('umtsmon', 'de_DE.UTF-8')
##P5 t=166: Translation filename: 'umtsmon_de_DE.UTF-8'
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in .
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in i18n
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/local/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/share/umtsmon/translations
##P5 t=166: . searching for umtsmon_de_DE.UTF-8.qm in /usr/lib/qt3/translations
##P5 t=166: ... NOT FOUND
##P5 t=166: Running on the default (en_US) locale
##P2 t=166: Warning with Memory Name: WelcomeMsg, Message: Welcome to umtsmon.
##P1 t=167: umtsmon is running as root!!!
##P3 t=167: ObserverManager COPY constructor
##P4 t=167: DummyConnection:big-smileummyConnection(void)
##P5 t=167: ***startUpdateTimer
##P5 t=167: mainwindow::updateNetworkData()
##P5 t=167: TheDeviceManagerSingleton::TheDeviceManagerSingleton()
##P5 t=167: Runner::findBinaries()
##P5 t=167: lookThroughPath(pccardctl)
##P5 t=167: * found /sbin/pccardctl
##P5 t=167: lookThroughPath(pppd)
##P5 t=167: * found /usr/sbin/pppd
##P5 t=167: lookThroughPath(chat)
##P5 t=167: * found /usr/sbin/chat
##P5 t=167: lookThroughPath(kdesu)
##P5 t=167: * found /usr/bin/kdesu
##P5 t=167: lookThroughPath(usb_modeswitch)
##P5 t=167: * found /usr/sbin/usb_modeswitch
##P5 t=167: Runner::findBinaries() completed successfully
##P3 t=167: Device creation for type 0x00000001 requested
##P5 t=167: mainwindow::updateNetworkData()
##P2 t=167: Profile::Profile('')
##P2 t=167: finally created profile for 'test'
##P5 t=167: ObserverManager::attach(0x81cd1c0)
##P2 t=167: UIState::newConnectionState(0) callback called
##P2 t=170: ***UIState::update(void), state=0
##P2 t=170:

UIState::setState(0 -> 1)
##P3 t=170: TheDeviceManagerSingleton::setupDevice(void)
##P3 t=170: TheDeviceManagerSingleton::readFromConfigFile()
##P4 t=170: read PPP port from config: '/dev/ttyUSB0'.
##P4 t=170: read AT port from config: '/dev/ttyUSB1'.
##P4 t=170: read device type from config: 0x600A1000
##P3 t=170: Complete config read from file - good happy
##P3 t=170: Start iterating through all AutoDetectors

Was habe ich übersehen ? Könnt Ihr mir zu mehr Durchblick verhelfen ?
Vielen Dank ! - K i r s t e n



Antworten
serielle ports
Pit (unangemeldet), Freitag, 02. Oktober 2009 13:58:36
Ein/Ausklappen

Ich hatte bei meinem Vodafone-Stick das Problem daß umtsmon die falschen Ports 'herausgefunden' hatte. Das Gerät zeigt 4 ttyUSBs, und zwei davon hatte sich umtsmon für die Modem bzw. ppp-Komunikation herausgesucht. Leider hat der gewählte Port die ppp-Kommunikation nicht geschluckt. Ich hab dann die beiden Einträge (bei mir in ~/.umtsmon/umtsmonrc) vertauscht, und schon ging's

Pit


Bewertung: 246 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Steht alles in der Linux-Community! :)
Heinz-Stefan Neumeyer, Samstag, 26. September 2009 11:10:13
Ein/Ausklappen

Hallo Kirsten

Schaue Dir mal das hier

http://www.linux-community....er/2008/07/Hauptsache-Internet

Das beschriebt ausführlich wie Du vorgehen musst und.

Gruß Stefan


Bewertung: 246 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
umtsmon is running as root!!!
max. (unangemeldet), Samstag, 26. September 2009 08:24:46
Ein/Ausklappen

Starte umtsmon mal einfach von der Konsole aus, ohne sudo. Dann sollte ein Assistent starten und anzeigen, welche Programme nicht über die passenden Rechte verfügen. Screenshot machen und im Blog posten bzw. damit mal versuchen. Aktuell scheinst du umtsmon als Root (Admin) zu nutzen.


Bewertung: 281 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: umtsmon is running as root!!!
Ferdinand Thommes, Dienstag, 29. September 2009 14:26:47
Ein/Ausklappen

umtsmon braucht leider root.
man kann es bestenfalls mit 'su-to-root -X -c umtsmon' aus einer user konsole starten.


Bewertung: 226 Punkte bei 37 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...
lidl internetstick für linux mint
rolf meyer, 04.06.2016 14:17, 3 Antworten
hallo zusammen ich benötige eure hilfe habe einen lidl-internetstick möchte ihn auf linux mint i...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] KMail und MDA
Steffen Weyh, 23.07.2016 16:00
Selbst wenn es technisch möglich wäre, die Konfiguration von 15 einzelnen SMTP-Ausgängen wäre in meinen Augen e...
Re: [EasyLinux-Ubuntu] KMail und MDA
heiko, 23.07.2016 15:39
Am Samstag, 23. Juli 2016, 14:50:31 schrieb Richard Kraut: > Am Samstag, den 23.07.2016, 11:09 +0200 schri...
Re: [EasyLinux-Ubuntu] KMail und MDA
Richard Kraut, 23.07.2016 14:50
Am Samstag, den 23.07.2016, 11:09 +0200 schrieb heiko: Das hört sich nach unserem alten Heinz-Stefan an. :-)...
Re: [EasyLinux-Ubuntu] KMail und MDA
heiko, 23.07.2016 13:57
Am Samstag, 23. Juli 2016, 12:11:32 schrieb Steffen Weyh: > Nicht gut! > Welche anderen Möglichkeiten...
Re: [EasyLinux-Ubuntu] KMail und MDA
Wilhelm Boltz, 23.07.2016 13:09
Am Samstag, 23. Juli 2016, 11:09:13 CEST schrieb heiko: > [...] > Greift nicht. Und die neuen Konfigu...