UBUNTU 10.4 - Bootet nicht

Autor

Freitag, 28. Mai 2010 09:22:31

Ich habe 2 Festplatten. Auf der 1. ist Windows XP. Auf die 2.Festplatte habe ich UBUNTU 10.4 installiert. Leider gibt es Schwierigkeiten beim booten. Weder über das Bootmenue ( hd0 oder hd 1) kann ich starten. Auch über die eingelegte DVD kommt immer die Meldung "error". Was habe ich beim Installieren von UBUNTU 10.4 falsch gemacht?
Bei SUSE 11.0 hates doch auch geklappt!

Chris

Christoph-J. Walter

3 Antworten


Antworten
Mehr Infos
Ugglan (unangemeldet), Montag, 31. Mai 2010 14:24:29
Ein/Ausklappen

Hallo,

gib doch bitte noch ein paar Detail-Infos:

In welcher Reihenfolge hast Du Instaliert? Zuerst Windows oder zuerst Ubuntu?
Gab es vor dieser Installation von Ubuntu ein anderes System mit parallel zu Windows XP?
Welches "Bootmenü" mit hd0 und hd1 meinst Du? Das Bios oder den Linux-Bootloader? hd0/hd1 hört sich nach letzterem an, der hört auf den Namen GRUB2. Da gibt es einen (bekannten) Bug bei den Bootparametern.

Lässt sich Windows booten? Oder gar kein System?
Beschreibe mal genauer, was beim booten von Platte oder DVD passiert und poste die entsprechenden Fehlermeldungen im Ganzen hier.

Auch Deine Hardwarekonfiguration (Mainboard-Typ, wie sind die Platten angeschlossen und konfiguriert) erleichtert die Einschätzung Deines Fehlers.

Gruß
Ugglan


Bewertung: 135 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
falsches OS
Häcka (unangemeldet), Freitag, 28. Mai 2010 13:17:47
Ein/Ausklappen

Hallo!

Du hast einfach ein nicht existentes OS installiert.

Ubuntu 10.4 gibt es nicht. D.h., wenn man seine Festplatte mit Daten überschreibt, die es nicht gibt, dann ist es doch nicht verwunderlich, dass anschliessend nix mehr geht, oder!?

lg,
Häcka

P.S.: Probiere es mit Ubuntu 10.04, das gibt es und es läuft auch sehr gut - ich hab es auch drauf; is echt schick ;-)



Bewertung: 118 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: falsches OS
Brutzel (unangemeldet), Montag, 31. Mai 2010 12:46:12
Ein/Ausklappen

Hi,
nehme an, die erste Antwort bringt Dich nicht viel weiter, da Du bestimmt 10.04 installiert hast und 10.4 lediglich ein Schreibfehler ist.
Das Starten des Systems ist (fehlerfreie Installation mal vorausgesetzt ...!) Sache des Bootmanagers. Welchen benutzt Du denn? Bei der Install von Ubuntu (egal welche Version) und auch anderen Distris wird irgendwann auch gefragt, welcher Bootmanager und wo genau er installiert werden soll. Dabei hast Du mehrere Möglichkeiten:
1. 2. oder auch 3... Festplatte; oder 1. 2. 3... Partition auf diesen Festplatten. Zum Starten muss Dein "Hauptbootmanager" dann die Startoptionen übermittelt bekommen (sprich er muss wissen, wo und wie er welches System starten soll).
Ich nutze dabei Grub, den Ubuntu und auch andere Distris von Haus aus mitbringen. Wenn Du Grub in dem MBR der FP installierst, auf der XP sich befindet überschreibst Du natürlich den von XP geschriebenen Bootsektor. Ist jedoch nicht weiter tragisch, kann man recht schnell mittels der XP-CD wieder herstellen. Grub findet aber die BS alle, daher kannst Du ihn schadlos installieren. Damit sollte es auch glücken, Ubuntu 10.04 sowie XP zu booten.

Zusätzliche Anmerkung: Ich habe nun einige Rechner umgestellt auf den Bootmanager von Neosmart "EasyBCD1.7.2", da ich mit verschiedenen BS arbeite (Win7, WinXP, Kanotix und Ubuntu). EasyBCD ist recht einfach zu händeln und weitgehend selbsterklärend. Nur für XP kannst Du es jedoch nicht direkt benutzen; Du brauchst den Bootmanager von Vista oder Win7. Ist aber einwandfrei und nachvollziehbar beschrieben, was dafür zu tun ist.
Hoffe, ich konnte weiterhelfen.
Gruß Brutzel



Bewertung: 135 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 2 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Scanner EPSON Perfection V 300 photo und VueScan
Roland Welcker, 19.08.2015 09:04, 1 Antworten
Verehrte Linux-Freunde, ich habe VueScan in /usr/local/src/vuex_3295/VueScan installiert, dazu d...
Empfehlung gesucht Welche Dist als Wirt für VM ?
Roland Fischer, 31.07.2015 20:53, 2 Antworten
Wer kann mir Empfehlungen geben welche Distribution gut geeignet ist als Wirt für eine VM für Win...
Plugins bei OPERA - Linux Mint 17.1
Christoph-J. Walter, 23.07.2015 08:32, 3 Antworten
Beim Versuch Video-Sequenzen an zu schauen kommt die Meldung -Plug-ins und Shockwave abgestürzt-....
Wird Windows 10 update/upgrade mein Grub zerstören ?
daniel s, 22.07.2015 08:31, 8 Antworten
oder rührt Windows den Bootloader nicht an? das ist auch alles was Google mir nicht beantw...
Z FUER Y UND ANDERE EINGABEFEHLER AUF DER TASTATUR
heide marie voigt, 10.07.2015 13:53, 2 Antworten
BISHER konnte ich fehlerfrei schreiben ... nun ist einiges drucheinander geraten ... ich war bei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Merkwürdige_Meldungen_von_Smartd
Uwe Herrmuth, 02.09.2015 10:12
Hallo Ton, Ton de Haan schrieb am 31.08.2015 um 17:02: > Schalte ich sie allerdings per Schalter aus und...
Re: [EasyLinux-Ubuntu] Libre-Office: Dokumentenwiederherstellung spinnt
Uwe Herrmuth, 02.09.2015 10:03
Hallo Aleks, Aleksandra Puschner schrieb am 01.09.2015 um 19:30: > Das Fenster geht auf und will verschi...
Re: [EasyLinux-Ubuntu] LO: Teile von Tabellen graphisch darstellen
Uwe Herrmuth, 02.09.2015 09:59
Hallo Hartmut, Hartmut Haase schrieb am 01.09.2015 um 13:11: > leider wird das Diagramm [immer noch] in...
[EasyLinux-Ubuntu] Libre-Office: Dokumentenwiederherstellung spinnt
Aleksandra Puschner, 01.09.2015 19:30
Hi Liste Libre-Office Version: 4.3.7.2 Build-ID: 4.3.7.2-1.mga4 In den letzten Wochen haben sich meine...
Re: [EasyLinux-Suse] NVIDIA Problem stellarium
Richard Kraut, 01.09.2015 19:04
Am Montag, den 31.08.2015, 21:26 +0200 schrieb Glaser: > hab mal wieder ein NVIDIA Problem: seit einem Ker...