UBUNTU 10.4 - Bootet nicht

Autor

Freitag, 28. Mai 2010 09:22:31

Ich habe 2 Festplatten. Auf der 1. ist Windows XP. Auf die 2.Festplatte habe ich UBUNTU 10.4 installiert. Leider gibt es Schwierigkeiten beim booten. Weder über das Bootmenue ( hd0 oder hd 1) kann ich starten. Auch über die eingelegte DVD kommt immer die Meldung "error". Was habe ich beim Installieren von UBUNTU 10.4 falsch gemacht?
Bei SUSE 11.0 hates doch auch geklappt!

Chris

Christoph-J. Walter

3 Antworten


Antworten
Mehr Infos
Ugglan (unangemeldet), Montag, 31. Mai 2010 14:24:29
Ein/Ausklappen

Hallo,

gib doch bitte noch ein paar Detail-Infos:

In welcher Reihenfolge hast Du Instaliert? Zuerst Windows oder zuerst Ubuntu?
Gab es vor dieser Installation von Ubuntu ein anderes System mit parallel zu Windows XP?
Welches "Bootmenü" mit hd0 und hd1 meinst Du? Das Bios oder den Linux-Bootloader? hd0/hd1 hört sich nach letzterem an, der hört auf den Namen GRUB2. Da gibt es einen (bekannten) Bug bei den Bootparametern.

Lässt sich Windows booten? Oder gar kein System?
Beschreibe mal genauer, was beim booten von Platte oder DVD passiert und poste die entsprechenden Fehlermeldungen im Ganzen hier.

Auch Deine Hardwarekonfiguration (Mainboard-Typ, wie sind die Platten angeschlossen und konfiguriert) erleichtert die Einschätzung Deines Fehlers.

Gruß
Ugglan


Bewertung: 72 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
falsches OS
Häcka (unangemeldet), Freitag, 28. Mai 2010 13:17:47
Ein/Ausklappen

Hallo!

Du hast einfach ein nicht existentes OS installiert.

Ubuntu 10.4 gibt es nicht. D.h., wenn man seine Festplatte mit Daten überschreibt, die es nicht gibt, dann ist es doch nicht verwunderlich, dass anschliessend nix mehr geht, oder!?

lg,
Häcka

P.S.: Probiere es mit Ubuntu 10.04, das gibt es und es läuft auch sehr gut - ich hab es auch drauf; is echt schick ;-)



Bewertung: 93 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: falsches OS
Brutzel (unangemeldet), Montag, 31. Mai 2010 12:46:12
Ein/Ausklappen

Hi,
nehme an, die erste Antwort bringt Dich nicht viel weiter, da Du bestimmt 10.04 installiert hast und 10.4 lediglich ein Schreibfehler ist.
Das Starten des Systems ist (fehlerfreie Installation mal vorausgesetzt ...!) Sache des Bootmanagers. Welchen benutzt Du denn? Bei der Install von Ubuntu (egal welche Version) und auch anderen Distris wird irgendwann auch gefragt, welcher Bootmanager und wo genau er installiert werden soll. Dabei hast Du mehrere Möglichkeiten:
1. 2. oder auch 3... Festplatte; oder 1. 2. 3... Partition auf diesen Festplatten. Zum Starten muss Dein "Hauptbootmanager" dann die Startoptionen übermittelt bekommen (sprich er muss wissen, wo und wie er welches System starten soll).
Ich nutze dabei Grub, den Ubuntu und auch andere Distris von Haus aus mitbringen. Wenn Du Grub in dem MBR der FP installierst, auf der XP sich befindet überschreibst Du natürlich den von XP geschriebenen Bootsektor. Ist jedoch nicht weiter tragisch, kann man recht schnell mittels der XP-CD wieder herstellen. Grub findet aber die BS alle, daher kannst Du ihn schadlos installieren. Damit sollte es auch glücken, Ubuntu 10.04 sowie XP zu booten.

Zusätzliche Anmerkung: Ich habe nun einige Rechner umgestellt auf den Bootmanager von Neosmart "EasyBCD1.7.2", da ich mit verschiedenen BS arbeite (Win7, WinXP, Kanotix und Ubuntu). EasyBCD ist recht einfach zu händeln und weitgehend selbsterklärend. Nur für XP kannst Du es jedoch nicht direkt benutzen; Du brauchst den Bootmanager von Vista oder Win7. Ist aber einwandfrei und nachvollziehbar beschrieben, was dafür zu tun ist.
Hoffe, ich konnte weiterhelfen.
Gruß Brutzel



Bewertung: 149 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 0 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

[EasyLinux-Ubuntu] Drucker
Anja Greipe, 23.07.2014 09:25
Hallo, ich bin neu hier und habe folgendes Problem. Nachdem ich meinen Drucker mit sehr viel Mühe installie...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 08:20
Am Dienstag, 22. Juli 2014, 21:05:54 schrieb Mahmud Al-Ahmed: Hallo > > So weit kann ich scho...
Re: [EasyLinux-Ubuntu] Tor
Gerhard Czech, 22.07.2014 22:47
Am Mittwoch, 16. Juli 2014 09:15:48 schrieb Hartmut Haase: Hallo Hartmut, > soll ich mir deswegen in die...
Re: [EasyLinux-Ubuntu] Tellico: URL startet falschen Audioplayer
Rainer, 22.07.2014 22:10
Hallo Gerhard, Am Tue, 22 Jul 2014 21:46:46 +0200 schrieb Gerhard Czech : > > leider komme ich e...
Re: [EasyLinux-Ubuntu] Tellico: URL startet falschen Audioplayer
Gerhard Czech, 22.07.2014 21:46
Am Donnerstag, 17. Juli 2014 19:30:54 schrieb Rainer: Hallo Rainer, leider komme ich erst jetzt dazu zu ant...