Treiber für Canon Pixma IP 3600 für OS Puppy Linux 2.14x gesucht

Autor

Montag, 28. Januar 2013 19:33:09

Hallo Leute,

ich habe ein altes Laptop mit dem OS Puppy Linux 2.14x drauf, jetzt suche ich für meinen Canon Pixma IP 3600 einen Teiber (pet). Der Treiber war auf den Seiten von Murga-Linux.com zufinden, aber die Seiten sind nicht mehr erreichbar. Wo kann man den Treiber noch finden oder was ist mit den Interseiten von Murga-Linux.com geschehen?

Gruß
Thomas

Thomas Weiss

3 Antworten


Antworten
Keiner
Evlt. bei Canon (unangemeldet), Dienstag, 29. Januar 2013 10:53:49
Ein/Ausklappen

Canon selbst hat die Treiber mal angeboten, teilweise aber auf der japanischen Seite:

http://www.linux-community....ktuelle-Tintenstrahldrucker-an

Keine Ahnung, ob die immer noch da sind. Ansonsten mal mit einem kompatiblen Treiber ausprobieren.


Bewertung: 126 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Keiner
Oliver (unangemeldet), Donnerstag, 31. Januar 2013 13:40:33
Ein/Ausklappen

Ich betreibe den Drucker mit dem Treiber von der Canon Seite.
Der Funktionsumfang entspricht dem des Windowstreibers; Düsenreinigung oder Ausrichtung der Düsen sind möglich und das Druckbild ist sauber.

Die Software von Canon wird als DEB und RPM Paket auf unten stehender Seite angeboten.

Gruß
Oliver

http://www.canon.de/Support....aspx?type=download&page=1



Bewertung: 136 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Keiner
Thomas.Weiss (unangemeldet), Sonntag, 03. Februar 2013 20:21:30
Ein/Ausklappen

Hallo Leute,

das Problem ist gelöst, die Seiten sind wieder erreichbar!
http://murga-linux.com/pupp...1e21ad9051a20391c592eac77c8945

Vielen Dank für die Hilfe!

Mit freundlichen Grüßen
Thomas Weiß


Bewertung: 97 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 01:08
Nachtrag: Am 21.04.2015 um 00:34 schrieb Gerhard Blaschke: > Am 20.04.2015 um 19:59 schrieb Richard Krau...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 00:34
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 20.04.2015 23:03
Am 20.04.2015 um 19:04 schrieb Heiko Ißleib: > Hallo Gerhard. > > Ich vermute,Du weißt schon,wi...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 20.04.2015 23:01
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Richard Kraut, 20.04.2015 19:59
Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Blaschke: > Der eingestellte Treiber funktioniert...