Home / Community / Fragen / Toshiba Laptop Satellite C870D-116: Bootproblem

Newsletter abonnieren

Lies uns auf...

Folge LinuxCommunity auf Twitter

Top-Beiträge

Debian leicht gemacht
(161 Punkte bei 4 Stimmen)

Heftarchiv

LinuxUser Heftarchiv

EasyLinux Heftarchiv

Ubuntu User Heftarchiv

Ubuntu User Heftarchiv

Partner-Links:

Das B2B Portal www.Linx.de informiert über Produkte und Dienstleistungen.

Toshiba Laptop Satellite C870D-116: Bootproblem

6 Antworten

Nachricht Autor

Dienstag, 25. Dezember 2012 17:53:17

Liebe Community,

meine Situation:
Ich möchte für meinen Eltern genannten Laptop unter Linux einrichten (seniorentauglich und für mich admisitrationsfreundlich). Da sie weiter weg wohnen habe ich dazu nur über die Feiertage wirklich Zeit. Aus organisatorischen Gründen musste an Heiligaben schnell eine neue Kiste her - also zum MediaMarkt und den Toshiba geholt.

Ursprünglich hatte ich vor Linux parallel, aber als Hauptsystem zu installieren. Das installierte Windows 8 habe ich kurz funktionsfähig gemacht, aber keine Rettungscds erstellt (ich wollte ja ohnehin Linux installieren).

Problem:
Als der Rechner nicht von der Installationscd booten wollte habe ich das Hochfahren ein- zweimal per Hardreset unterbrochen. Im Ergebnis startet das Windwos 8 jetzt nicht mehr und auch die automatische Reperatur (incl. Optionen) greift nicht. Ich habe mich dann entschlossen auf die parallele Installation zu verzichten und nur Linux auf dem Rechner aufzuspielen.

Leider weigert sich der Rechner beharrlich von einem anderen Medium als seine Festplatte zu booten.

gewünschte Distribution: Ubuntu 12.04 LTS

bisherige Versuche:
- Bootreihenfolge wurde natürlich umgestellt (CD -> Festplatte ...)
- der Rechner hat im BIOS eine Einstellung nahmens SecureBoot (wurde deaktiviert)
- Versuch mit verschiedenen optischen Medien: eine InstallationsCD (vergeblich), zwei verschiedene DVDs (vergeblich), auf meinem Desktoprechner booten die Medien
- Bootreihenfolge erneut korrigiert (USB-> CD -> Festplatte)
- BootStick mit LinuxLive USB-Creator unter meinem parallelen Windows und einem heruntergeladenen DVD-Image der InstallationsDVD erstellt (vergeblich)
- BootStick mit unetbootin-windows erstellt (wobei sich das Programm die Dateien aus dem Netz zog) ebenfalls vergeblich

Jetzt stehe ich da mit einem nagelneuen Laptop, dessen System nicht mehr funktioniert, der sich aber auch beharlich weigert irgend ein anderes zu installieren.

Ich bitte um Hilfe, mir gehen langsam die Ideen aus.

Grüße, Seomann

Matthias Henn


Antworten
BIOS oder UEFI?
Keiner (unangemeldet), Donnerstag, 27. Dezember 2012 10:58:14
Ein/Ausklappen

Ist denn ein BIOS oder UEFI aktiv?

Wenn UEFI aktiv ist, probiere mal die 64-Bit-Version. Bei LinuxMint ist es so, dass nur die 64-Bit-Variante auf UEFI-Systemen starten kann.

Ansonsten schalte mal UEFI ab und das BIOS ein.


Bewertung: 128 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
F12-Boot-Menü / Boot Speed Fast
Hahn (unangemeldet), Donnerstag, 27. Dezember 2012 10:18:25
Ein/Ausklappen

A) Bezüglich dem nicht mehr funktionierendem Windows:

Kann man im Bios nicht ein Recovery anstoßen (Image von versteckter Partition zurück kopieren)? Sonst würde vielleicht eine Installation von DVD helfen. Der Product-Key kommt vielleicht sogar aus dem Bios (besser gesagt wohl UEFI), falls keiner auf einem Aufkleber steht.
http://www.heise.de/ct/artikel/Verdongelt-1766977.html

B) Bezüglich dem Boot-Vorgang:

1. Startet der Rechner auch keine Windows-CD/DVD?
2. Mein eigener Toshiba (geliefert ohne Windows, 18 Monate alt, hat kein UEFI und somit kein Secure Boot) macht auch immer Probleme, wenn er nicht von HDD starten soll. Beim (Kalt-)Start hilft es meist sofort und oft hintereinander F12 zu drücken um das Auswahlmenü für das Startmedium zu bekommen.
Ansonsten ist im Bios eine Einstellung "Boot Speed". Steht diese auf "fast" ignoriert der Laptop alle angeschlossenen USB-Datenträger und das DVD-Laufwerk, egal welche Bootreihenfolge im Bios gewählt wird.
3. Wenn sich der Laptop standhaft weigert, irgendein Betriebssystem zu starten, würde ich ihn einfach zurück bringen. Immerhin ist ein Computer, der kein Betriebssystem startet, ziemlich mangelhaft. Vielleicht weiß ja auch jemand im Laden, der den Rechner verkauft hat, Rat.


Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Mal eine andere Distri probiert
Klaus W. (unangemeldet), Donnerstag, 27. Dezember 2012 00:46:06
Ein/Ausklappen

Hast du es mal mit einer anderen Distribution probiert?

Kannst du das BIOS veranlassen ein Bootmenü anzuzeigen (beim Rechnerstart F8 oder F12 drücken)?

Ansonsten: Kannst du die Festplatte aus der Bootreihenfolge komplett rausnehmen? Gibt es dann beim Start nur eine Fehlermeldung?

Welches Modell ist das? Hast du schon mal auf den Toshiba-Seiten nachgeschaut:

http://de.computers.toshiba...ation/generic/np-linux-support




Bewertung: 122 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re:
Matthias Henn, Donnerstag, 27. Dezember 2012 22:01:00
Ein/Ausklappen

Danke für die Tips, bis gestern Abend hatte ich versucht die Installation zu starten und dabei auch das eine oder andere schon gemacht was ihr empfohlen hattet. Heute Morgen habe ich den Rechner zum Mediamarkt zurückgebracht, kann ihn aber erst morgen wieder abholen. Ich bin gespannt was die sagen und poste es wenn ich weiß woran es gelegen hat. Gruß Matthias


Bewertung: 108 Punkte bei 9 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re:
Matthias (unangemeldet), Freitag, 28. Dezember 2012 23:31:10
Ein/Ausklappen

So nun ist der rechner wieder da. Laut MM habe sich die aktuelle Ubuntu Version problemlos booten lasen. Das Versuch ich nach Silvester. Eigentlich wollte ich die 12.04 wrgen LTS. Die hatte ich auch nochmal probiert - kein Boot. Naja - nächstes Jahr setz ich mich noch mal ran.


Bewertung: 139 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re:
Matthias (unangemeldet), Freitag, 29. März 2013 10:52:05
Ein/Ausklappen

So, nun um dass abzuschließen: Die 12.04 LTS ging ums verrecken nicht. Mit einer CD hatte ich dann erreichen können, dass sie beginnt zu booten => blieb hängen (natürlich mehrfach probiert, mit verschiedenen Medien). Irgendwann war ich dann einfach genervt und hab die neue Version von Ubuntu probiert. Das ging. Allerdings ohne Dualboot (da gibts im Netz Kommentare und wohl auch eine Lösung, ist mir aber nicht so wichtig). Ärgerlicher war, dass auch das interne WLAN nicht erkannt wurde. Meine Eltern nutzen jetzt meinen alten Fritzbox-Stick. Das ist kein Problem, höchsten ein wenig ärgerlich. Ich habe die Hoffnung dass das Problem sich mit irgendeinem Ubuntu-Update irgendwann erledigt. In Zukunft werde ich wieder darauf achten ob ein neuer Rechner mit Ubuntu kompatibel ist (ich dachte eigentlich die Zeiten wären vorbei). Naja, danke für die Tips - vielleicht hat ja jemand ein ähnliches Problem und es hilft weiter, Gruß Matthias


Bewertung: 69 Punkte bei 1 Stimme.
Den Beitrag bewerten: Gut / Schlecht

Tipp der Woche

Bilder vergleichen mit diffimg
Bilder vergleichen mit diffimg
Tim Schürmann, 01.04.2014 12:40, 1 Kommentare

Das kleine Werkzeug diffimg kann zwei (scheinbar) identische Bilder miteinander vergleichen und die Unterschiede optisch hervorheben. Damit lassen sich nicht nur Rätsel a la „Orignial und Fäls...

7039 Hits
Wertung: 100 Punkte (8 Stimmen)

Aktuelle Fragen

Owncloud mit Linuxmint 15 32 Bit
Santana Muggel, 24.04.2014 16:45, 0 Antworten
Hallo, ich habe nach dem Artikel in Heft 05.2014 versucht, owncloud einzurichten. Bei der Inst...
programm suche
Hans-Joachim Köpke, 13.04.2014 10:43, 8 Antworten
suche noch programme die zu windows gibt, die auch unter linux laufen bzw sich ähneln sozusagen a...
Funknetz (Web-Stick)
Hans-Joachim Köpke, 04.04.2014 07:31, 2 Antworten
Bei Windows7 brauche ich den Stick nur ins USB-Fach schieben dann erkennt Windows7 Automatisch, a...
Ubuntu 13.10 überschreibt immer Windows 8 Bootmanager
Thomas Weiss, 15.03.2014 19:20, 8 Antworten
Hallo Leute, ich hoffe das ich richtig bin. Ich habe einen Dell Insipron 660 Ich möchte gerne Ub...
USB-PTP-Class Kamera wird nicht erkannt (Windows-only)
Wimpy *, 14.03.2014 13:04, 15 Antworten
ich habe meiner Frau eine Digitalkamera, AGFA Optima 103, gekauft und wir sind sehr zufrieden dam...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] OT: Probleme beim Mailempfang wg. neuer Zertifikate (1&1)
Roman Brusa, 25.04.2014 09:53
Hi, Rainer schrieb am Thu, 24 Apr 2014 17:02:24 +0200: >die Sache mit 1&1 ist ein Drama ohne Ende. E...
Re: [EasyLinux-Ubuntu] Emailversand mit mutt [OT]
Joachim Puttkammer, 25.04.2014 09:44
Am Freitag, 25. April 2014 schrieb Heinz-Stefan Neumeyer: > wirklich nicht sooo... wild und dürfte auch vo...
Re: [EasyLinux-Ubuntu] Emailversand mit mutt
Heinz-Stefan Neumeyer, 25.04.2014 09:22
Am Freitag, den 25.04.2014, 07:35 +0200 schrieb Uwe Herrmuth: Moin Uwe > > Offensichtlich ist die V...
Re: [EasyLinux-Ubuntu] [Mint] Softwarepaket einzeln herunterladen - wo?
Heinz-Stefan Neumeyer, 25.04.2014 09:18
Am Donnerstag, den 24.04.2014, 23:11 +0200 schrieb Heiko Ißleib: Hallo Heiko > > Ist seit ubuntu 1...
Re: [EasyLinux-Ubuntu] Emailversand mit mutt
Heinz-Stefan Neumeyer, 25.04.2014 09:16
Am Donnerstag, den 24.04.2014, 21:58 +0200 schrieb Jürgen Schäfer: Moin Jürgen Auch von mir noch mal Herzli...