Suse 11.1:HSDPA Stick funktioniert nicht

Andreas Maiworm - Montag, 12. Januar 2009 17:37:01 - 4 Antworten

Hallo,

ich habe Suse 11.1 erfolgreich installiert, allerdings funktioniert mein Huawei 169 Stick nicht mehr (unter Suse11.0 lief er ohne Problem). Ipv6 Pakete habe ich gelöscht, aber es läuft dennoch nicht. Hat jemand das Problem gelöst? Grundsätzlich geht der Stick, ich bin grad über Ubuntu mit dem Stick online.

Viele Grüße

Andreas

Antworten
Suse 11.1:HSDPA Stick funktioniert nicht
Lutz Glau, Mittwoch, 14. Januar 2009 12:50:56
Ein/Ausklappen

Hallo,
ich habe das gleiche Problem, seit dem Update auf 11.1 (Huawei 220 Stick ), ich kann keine Internetverbindung aufbauen.
Bei mir wird kein Fehler von Umtsmon in die log-Datei/ Console ausgegeben, nach dem verbinden wir die IP, DNS und das Gateway bezogen und das war es.
Jemand eine Idee?
Gruß
Lutz


Bewertung: 256 Punkte bei 55 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Umtsmon oder Networkmanager
Marcel Hilzinger, Dienstag, 13. Januar 2009 09:55:00
Ein/Ausklappen

Hast Du es über Umtsmon oder den Networkmanager versucht? Wenn beide, gab es irgendeine Fehlermeldung?


Bewertung: 234 Punkte bei 57 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Umtsmon oder Networkmanager
Andreas Maiworm, Dienstag, 13. Januar 2009 22:55:10
Ein/Ausklappen

Hallo,

habe es ueber den Networkmanager versucht. Der Stick wird erkannt, man kann sogar die Einstellungen fuer den Provider (APN etc.) erfassen, aber man kann das Einloggen ins Internet nicht aktivieren. Fehlermeldungen kommen keine, habe es aber bisher auch nicht ueber Konsole gestartet. Umtsmon werde ich gleich mal probieren.


Bewertung: 270 Punkte bei 56 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Umtsmon oder Networkmanager
Michael Pfaffe, Donnerstag, 15. Januar 2009 10:22:19
Ein/Ausklappen

Hallo,

ich habe auch über beide versucht. Also umtsmon ging nicht und der mit dem Networkmanager klappt es. Aber nicht auf direktem Weg oft erst nach meheren Versuchen mit neuem Bearbeiten und Speichern der Verbindung oder sogar Neustart des Rechners und bei jedem Einschalten des Rechners auch wieder anders bis es nach einigem Probieren doch klappt. Vielleicht kann mir jemand hierbei weiterhelfen.

Viele Grüße Michael


Bewertung: 234 Punkte bei 55 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Mobiles Internet
    Sommerzeit ist Urlaubszeit. Wer in dieser Zeit nicht auf eine Internetverbindung verzichten möchte, surft am einfachsten über eine UMTS-Verbindung. Dieser Artikel zeigt, wie das mit dem Vodafone-Stick K3565 geht.
  • Wie OpenSuse 11.3 beinahe den 3G-Support über Bord geworfen hätte...
    Wer über eine 3G-Verbindung im Internet surft, kennt vermutlich das Tool usb-modeswitch. Mangels Maintainer flog es kurzerhand aus den OpenSuse-Repos.
  • UMTS und Linux
  • Sicherer USB-Stick von Kanguru
    Linux bringt von Haus aus ein paar Tools mit, um USB-Sticks zu verschlüsseln. Weit bequemer ist jedoch ein USB-Stick, der ein solches Werkzeug bereits integriert hat, wie der Defender Elite von Kanguru.
  • Hauptsache Internet
    Für die einen ist es der Fernseher, für die andern das Internet: Das Wichtigste bei der Arbeit und im Urlaub. An Orten, wo es weder DSL noch Telefonanschluss gibt, bietet sich eine Mobilfunklösung an. LinuxUser hat die zugehörige Hardware getestet und zeigt, wie Sie im Nu online sind.

Aktuelle Fragen

Lieber Linux oder Windows- Betriebssystem?
Sina Kaul, 13.10.2017 16:17, 2 Antworten
Hallo, bis jetzt hatte ich immer nur mit
IT-Kurse
Alice Trader, 26.09.2017 11:35, 2 Antworten
Hallo liebe Community, ich brauche Hilfe und bin sehr verzweifelt. Ih bin noch sehr neu in eure...
Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 3 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...

Stellenmarkt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Willi Zelinka, 15.10.2017 08:04
Hallo Gerhard, Am Samstag, 14. Oktober 2017, 14:28:06 CEST schrieb Gerhard Blaschke: > Hallo Liste, &g...
Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Steffen Weyh, 14.10.2017 15:34
Hallo Gerhard Das Gerät verfügt über einen M.2-Slot, früher nannte si...
Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Gerhard Blaschke, 14.10.2017 14:28
Hallo Liste, das Rätsel ist gelöst: damit man manche BIOS-Einstelllungen, zB. Ausschalten von secure boot...
Re: [EasyLinux-Ubuntu] Update von Browser Vivaldi
Maik Messner, 14.10.2017 10:55
Am Montag, den 09.10.2017, 09:01 +0200 schrieb Uwe Herrmuth: Hallo Uwe > Das Ziel erreichst Du auf jeden...
Re: [EasyLinux-Ubuntu] Acer Swift
Heiko Ißleib, 13.10.2017 16:05
Hallo. Angeblich F12? Es gibt ja unterschiedliche Modelle. Gruß Heiko. Am 13.10.2017 08:35 schrieb &quo...