Suse 10 Mauszeiger zerstört.

Autor

Sonntag, 09. Oktober 2005 20:32:05

Hallo,
hab das Problem, dass mein Meuszeiger unter Suse10RC1 (KDE) nur aus Streifen besteht.(manchmal funktioniert er aber vorallem nach einem Benutzterwechsel(kann auch Zufall sein))
Hab auch die Mauszeiger im Kontrollzentrum schon getauscht oder neue aus dem Netz gesaugt aber mal gehts und mal nicht.(meistens leider nicht)

Ps.: Das gleiche hatte ich mit Fedora4 auch unter Gnome.

Mit Alten SuSe Versionen, Debian und Knoppix hatte ich das problem nicht ein mal.

Hat jemand eine Idee kann es am Grafikkartentreiber liegen hab eine Matrox g400.

Schonmal Danke!!happy

dnspics

6 Antworten


Antworten
Re: Suse 10 Mauszeiger zerstört.
dnspics , Montag, 10. Oktober 2005 20:55:25
Ein/Ausklappen

Danke für deine Antwort.
Du hast recht die Überschrift ist dumm gewählt. ;)
Hab alles getestet X läuft perfekt, KDE leider nicht.
Der Mauszeiger sieht immer noch wie ein Barcode aus. :((
Nach einer Neuinstalation kam auch nicht besseres raus.
Hab in einem Suse Forum eine Einstellung SW_Corser gesehen der aber das Problem auch nicht behebt.

Mal schauen ob noch jemand eine Idee hat?!?


Bewertung: 185 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Suse 10 Mauszeiger zerstört.
Ottfried Meyer, Dienstag, 11. Oktober 2005 05:12:38
Ein/Ausklappen

Hi,

nun ist doch ein falscher Eindruck entstanden....sorry...

Nein, die Überschrift ist keineswegs dumm gewählt!
Es ist nur so, dass es Formulierungen gibt, die mich
dazu verleiten, mir irgendeinen Unsinn auszudenken. Hier
zum Beispiel die Geschichte mit der Hartz-IV-Software.

Es sollte in keinster Weise eine Kritik oder irgendetwas
Negatives sein...aber den Blödsinn in _meinem_ Kopff konnte
ich nicht für mich behalten ! :O)

Zum Mauszeiger: Ist es möglich, dass KDE verschiedene Icons für
Mauszeiger anbietet und am Ende die Icon-Daten geschrottet sind ?


Viel Erfolg weiterhin!
Meino


Bewertung: 183 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Suse 10 Mauszeiger zerstört.
dnspics , Dienstag, 11. Oktober 2005 18:59:14
Ein/Ausklappen

Brauchst dich nicht zu entschuldigen!!! (hab auch immer Blödsinn im Kopf der raus muss ;))
Leider kann es nicht an der Datei liegen denn mal klappst un mal nicht meistens halt nicht. Andere Zeiger hab ich auch schon getestet machen das gleiche.
Witzig ist wenn ich zwei Benutzer angemeldet habe hat der eine das Problem und der Andere nicht oder Beide. Manchmal klappt alles und dann wieder nicht(es ändert sich während einer Sitzung aber nicht).
Es ist auch schon vorgekommen, dass alles toll war ber wenn man dann in ein nicht KDE Program ging war der Zeiger im Programm(firefox) defekt und auf dem Desktop ganz.



Bewertung: 85 Punkte bei 35 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Suse 10 Mauszeiger zerstört.
Ottfried Meyer, Dienstag, 11. Oktober 2005 19:56:46
Ein/Ausklappen

Hi,

(hapüh...keine Entschuldingung notwendig... :O))

Nun aber Schluß (mindestens bis mir der nächste Unsinn einfällt :O))

Also...mal stur logisch nachdenken...
Fakt: Ein rohes X macht keine Probleme.
Fakt: Ein gares X (in KDE gedünstet) macht Probleme.

Mögliche Ursachen:

Programmierfehler in KDE
PRO: Naja...KDE zickt halt -- je komplexer je oller.
CONTRA: Warum ist ausschließlich der Mauszeiger betroffen ????
CONTRA: Der Mauszeiger ist im Idealfall direkt Hardwareunterstützt.

Was liegt denn noch so auf dem Weg? Beziehungsweise: Was unterscheidet
die Benutzung eines rohen X von dem eines garen KDE?

Das Memorylayout !!!
Wenn Du KDE lädst, haust Du ersteinmal eine Unmenge von ... in den Speicher.
Desweiteren werden (eventuell) Speicherbereiche auf der Grafikkarte von
Pattern, Gradienten, Logos und ähnlichem Unfug bevölkert.

Dieses verschiebt die Heimat des Mauszeigers -- sei es als Ganzes (HW-Zeiger)
oder seiner digitalen Representation im status nascendi (SW-Zeiger) --
im Speicher der Karte.

Was ich mal antesten würden:
1.) Ein kurzes C-Programm schrieben, welches die Hälfte Deines Hauptspeichers
allociert und festhält. Das Teil kompilierten und im Runlevel 2 auf der
Maschine starten. Dann das rohe X starten und gucken, ob der Mauszeiger
"Fade to grey", "This is the end" oder "A whiter shade of pale" trällert.
Wenn ja: Sind Deine RAM-Timings zu scharf eingestellt? (Hast'e wieder
den Prozessor tieferlegen wollen, Du kleiner Overclocker, was ? ;O) ;O) ;O))))
Wenn ja: Testweise herunterschrauben! Nochmal testen.
2.) Wenn 1.) keine Änmderung bringt, musst Du mal die Karte inspizieren:
Steht der AGP-Faktor (2x 4x 8x) -- ich weiss nicht, wie das Teil wirklich
heisst -- im BIOS des PC eventuell zu hoch ? Funktioniert der Lüfter der
Grafik-Karte? Ist die Kare fest im Sockel und die Kontakte sauber???
Heutzutage geht man mit derart hohen Frequenzen auf den Boards um, dass
ziemlich schnell was Falsches auf dem Muterbrett anfängt zu vagabundieren....

Besorge Dir mal aus dem Netz ein Linux-Spiel (ja, soertwas gibt es auch ;O)
z.B. den guten alten TUX-Racer und spiele damit herum. Zeigen sich dort auch
eigenartige Metamorphosen ? TUX mit Entenschwanz???

Dann hat das RAM der Grafikkarte im oberen Bereich ein paar Invarianten oder
auch nicht-deterministische Bits. (sogenannte Q-Bits, hahahahaha !:))

Also, nach allem herumgebrezele plädiere ich für einen HArdwaredefekt in einem
der beiden Speicher, was auch das seltsame User-Verhalten bezüglich des
Mauszeigers logischer erscheinen läßt.

Probiere mal etwas herum diese Richtung....

Ich hänge weiterhin an diesem Thread mit dran :O)

VIEL ERFOLG!
Meino



Bewertung: 109 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Suse 10 Mauszeiger zerstört.
dnspics , Donnerstag, 20. Oktober 2005 18:03:31
Ein/Ausklappen

Das Problem hat sich jetzt ganz einfach gelöst, als ich aus lauter Frusst eine baugleiche Grafikkarte eingebaut hatte traten die Probleme nicht mehr auf.
Scheinbar hat die GK Probleme.

Nochmal danke an alle.


Bewertung: 211 Punkte bei 36 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Suse 10 Mauszeiger zerstört.
Ottfried Meyer, Montag, 10. Oktober 2005 20:20:03
Ein/Ausklappen

Hallo dnspics,

(sorry, ich will mich jetzt keineswegs über Dich oder das Problem
lustig machen...aber...wenn man das so liest..."Mauszeiger zerstört"
...ehrlich, ein Grinsen über diese Überschrift konnte ich mir nicht
verkneifen...man stelle sich die Regenbogenpresse vor:

HARTZ-iV-Software: Auslieferung wieder verzögert -- 100te von
Mauszeigern zerstört

...:O)


Bewertung: 97 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Ubuntu-Update zerstört X-Server
  • Google Earth 6 im Test
    Google hat in der neuen Version 6 des virtuellen Globus Google Earth rund 80 Millionen Bäume gepflanzt – virtuelle Bäume. Die verhindern aber nicht, dass Sie dank der Street-View-Integration beim Nachbarn über den Gartenzaun schauen.
  • Fenster anordnen mit Whaw
    Auf Bildschirmen mit geringer Auflösung überdecken sich oftmals Fenster, so dass man nicht sieht, was in den darunter liegenden Applikationen passiert. Whaw hilft beim Neuordnen des Fensterchaos.
  • Krieg und Frieden
    Mit Boswars schlüpfen Sie in die Rolle eines gottgleichen Kriegsstrategen und bauen Armee und Technik auf, um andere Herrscher zu vernichten.
  • AMD frischt ATI-Treiber für Linux auf
    AMD hat die Catalyst-Treiber für Linux aufgefrischt. Die neue Version unterstützt nun offiziell OpenSuse 11.2 und Red Hat Enterprise Linux 5.4.

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Rainer, 25.04.2015 19:17
Hallo Jörg, Am Thu, 16 Apr 2015 14:14:12 +0200 schrieb Rainer : > > > > > > Abschlie...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 23.04.2015 18:08
Hallo Rainer, mit meinem xubuntu 14.04 benutze ich simple scan 3.12.1 und hplip 3.15.4. Diese Version beko...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 23.04.2015 12:05
Hallo Hartmut, Am Wed, 22 Apr 2015 10:10:51 +0200 schrieb Hartmut Haase : > > > Also ohne auc...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 22.04.2015 10:10
Hallo Rainer, > Also ohne auch nur den Hauch einer Idee, was hier faul sein könnte, > bleibt es ein r...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 21.04.2015 20:14
Hallo Hartmut, Am Tue, 21 Apr 2015 09:21:48 +0200 schrieb Hartmut Haase : > > HPLIP ist hier in Bet...