Start der X-Server, X-Server Problem.

Autor

Sonntag, 22. Februar 2009 13:52:11

Hi an alle Linuxer und LC,

ich wollte von Linux SuSE 9.2 auf SuSE 11.1 umsteigen erst als Update.
Beim Start der Runlevel 5 bekam ich nur eine schwartzes Bildschirm, nicht mal ein
Prompt.
Dann habe ich ein komplettes Installation durchgeführt und das Problem war weg!
happy
Aber beim jedes Bewegung des Mauses die Grafische Oberfläche verschwand bis einem dunkele Bildschirm, eine Sekunde Zeit und habe ich wieder mein Oberfläche.
sad
Die Grafikkarte und LCD-Bildschirm wurde im SaX2 einwandfrei erkannt.
Hatte jemand von euch so enliche Problem gehabt wobei mir auch helfen kann?
P.S.: LC finde ich sehr toll. Bin ich echt zufriede, dass ich auf diese Seite gestoßen bin!
An allen ein schönes Gruß.

Giorgio Giuseppe Cotardo

4 Antworten


Antworten
Grafikkarte
Marcel Hilzinger, Sonntag, 22. Februar 2009 19:06:36
Ein/Ausklappen

Hallo Giorgio,
um welche Grafikkarte handelt es sich? Wenn Nvidia, dann kannst du versuchen, die proprietären Treiber zu nutzen. Bei neuen ATI-Modellen ebenso. Dazu in YaST Software / Software Repositories aufrufen, danach über Hinzufügen / Community-Quellen ATI oder Nvidia markieren. Anschließend den Paketmanager starten und Anwenden wählen. YaST installiert den passenden Treiber automatisch.

Wenn bereits der Nvidia-Treiber zum Einsatz kommt, dann zurück zum freien Treiber wechseln. Dazu als root den Befehl

switch2nv

aufrufen.


Bewertung: 207 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Grafikkarte
Giorgio Giuseppe Cotardo (unangemeldet), Sonntag, 22. Februar 2009 21:37:06
Ein/Ausklappen

Hallo Marcel,

die Grafikkarte heißt SiS650_651_M 650.740.
Aber mit SuSE 9.2 hatte ich das Problem nicht gehabt! Und komisch ist, dass unten YaST2 bzw. SaX funktioniert enwandfrei!
Was ich noch gemerkt habe, dass die Option von 3D-Beschläunigung nicht zu deaktivieren ist: das Kestchen bleim mit
Hacken grau.
Ist vieleicht, dass das Problem mit 3D-Besch. zusammenhang?
:-|



Bewertung: 193 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Grafikkarte
Marcel Hilzinger, Montag, 23. Februar 2009 11:43:18
Ein/Ausklappen

Bin nicht sicher, ob das weiterhilft, aber die SiS-Grafikkarten machen oft Probleme. Hier ein Artikel, der das Problem erklärt und auch eine Lösung bereithält:

http://www.linux-community....tikel/LinuxUser/2008/06/333.30


Bewertung: 200 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Start der Ex-server
Heinz Kolbe, Sonntag, 22. Februar 2009 17:11:57
Ein/Ausklappen

2 Fragen vor Eurer Frage: "openSuse 11.1 und die Kommandozeile",
vielleicht ist der Artikel hilfreich.
Heinz Kolbe



Bewertung: 200 Punkte bei 22 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Related content

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] HL304cn 32bit auf 64bit
Thomas Lueck, 29.07.2014 10:41
Am Montag, den 28.07.2014, 23:43 +0200 schrieb Alfred Zahlten: > Das heißt doch aber nicht, einen bereits...
Re: [EasyLinux-Ubuntu] Warnung: Thunderbird 31 defekt??
Thomas Lueck, 29.07.2014 10:38
Am Dienstag, den 29.07.2014, 09:37 +0200 schrieb Hartmut Haase: > Hallo Johanna, > > Nach einem (e...
Re: [EasyLinux-Ubuntu] Warnung: Thunderbird 31 defekt??
Hartmut Haase, 29.07.2014 09:37
Hallo Johanna, > Nach einem (empfohlenen) Update auf 31.0 wer hat denn das empfohlen? Mein Xubuntu 13.10...
Re: [EasyLinux-Ubuntu] HL304cn 32bit auf 64bit
Alfred Zahlten, 29.07.2014 00:33
Am 28.07.2014 um 22:13 schrieb Mahmud Al-Ahmed: > On Sun, 27 Jul 2014 19:09:40 +0200 > Alfred Zahlten...
Re: [EasyLinux-Ubuntu] HL304cn 32bit auf 64bit
Alfred Zahlten, 28.07.2014 23:43
Am 28.07.2014 um 19:59 schrieb Thomas Lueck: Hallo Thomas. > Am Montag, den 28.07.2014, 00:55 +0200 schr...