Start-Job behindert Bootvorgang, Suse 13.2, KDE,

Wimpy * - Freitag, 20. Februar 2015 10:32:22 - 4 Antworten

Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gefunden wird. Die FP ist
sda, sda1, sda2, sda3.
sdb, sdb1 ist jeweils das Wechselmedium am USB.
Das ist aber nicht vorhanden, wenn nichts angeschlossen ist.
Meldung nach Drücken von "ESC" beim Booten:
activating LVM2 logical volumes
there is a start job running for dev-sdb1.device
Dann wird 1 Min 30 sec gewartet bis der Bootvorgang weiter geht, sehr nervig. Wo ist der start job, daß ich ihn killen kann?

Antworten
Verursacher?
Kai (unangemeldet), Freitag, 20. Februar 2015 11:00:16
Ein/Ausklappen

Wer verursacht die Meldung? LVM oder Systemd? Die Sachen von Systemd liegen unter "/etc/systemd".


Bewertung: 204 Punkte bei 259 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Verursacher?
Wimpy *, Samstag, 21. Februar 2015 11:38:25
Ein/Ausklappen

Laut var/log ist es systemd:
2015-02-21T09:17:29.656027+01:00 linux-r6tm systemd[1]: Dependency
failed for /var/run/media.
2015-02-21T09:17:37.041840+01:00 linux-r6tm dbus[787]: [system]
Activating via systemd: service name='org.freedesktop.PackageKit'
unit='packagekit.service'
2015-02-21T09:17:37.055211+01:00 linux-r6tm PackageKit: daemon start
2015-02-21T09:17:37.121214+01:00 linux-r6tm dbus[787]: [system]
Successfully activated service 'org.freedesktop.PackageKit'
2015-02-21T09:17:51.445480+01:00 linux-r6tm PackageKit: get-updates
transaction /1_eeeebece from uid 1000 finished with success after
14283ms
2015-02-21T09:17:51.476983+01:00 linux-r6tm PackageKit:
get-distro-upgrades transaction /2_eccbddde from uid 1000 finished with
success after 27ms
2015-02-21T09:18:12.410830+01:00 linux-r6tm PackageKit: daemon quit
2015-02-21T09:19:07.155544+01:00 linux-r6tm systemd[1]: Timed out
waiting for device dev-sdb1.device.
2015-02-21T09:19:07.155928+01:00 linux-r6tm systemd[1]: Dependency
failed for /var/run/media.


Bewertung: 198 Punkte bei 230 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Verursacher?
wimpy* (unangemeldet), Sonntag, 22. Februar 2015 17:35:14
Ein/Ausklappen

Hab's efunden:
in etc/fstab die Zeile mit sdb1 gelöscht. Nun ist Ruhe und der Bootvorgang normal.
die ecterne FP ist jetzt wieder ext4 formatiert. Die USB-Sticks bleiben VFat. Kein Problem.
Danke für den Tip, nicht gleichzeitig mehrere Geräte mit verschiedenen Filesystems zugleich anzustecken.


Bewertung: 195 Punkte bei 271 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Verursacher?
wimpy* (unangemeldet), Sonntag, 22. Februar 2015 17:48:31
Ein/Ausklappen

sorry für die Schreibfehler, und der Satz mit dem Tip gehört nicht hierher. Flüchtigkeitsfehler.
----Das Problem mit dem verzögerten Booten ist gelöst------
danke


Bewertung: 278 Punkte bei 175 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Huawei
Pit Hampelmann, 13.12.2017 11:35, 2 Antworten
Welches Smartphone ist für euch momentan das beste? Sehe ja die Huawei gerade ganz weit vorne. Bi...
Fernstudium Informatik
Joe Cole, 12.12.2017 10:36, 2 Antworten
Hallo! habe früher als ich 13 Jahre angefangen mit HTML und später Java zu programmieren. Weit...
Installation Linux mint auf stick
Reiner Schulz, 10.12.2017 17:34, 3 Antworten
Hallo, ich hab ein ISO-image mit Linux Mint auf einem Stick untergebracht Jetzt kann ich auch...
Canon Maxify 2750 oder ähnlicher Drucker
Hannes Richert, 05.12.2017 20:14, 4 Antworten
Hallo, leider hat Canon mich weiterverwiesen, weil sie Linux nicht supporten.. deshalb hier die...
Ubuntu Server
Steffen Seidler, 05.12.2017 12:10, 1 Antworten
Hallo! Hat jemand eine gute Anleitung für mich, wie ich Ubuntu Server einrichte? Habe bisher...

Stellenmarkt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] DEB Multimedia
Uwe Herrmuth, 16.12.2017 16:47
Hallo Udo, Udo Teichmann schrieb am 16.12.2017 um 15:36: > Ich will Debian Multimedia benutzen, eigentli...
Re: [EasyLinux-Ubuntu] DEB Multimedia
Richard Kraut, 16.12.2017 16:33
Am Samstag, den 16.12.2017, 15:36 +0100 schrieb Udo Teichmann: > Ich will Debian Multimedia benutzen, eig...
[EasyLinux-Ubuntu] DEB Multimedia
Udo Teichmann, 16.12.2017 15:36
Hallo Leute Ich will Debian Multimedia benutzen, eigentlich nur wegen eines Paketes. Wenn ich der Anleitung,...
Re: [EasyLinux-Ubuntu] Fehler_beim_Upgraden_-_gelöst_-
Karl-Heinz, 15.12.2017 21:02
Am Fri, 15 Dec 2017 20:46:24 +0100 schrieb Heiko Ißleib : Hallo Heiko, > Wohl ein Fehler in etc/enviro...
Re: [EasyLinux-Ubuntu] Fehler_beim_Upgraden_-_gelöst_-
Heiko Ißleib, 15.12.2017 20:46
Hallo. Wohl ein Fehler in etc/environment . Am 15.12.2017 20:10 schrieb "Karl-Heinz" : > Am...