Sprachengewirr in openSUSE 11.1

Autor

Mittwoch, 26. August 2009 19:26:27

Hallo Community,

ich besitze zwei Installationen von openSUSE 11.1 (64 Bit), eine auf meinem heimischen Laptop, eine weitere auf einem Desktop-Rechner meines Arbeitgebers.

Genauere Angaben zur Hardware lasse ich mal außen vor, da sicher nicht relevant für mein "Problem".

Das "Problem" stellt sich so dar, dass auf dem Desktop-Rechner im Büro etliche Programme nur auf englisch mit mir reden wollen, im Gegensatz zu meiner privaten Laptop-Installation (Problem in " ", weil ich englisch zwar beherrsche, aber nicht immer hinnehmen möchte).

Durch nur englische Sprache fallen z.B. die Programme Yast, Gvim und Gimp auf, während z.B. OpenOffice oder Konquerer deutsch sprechen. Die Spracheinstellungen in Yast ändern nichts an diesem Verhalten.

Wichtiger Unterschied der beiden Installationen: Auf dem Laptop ist UTF-8 als Zeichensatz eingestellt, so wie standardmäßig vorgesehen.
Im Büro muss ich den Zeichensatz auf ISO-8859 umstellen und belassen, da die wichtigste und ständig benötigte Anwendung - das Warenwirtschaftssystem - dies voraussetzt.

Kann es also damit zusammenhängen, dass manche Programme die systemweiten Voreinstellungen nicht verstehen und auf ihre native Sprache "umschalten", oder denke ich da vielleicht in eine ganz falsche Richtung?

Ich danke schon mal für alle Wortmeldungen!

Gruß, Jürgen

Jürgen G.

2 Antworten


Antworten
Sprachengewirr in openSUSE 11.1
User (unangemeldet), Dienstag, 01. September 2009 12:05:38
Ein/Ausklappen

Hier ein ähnliches Problem mit Lösung:
http://groups.google.com/gr...e_frm/thread/6e712f8aed572047#




Bewertung: 97 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Sprachengewirr in openSUSE 11.1
Karl Senning (unangemeldet), Samstag, 29. August 2009 14:49:00
Ein/Ausklappen

Manche Programme sprechen erst deutsch, wenn man "Paketname-lang " nachinstalliert.


Bewertung: 165 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [geloest] Musik Datenbank
Joerg Guenther, 16.09.2014 20:35
Hallo Liste, Clementine tut, was ich will, sogar zweisprachig. Danke für Eure Hilfe, Jörg Am 15.09.2014...
Re: [EasyLinux-Ubuntu] [OT]_Hardware_für_Owncloud_[OT]
Wolfgang Völker, 16.09.2014 18:56
Hallo Stefan, On 16. September 2014 18:01:54 MESZ, Stefan Luetje wrote: >Am 16. Sep 2014 um 14:00 CEST s...
Re: [EasyLinux-Ubuntu] Mausverhalten seit Update
Hartmut Haase, 16.09.2014 18:55
Hallo Stefan, > Hat jemand eine Idee dazu? Du kannst sicherheitshalber noch sudo apt-get update su...
Re: [EasyLinux-Ubuntu] Mausverhalten seit Update
Hartmut Haase, 16.09.2014 18:44
Hallo Stefan, > Hat jemand eine Idee dazu? wurden die Pakete xserver-xorg-input-kbd und xserver-xorg-inp...
Re: [EasyLinux-Ubuntu] Mausverhalten seit Update
Hartmut Haase, 16.09.2014 18:31
Hallo Mark oder Stefan, > Hat jemand eine Idee dazu? in den Einstellungen gibt es auch eine für die Maus...