Sprachengewirr in openSUSE 11.1

Autor

Mittwoch, 26. August 2009 19:26:27

Hallo Community,

ich besitze zwei Installationen von openSUSE 11.1 (64 Bit), eine auf meinem heimischen Laptop, eine weitere auf einem Desktop-Rechner meines Arbeitgebers.

Genauere Angaben zur Hardware lasse ich mal außen vor, da sicher nicht relevant für mein "Problem".

Das "Problem" stellt sich so dar, dass auf dem Desktop-Rechner im Büro etliche Programme nur auf englisch mit mir reden wollen, im Gegensatz zu meiner privaten Laptop-Installation (Problem in " ", weil ich englisch zwar beherrsche, aber nicht immer hinnehmen möchte).

Durch nur englische Sprache fallen z.B. die Programme Yast, Gvim und Gimp auf, während z.B. OpenOffice oder Konquerer deutsch sprechen. Die Spracheinstellungen in Yast ändern nichts an diesem Verhalten.

Wichtiger Unterschied der beiden Installationen: Auf dem Laptop ist UTF-8 als Zeichensatz eingestellt, so wie standardmäßig vorgesehen.
Im Büro muss ich den Zeichensatz auf ISO-8859 umstellen und belassen, da die wichtigste und ständig benötigte Anwendung - das Warenwirtschaftssystem - dies voraussetzt.

Kann es also damit zusammenhängen, dass manche Programme die systemweiten Voreinstellungen nicht verstehen und auf ihre native Sprache "umschalten", oder denke ich da vielleicht in eine ganz falsche Richtung?

Ich danke schon mal für alle Wortmeldungen!

Gruß, Jürgen

Jürgen G.

2 Antworten


Antworten
Sprachengewirr in openSUSE 11.1
User (unangemeldet), Dienstag, 01. September 2009 12:05:38
Ein/Ausklappen

Hier ein ähnliches Problem mit Lösung:
http://groups.google.com/gr...e_frm/thread/6e712f8aed572047#




Bewertung: 119 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Sprachengewirr in openSUSE 11.1
Karl Senning (unangemeldet), Samstag, 29. August 2009 14:49:00
Ein/Ausklappen

Manche Programme sprechen erst deutsch, wenn man "Paketname-lang " nachinstalliert.


Bewertung: 168 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

[EasyLinux-Ubuntu] Bildschirmschoner einschalten
Gerhard Blaschke, 03.03.2015 09:33
Hallo Liste, leider hab ich Tomaten auf den Augen, ich fince unetr Xfce keine Möglichkeit, den Bildschirmsc...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 03.03.2015 02:27
Am 02.03.2015 um 12:04 schrieb Rainer: Hallo Rainer, Danke für die Links, auch c't ist interessant und hi...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Karl-Heinz, 02.03.2015 20:07
Am Sun, 01 Mar 2015 13:55:31 +0100schrieb Alfred Zahlten : Hallo Alfred, > wer betreibt noch den Speedpo...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 02.03.2015 12:04
Hallo Alfred, Am Sun, 01 Mar 2015 23:36:36 +0100 schrieb Alfred Zahlten : > >> > > Nur m...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...