Spamd Dienst

Autor

Freitag, 09. Juli 2010 15:51:37

Hallo an alle,
ich versuche mich zum ersten mal an einem Server.
Ist auch so weit alles in Ordnung da alles funktioniert.
Alles? Nein, natürlich nicht denn sonst müsste ich ja nicht nach Hilfe bitten.
Den Server habe ich bai Alfahosting gemietet mit dem Betriebssystem
"Debian 5.0 / Confixx 3.3.5 Bundle"
Nun ist es so, das Mails im Nirvana verschwinden.
Bedeutet, wenn ich von meinem Google-Mailkonto eine Testmail Mail an meine Mailadresse an dem meinem Server sende,
dann kommt diese nicht an.
Auch wenn ich über mein Mailkontio eine Mail an einer anderen Person versende, kommt auch diese dort nicht an.
So als gäbe es die Mailadresse nicht.

Der Supportder vom Alfahosting meinte, ich sollte versuchen über "Ptty" den Spamd dienst zu stoppen.
der Dienst kann via putty
./usr/sbin/spamd stop
gestoppt werden. Dies kann bei Ihrer Server-Konfiguration aber anders sein!

Das habe ich getan und bekomme diese Fehlermeldung.

28148] warn: server socket setup failed, retry 1: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
[28148] warn: server socket setup failed, retry 2: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
[28148] error: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
spamd: could not create INET socket on 127.0.0.1:783: Address already in use

Ich kann damit leider nichts anfangen.
Hat jemand eine Idee, warum die Mails nicht ankommen, egal aus und in welcher Richtung gesendet wird?

Danke

Alfred Steckel

2 Antworten


Antworten
Logs
Lutz Golke (unangemeldet), Samstag, 10. Juli 2010 06:11:47
Ein/Ausklappen

Moin,
spamd gehört zu spamassassin.
Sieh' nach ob am gewünschten Port schon etwas lauscht,
"# netstat -tulpen | grep 783", restarte Spamassassin mittels
"# /etc/init.d/spamassassin restart"

Um rauszufinden wo die Mails verbleiben, checke die Logs
deines Mailservers (MTA) und lies vor allem dessen Dokumentation.

hth,
Lutz


Bewertung: 83 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Logs
MailMacher (unangemeldet), Dienstag, 31. Januar 2012 16:25:20
Ein/Ausklappen

Hallo!
Ich habe das gleiche Problem!
Spamassassin läuft nämlich noch auf seinem Port und lässt sich nicht mit rcspamd oder auch dem neuen, tollen systemctl nicht beenden.
Das ist ja wohl ein Bug?




Bewertung: 82 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Netzwerkdiagnose-Tools
    Linux hat die richtigen Tools an Bord, um Fehler im Netz aufzuspüren und den Datenpaketen den Weg wieder frei zu machen.
  • Vor lauter Bäumen…
    Im Netzwerkdschungel verliert so mancher Benutzer die Übersicht über die einzelnen Bäume. Dieser Artikel will etwas Licht ins Dickicht bringen und erklärt dazu die wichtigsten Grundbegriffe.
  • Raspberry Pi als Tor-Proxy nutzen
    Wer nicht nur die Kommunikation seines Browsers via Tor schützen möchte, sondern seinen gesamten Internet-Datenverkehr, der kommt um einen externen Proxy-Server nicht herum. Der Minirechner Raspberry Pi bietet eine kostengünstige Lösung dafür.
  • Unnötige Systemdienste abschalten
    Der Feind lauert überall: Nicht nur das Einrichten einer Firewall oder der Einsatz eines Viren-Scanners, sondern auch das Abschalten von Diensten trägt dazu bei, den eigenen Rechner zu schützen. Wir zeigen, wie Sie Ihren Linux-PC ein bisschen besser abschotten.
  • Kammerjäger
    Der derzeit einzige freie Virenscanner ClamAV hat sich zwischenzeitlich fest im Linux-Umfeld etabliert. In Zusammenarbeit mit Zusatzmodulen sichert er automatisch Mails und Netzwerkshares gegen Virenbefall ab.

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [OT] Update von Windows 10 in der Virtual-Box
Dennis, 03.05.2015 23:49
> Im Studiengang Verkehrsingenieurtechnik in Dresden 1/3 Apple 2/3 > Windows. Ich tanze auf weiter Flu...
Re: [EasyLinux-Ubuntu] LyX
Alfred Zahlten, 03.05.2015 22:52
Am 03.05.2015 um 09:38 schrieb Hartmut Haase: Hallo Hartmut, >> Mit Import erhalte ich den Text mit u...
Re: [EasyLinux-Ubuntu] Keine_Tab-Vervollständigung_bei_"su"
Oliver Christ, 03.05.2015 21:19
???3?5?2?15?2??23?39???????????????????????????????????????????????????????????????????????????????????????????...
Re: [EasyLinux-Ubuntu] Keine_Tab-Vervollständigung_bei "su"
Karl-Heinz, 03.05.2015 20:23
Am Sun, 03 May 2015 20:04:53 +0200 schrieb Oliver Christ : Hallo Oliver, > Was aber wieder klappt ist...
Re: [EasyLinux-Ubuntu] Keine_Tab-Vervollständigung_bei_"su"
Oliver Christ, 03.05.2015 20:04
Am 3.5.2015 18:01:38 schrieb Matthias Müller Hallo Matthias, snip > Das ganze hat aber nix mit der Tab...