Software Abruf Fehlgeschlagen

Autor

Sonntag, 14. August 2011 20:53:52

Hallo,

ich bin beim Abruf von Software auf ein Problem gestossen, bei dem ich nicht Weiter komme.
Als Fehlermeldung kommt: Es besteht ein Kommunikationsproblem.
Passwort ist aber Okay, kann mir nicht Vorstellen, an was das liegt.
Habe OpenSuse mit KDE.

Dominik Hamann

7 Antworten


Antworten
Informationen?
/*-+ (unangemeldet), Dienstag, 16. August 2011 14:23:21
Ein/Ausklappen

Es sind ein paar Informationen zu wenig. Da stellen sich noch viele Fragen: Welche Version von openSUSE? Welche Paketquellen sind in Yast aktiviert? Lässt sich gar keine Software installieren? Lassen sich auch keine Updates installieren?

Konsole öffnen und dann:

su -
zypper update
zypper upgrade




Bewertung: 80 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Fehler Meldung
Dominik Hamann, Dienstag, 16. August 2011 07:32:03
Ein/Ausklappen

Hier ist eine aktuelle Fehlermeldung:

ibreoffice-mailmerge-3.3.3.1-4.24.x86_64 requires libreoffice-pyuno = 3.3.3.1, but this requirement cannot be provided

Ich kenne mich da aber nicht soooo gut aus.
Kann mir jemand Biiiiitttteee Helfen.
Danke


Bewertung: 97 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Hat sich Erledigt :)
Dominik Hamann, Sonntag, 14. August 2011 20:58:53
Ein/Ausklappen

Das Problem, an dem ich seit Tagen Festsitze, hat sich auf Einmal Erledigt.
Leider Weiß ich nicht, ob man Beiträge Löschen kann, deswegen Schreibe ich hier eine Antwort.
Trotzdem Lieben Dank !
Dominik


Bewertung: 133 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Problem wieder da
Dominik Hamann, Dienstag, 16. August 2011 05:31:10
Ein/Ausklappen

Hallo,

also das war nur von kurzer Dauer.
Das Problem hat sich Wieder gezeigt.
Ich wäre um Hilfe sehr Dankbar.
Liebe Grüße
Dominik


Bewertung: 89 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Problem wieder da
Klaus Wittlin, Dienstag, 16. August 2011 15:45:18
Ein/Ausklappen

Hallo Dominik
Zuerst wollen wir wissen welches Linux / welcher Kernel / welches KDE und Grafigkarte währen wünschenswert. Processor und Speicher dazu schon genial. Du findest die Information am einfachsten in dem Du das Symbol Arbeitsplatz öffnest. Links CPU und Speicher und rechts untere hälfte den rest.

Gruss klawitt



Bewertung: 88 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Problem wieder da
Dominik Hamann, Dienstag, 16. August 2011 16:15:36
Ein/Ausklappen

Hallo Klawitt,

Du hast Recht, Zuerst sollte ich mal vom Innenleben meines Rechners Berichten.

OpenSuse 11.04 Gnome
Architektur: X86_64
Hauptspeiche 1 Terrabyte
Arbeitsspeicher: 4096
CPU: Intel Core i3 550 @ 3.20 GHz
Grafikkarte: Geoforce 430 GT

Vielleicht hiflt dies Etwas Weiter.
Sage Schon mal Danke und freue mich hier zu Sein.
Dominik


Bewertung: 111 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Problem wieder da
Klaus Wittlin, Mittwoch, 17. August 2011 10:27:43
Ein/Ausklappen

In Deinen 1ten Posting war es noch KDE und jetzt Gnome.
Zu deiner Fehlermeldung: das kann ein Abhängikeitsproplem sein oder einfach ein zugansproplem zum Repositories .
Die Frage ist? Was wolltest Du Installieren und wie bist Du vorgegangen
1. Aufruf über Konsole oder über yast grafische Oberfläche ?

2. Funktionieren die Automatischen Sicherheitsupdates ?


Bewertung: 36 Punkte bei 5 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 23:52
Am Mittwoch, 27. Mai 2015, 22:58:58 schrieb Daniel Hegenbarth: Mit Hannes Hegen verwandt?Nö,oder? > Das...
Re: [EasyLinux-Ubuntu] Durcheinander mit 32/64-Bit
Matthias Müller, 27.05.2015 23:10
Hallo, Am Dienstag, 26. Mai 2015 schrieb Gerhard Blaschke: snip > > "dpkg --add-architecture i...
Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 23:07
Am Mittwoch, 27. Mai 2015, 22:58:58 schrieb Daniel Hegenbarth: > Das kann ich nicht alles ab tippen (Smart...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 27.05.2015 22:58
Das kann ich nicht alles ab tippen (Smartphone). Es endet aber mit Medienquelle 'http://download.opensuse.o...
Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 22:34
Am Mittwoch, 27. Mai 2015, 22:05:43 schrieb Daniel Hegenbarth: Hallo Daniel. > Ich tippen es vom Bildsch...