Scanner scannt nicht

Autor

Dienstag, 01. Dezember 2009 19:16:04

Hallo LINIX-Community,
mein Scanner scannt nicht! Für den Scannvorgang will OPENSUSE immer noch meine Authentizitierung-Passwort und scannt nicht! Ich beschreite folgenden Weg:
Passworteingabe nach Aufforderung/Inizialisierung der Scannerkonfiguration über Yast/ Konfiguration des Scanners HP SANJET 6200C/ ich klicke auf OK/ und das Fenster ist weg und der Vorgang beendet ohne das gescannt wurde. An dieser Stelle komme ich nicht weiter und feue mich über Anregungen.

HP MINI 5101 - OPENSUSE 11.1 – GNOME 2.24

Alle technischen Daten unter:
http://h10010.www1.hp.com/w...0-3955550-3973865-4017946.html

Martina Wiese

2 Antworten


Antworten
Scannen
Tim (unangemeldet), Dienstag, 01. Dezember 2009 22:17:59
Ein/Ausklappen

Hallo,

in Yast kannst Du den Scanner auch lediglich einrichten bzw. konfigurieren. Zum Scannen brauchst Du ein entsprechendes Programm, z. B. XSane. Das sollte bei SUSE auch dabei sein. Falls nicht, einfach nachinstallieren.


Bewertung: 138 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Scannen
SilenceMessiah (unangemeldet), Mittwoch, 02. Dezember 2009 08:12:45
Ein/Ausklappen

Falls KDE 4 bei Dir zum Einsatz kommt, kannst Du auch mal die Scansoftware Skanlite ausprobieren.


Bewertung: 144 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Yast
Thomas Lueck, 30.05.2015 00:00
Am Freitag, den 29.05.2015, 23:20 +0200 schrieb Daniel Hegenbarth: > Ich habe die Liste gelöscht und alle...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:20
Ich habe die Liste gelöscht und alle Adressen neu eingegeben. Ergebnis bleibt wie gestern. Fehlerkode: Con...
Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 29.05.2015 23:14
Ist heute genau das gleiche wie gestern. Auf dem Smartphone kann ich die URL öffnen, mit dem Computer nicht....
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Richard Kraut, 29.05.2015 21:23
Am Donnerstag, den 28.05.2015, 20:14 +0200 schrieb Karl-Heinz: > Wer kennt denn schon Mandiva?! Ich :-)....
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Heiko, 29.05.2015 19:26
Am Freitag, 29. Mai 2015, 18:54:02 schrieb ac_ro: Hallo Willi. > Ja, der nouveau... Debian7 (war vor...