Scanner scannt nicht

Autor

Dienstag, 01. Dezember 2009 19:16:04

Hallo LINIX-Community,
mein Scanner scannt nicht! Für den Scannvorgang will OPENSUSE immer noch meine Authentizitierung-Passwort und scannt nicht! Ich beschreite folgenden Weg:
Passworteingabe nach Aufforderung/Inizialisierung der Scannerkonfiguration über Yast/ Konfiguration des Scanners HP SANJET 6200C/ ich klicke auf OK/ und das Fenster ist weg und der Vorgang beendet ohne das gescannt wurde. An dieser Stelle komme ich nicht weiter und feue mich über Anregungen.

HP MINI 5101 - OPENSUSE 11.1 – GNOME 2.24

Alle technischen Daten unter:
http://h10010.www1.hp.com/w...0-3955550-3973865-4017946.html

Martina Wiese

2 Antworten


Antworten
Scannen
Tim (unangemeldet), Dienstag, 01. Dezember 2009 22:17:59
Ein/Ausklappen

Hallo,

in Yast kannst Du den Scanner auch lediglich einrichten bzw. konfigurieren. Zum Scannen brauchst Du ein entsprechendes Programm, z. B. XSane. Das sollte bei SUSE auch dabei sein. Falls nicht, einfach nachinstallieren.


Bewertung: 138 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Scannen
SilenceMessiah (unangemeldet), Mittwoch, 02. Dezember 2009 08:12:45
Ein/Ausklappen

Falls KDE 4 bei Dir zum Einsatz kommt, kannst Du auch mal die Scansoftware Skanlite ausprobieren.


Bewertung: 144 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 2 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [Jessie] DVBcut - Navigation in Aufnahme
"H.-Stefan Neumeyer", 30.03.2015 20:09
Am Montag, den 30.03.2015, 12:28 +0200 schrieb Wolfgang Voelker: Hallo Wolfgang Hallo Uwe > > >...
Re: [EasyLinux-Ubuntu] Dualboot Windows7 Opensuse Update KB 3033929
Heiko, 30.03.2015 19:32
Am Montag, 30. März 2015, 18:46:11 schrieb Hartmut Haase: Hallo Hartmut, > > > So schlimm ist e...
Re: [EasyLinux-Ubuntu] Dualboot Windows7 Opensuse Update KB 3033929
Heiko, 30.03.2015 19:09
Am Montag, 30. März 2015, 18:47:50 schrieb Hartmut Haase: > Hallo Heiko, > ich bin ja mal gespannt, w...
Re: [EasyLinux-Ubuntu] Dualboot Windows7 Opensuse Update KB 3033929
Hartmut Haase, 30.03.2015 18:47
Hallo Heiko, ich bin ja mal gespannt, wann sich einer meiner Kumpels mit reinem win7-PC meldet. -- Vi...
Re: [EasyLinux-Ubuntu] Dualboot Windows7 Opensuse Update KB 3033929
Hartmut Haase, 30.03.2015 18:46
Hallo Heiko, > So schlimm ist es bei mir nicht gekommen,das mit dem im Kreis > laufen meine ich. ab...