Samba mount bei erfolg. Anmeldung am ADS

Autor

Freitag, 07. Juli 2006 21:29:48

Hallo zusammen,

folgendes Problem:

1. Wir haben einen Windows ADS 2000 Server auf dem alle User eingetragen sind (muss leider sein...)
2. Die Linuxclients (Suse 10.1) konnte ich nun auch erfolgreich an der Domäne authentifizieren. Benutzername und Passwörter ziehen sich jetzt die Linuxclients vom Windows Domain Controler

*** soweit, so gut ***

3. Wie kann ich die Freigaben nun mounten? Ich habe zwei Wege im Auge:
3.1 Der Eintrag in der fstab bzw. smbfstab
3.2 Das Mounten über KDE --> Netzwerkbrowser

Beide Lösungen gefallen mir so nicht, da beim Eintrag in der fstab der User und das PW angegeben werden müssen und bei wechselnder Userbenutzung das wenig Sinn macht.
Beim Nutzen des Netzwerkbrowsers kann ich zwar mit den KDE Programmen super drauf zugreifen, aber sowie ein Programm nicht den Standard KDE Dialog benutzt funktioniert es nicht mehr. Natürlich kann ich mir die zu bearbeitende Datei auf den lokalen Rechner laden, aber ich würde sie doch schon gern online auf dem Samba Server bearbeiten.

Selbst ein Windows 98 kann das, also solltes es eigentlich unter Linux nixht das Problem sein, oder?

Hat jemand eine ähnliches Problem oder vielleicht einen Lösungsansatz???

Gruß
Thomas

P.S. Technische Daten:
- Windows 2000 Domain Controler
- Windows 2000/XP Clients
- Suse Linux 10.1 Clients
- Samba Server (Suse 9.0)

[1] http://www.warnecke-web.de/...k=view&id=22&Itemid=50

Thomas Warnecke

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 23.04.2015 18:08
Hallo Rainer, mit meinem xubuntu 14.04 benutze ich simple scan 3.12.1 und hplip 3.15.4. Diese Version beko...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 23.04.2015 12:05
Hallo Hartmut, Am Wed, 22 Apr 2015 10:10:51 +0200 schrieb Hartmut Haase : > > > Also ohne auc...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Hartmut Haase, 22.04.2015 10:10
Hallo Rainer, > Also ohne auch nur den Hauch einer Idee, was hier faul sein könnte, > bleibt es ein r...
Re: [EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 21.04.2015 20:14
Hallo Hartmut, Am Tue, 21 Apr 2015 09:21:48 +0200 schrieb Hartmut Haase : > > HPLIP ist hier in Bet...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Richard Kraut, 21.04.2015 19:02
Am Dienstag, den 21.04.2015, 01:08 +0200 schrieb Gerhard Blaschke: > Irrtum. Kam allerdings nicht gleich,...