Samba-Blockade

Autor

Dienstag, 12. April 2011 15:59:35

In openSUSE 11.4 mit KDE-Desktop ist es nicht möglich, unter Samba das lokale Netzwerk aufzurufen. Die Symbole für die im Netzwerk aktiven Rechner werden nicht angezeigt. Wohl aber können die Rechner über die Befehlszeile aufgerufen werden. Gibt es dazu eine Hilfe?

Reinhard Ahl

4 Antworten


Antworten
AppArmor
Matthias Drexler, Mittwoch, 13. April 2011 09:33:23
Ein/Ausklappen

AppArmor ist der Schuldige.
Lösche über Yast die AppArmor-Profile von "nmb" und "smb" .
--- Dann funktionierst! ---


Bewertung: 184 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: AppArmor
Reinhard Ahl (unangemeldet), Mittwoch, 13. April 2011 16:21:55
Ein/Ausklappen

Danke für den Hinweis!


Bewertung: 97 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
SMB:/ geht nicht
man-draker (unangemeldet), Dienstag, 12. April 2011 22:14:39
Ein/Ausklappen

Jupp, kann ich bestätigen.
Wende dich an den OpenSuSe-Support.


Bewertung: 58 Punkte bei 2 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: SMB:/ geht nicht
Micha (unangemeldet), Mittwoch, 13. April 2011 03:54:35
Ein/Ausklappen

Ditto, hier auch.

Ist das eigentlich ein Problem mit dem SuSEfirewall2 Zeugs oder ist da ernsthaft mehr im Eimer?


Bewertung: 80 Punkte bei 4 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speedport W 700V
Karl-Heinz, 02.03.2015 20:07
Am Sun, 01 Mar 2015 13:55:31 +0100schrieb Alfred Zahlten : Hallo Alfred, > wer betreibt noch den Speedpo...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 02.03.2015 12:04
Hallo Alfred, Am Sun, 01 Mar 2015 23:36:36 +0100 schrieb Alfred Zahlten : > >> > > Nur m...
Re: [EasyLinux-Ubuntu] [SuSE 13.2] fetchmail lock
Uwe Herrmuth, 02.03.2015 09:03
Hallo Stefan, H.-Stefan Neumeyer schrieb am 01.03.2015 um 19:13: > Ich fahre meinen Haupt-Arbeitsrechner...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Alfred Zahlten, 01.03.2015 23:36
Am 01.03.2015 um 20:58 schrieb Rainer: Hallo Rainer, > [..] > >> Ich bin sicher, die Teleko...
Re: [EasyLinux-Ubuntu] Speedport W 700V
Rainer, 01.03.2015 20:58
Hallo Alfred, Am Sun, 01 Mar 2015 20:42:14 +0100 schrieb Alfred Zahlten : [..] > Ich bin sicher, die...