SUSE12

Autor

Mittwoch, 25. Januar 2012 14:27:12

Hallo Gemeinde
Ich habe schon ziemlich lange auf einem Rechner Linux laufen, bin also nicht ganz unbeleckt. Jetzt möchte ich auf meinem Laptop HP 8710w eine Linuxpartition haben.
Die Installation geht ohne Probleme. Wenn ich KDE wähle und die Anmeldung auf automatisch setze kommt eine Benutzer und Passwort abfrage. Der Benutzer wird richtig gesetzt aber das Passwort ist immer falsch ( auch wenn ich aaa nehme )
Bei Gnome ist nach dem Onlineupdate Schluss, denn dann geht beim Passwort die Tastatur des Laptops nicht und ich komme nicht mehr ins System
Ich weiß das ist ne Menge aber ich will auch nicht aufgeben
Jörg

Jörg Müller

5 Antworten


Antworten
Ich nix verstehen ???
Ulf B., Donnerstag, 26. Januar 2012 19:46:38
Ein/Ausklappen

Hallo Jörg,

so richtig klar ist mir das noch nicht, was Du für ein Fehlerbild hast.

Ich sage es mal wie ich es verstanden habe. Zum einen wird die Automatische Anmeldung die Du eingestellt hast nicht verwendet?!

Zum zweiten kannst Du keine Eingaben auf der Tastatur machen (bei der GNOME Installation - schon während dieser)?!

Wenn das stimmt, kann es zum einen am Tastaturtreiber liegen, oder aber ein Falsches Keyboard Mapping für eine Spezial Tatstatur verwendet werden - die es bei Notebooks wegen der Verwendung der Sondertasten manch mal gibt.

Außerdem würde mich interessieren ob Du schon einen normale Tastatur an den Laptop Probiert hast - und was das Ergebnis war?

Zum Anderen was sagt den openSUSE bzw. Google zu diesem Thema. Hast Du dort schon mal nachgesehen?

Welche Bootparameter hast Du schon probiert, bzw. hast Du schon mal mit dem "Failsave" Eintrag im Bootloader gebootet?

Kommst Du mit <Strg>+<Alt>+<F1> auf die Konsole - wenn ja werden dort eingaben besser erkannt - bzw. könntest Du Dich dort anmelden?

Gruß
Ulf


Bewertung: 174 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ich nix verstehen ???
Jörg Müller, Freitag, 27. Januar 2012 17:48:33
Ein/Ausklappen

Ich kann auch nicht sagen woran es liegt. Jetzt habe ich erst mal wieder die SUSE 11.4 installiert und alles geht wie am Schnürchen.
Bei 12.1 ist es ja so, das ich nach der Passworteingabe nach kurzem schwarzen Bild immer wieder auf dem Anmeldebildschirm lande. Als ob das PW falsch wäre. Wenn ich aber absichtlich ein falsches eingebe kommt die Meldung Passwort falsch. Gehe ich auf die Konsole kann ich den Benutzer eingeben aber beim Passwort reagiert die Tastatur nicht, aber enter geht wieder. Ich habe bei der Installation auch schon mit einer geringeren Auflösung gespielt aber am Ergebnis ändert sich nichts.
Am Wochenende werde ich mal eine USB Tastatur probieren.
Ich melde mich wieder Jörg


Bewertung: 90 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ich nix verstehen ???
Ulf B., Freitag, 27. Januar 2012 19:14:22
Ein/Ausklappen

Nach dieser Beschreibung tippe ich mal eher auf Probleme mit dem Grafiktreiber. Siehe auch Release Notes:
http://de.opensuse.org/open..._KMS_.28Kernel_Mode_Setting.29

Welche Grafikkarte hast Du und welchen Treiber verwendest Du? Bei meiner AMD/ATI Grafikkarte hat der AMD/ATI-CS-Treiber (fglrx) ärger gemacht - ich verwende jetzt nur noch den OSS Treiber (radeonhd). Das gleiche gilt auch bei Nvidea.

Wenn Du eine neuere Intel Grafikkarte hast - kann es ebfenfalls mit den Kernel-Mode-Settings Probleme geben.

Notfalls mal auf VESA zurück schalten.

Gruß
Ulf

PS: Für Grafik Probleme gibt es Gott sei Dank in 12.1 wieder "sax".



Bewertung: 149 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Ich nix verstehen ???
Manfred Münchberg, Freitag, 27. Januar 2012 21:38:33
Ein/Ausklappen

Iche auch

Ich hatte mir auch die Version 12.1 auf meinem Desktop gezogen. Beim ersten Versuch erhielt ich die gleiche Fehlermeldung. Ich hatte schon an mir gezweifelt und zu mir gesagt: "Jetzt ist es soweit, du merkst dir den Zugang keine 5 mIn. Ergebniss = Neue Installation aber dies mal funktionierte es. Seltsam, seltsam...


Bewertung: 85 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ich nix verstehen ???
Jörg Müller, Samstag, 28. Januar 2012 12:55:27
Ein/Ausklappen

Die Lösung war viel einfacher als ich dachte!!!!!
Meine Version von Linux 12.1 war eine von den ersten die man downloaden konnte, jetzt habe ich mir eine ISO mit dem Erstellungsdatum 04.01.2012 gezogen und alle Probleme sind Geschichte. Trotzdem möchte ich mich bei Euch für Vorschläge und Lösungswege bedanken.
Jetzt habe ich Win7 und Suse 12.1 im Dualboot wie ich es mir gewünscht habe und bleibe diesem Forum treu.

Bis zum nächsten Prob....
Jörg


Bewertung: 119 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Was taugt die neue "Suse"?
    In der April-Ausgabe des LinuxUser warfen wir einen Blick auf die Neuerungen der kommenden Suse-Version. Lesen Sie hier, ob die finale Version das Update Wert ist.
  • Linux-Distributionen für Einsteiger/Anwender
    Linux ist nicht gleich Linux. Während Sie kommerzielle Betriebssysteme in der Regel nur von der Stange eines einzigen Herstellers bekommen und mit den Haken und Ösen dieser zusammengestellten System-Software leben müssen, haben Sie bei Linux jederzeit die Möglichkeit, sich aus einer Vielzahl verschiedener Distributionen diejenige herauszupicken, die Ihren persönlichen Vorlieben am ehesten entspricht.
  • Heft-DVD: OpenSuse 12.2 installieren
    Die aktuelle OpenSuse-Version ist schnell installiert: Dieser Artikel zeigt Ihnen, wie Sie das Linux-System von der Heft-DVD aufsetzen und was dabei zu beachten ist.
  • Altes Eisen
    Selbst auf betagten Notebooks bringen Sie mit ein paar kleinen Tricks die neuesten Distributionen flüssig zum Laufen..

Stellenanzeigen

System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)


Senior-System–Administrator (m/w)
IT-Systemadministrator

Mehr erfahren...
(Vollständige Anzeige auf Linux-Magazin Online)

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Plugins bei OPERA - Linux Mint 17.1
Christoph-J. Walter, 23.07.2015 08:32, 1 Antworten
Beim Versuch Video-Sequenzen an zu schauen kommt die Meldung -Plug-ins und Shockwave abgestürzt-....
Wird Windows 10 update/upgrade mein Grub zerstören ?
daniel s, 22.07.2015 08:31, 5 Antworten
oder rührt Windows den Bootloader nicht an? das ist auch alles was Google mir nicht beantw...
Z FUER Y UND ANDERE EINGABEFEHLER AUF DER TASTATUR
heide marie voigt, 10.07.2015 13:53, 2 Antworten
BISHER konnte ich fehlerfrei schreiben ... nun ist einiges drucheinander geraten ... ich war bei...
PCLinuxOS lässt sich nicht installieren
Arth Lübkemann, 09.07.2015 18:53, 6 Antworten
Hallo Leute, ich versuche seit geraumer Zeit das aktuelle PCLinuxOS KDE per USB Stick zu insta...
Fernwartung oder wartung im haus
heide marie voigt, 29.06.2015 10:37, 2 Antworten
gerne hätte ich jemanden in Bremen nord, der mir weiter hilft - angebote bitte mit preis HMVoigt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Speicherplatz
Wilhelm Boltz, 29.07.2015 17:10
Hallo Uwe, Am Mittwoch, 29. Juli 2015, 07:51:56 schrieb Uwe Herrmuth: > Hallo Wilhelm, > > Wi...
Re: [EasyLinux-Ubuntu] Logmeldungen
Thomas Lueck, 29.07.2015 12:22
Am Mittwoch, den 29.07.2015, 08:20 +0200 schrieb Uwe Herrmuth: > console-kit-daemon[2716]: (process:2779):...
Re: [EasyLinux-Ubuntu] Speicherplatz
Thomas Lueck, 29.07.2015 10:06
Am Mittwoch, den 29.07.2015, 07:43 +0200 schrieb Uwe Herrmuth: > > Was sagt denn als Root >...
[EasyLinux-Suse] Mir_persönlich_...._mit_SUSE...._//__WAS:_Re:__Fehler_Kmail:_Headerless_mail_(OT)
Achim Pabel, 29.07.2015 09:57
Hallo zusammen, > Mir persönlich ist inzwischen die Lust vergangen mich mit SUSE > überhaupt noch meh...
[EasyLinux-Ubuntu] Logmeldungen
Uwe Herrmuth, 29.07.2015 08:20
Hallo Miteinander, in relativ regelmäßigen Abständen erhalte ich in den Logs mir unverständliche Meldungen:...