SUSE12

Autor

Mittwoch, 25. Januar 2012 14:27:12

Hallo Gemeinde
Ich habe schon ziemlich lange auf einem Rechner Linux laufen, bin also nicht ganz unbeleckt. Jetzt möchte ich auf meinem Laptop HP 8710w eine Linuxpartition haben.
Die Installation geht ohne Probleme. Wenn ich KDE wähle und die Anmeldung auf automatisch setze kommt eine Benutzer und Passwort abfrage. Der Benutzer wird richtig gesetzt aber das Passwort ist immer falsch ( auch wenn ich aaa nehme )
Bei Gnome ist nach dem Onlineupdate Schluss, denn dann geht beim Passwort die Tastatur des Laptops nicht und ich komme nicht mehr ins System
Ich weiß das ist ne Menge aber ich will auch nicht aufgeben
Jörg

Jörg Müller

5 Antworten


Antworten
Ich nix verstehen ???
Ulf B., Donnerstag, 26. Januar 2012 19:46:38
Ein/Ausklappen

Hallo Jörg,

so richtig klar ist mir das noch nicht, was Du für ein Fehlerbild hast.

Ich sage es mal wie ich es verstanden habe. Zum einen wird die Automatische Anmeldung die Du eingestellt hast nicht verwendet?!

Zum zweiten kannst Du keine Eingaben auf der Tastatur machen (bei der GNOME Installation - schon während dieser)?!

Wenn das stimmt, kann es zum einen am Tastaturtreiber liegen, oder aber ein Falsches Keyboard Mapping für eine Spezial Tatstatur verwendet werden - die es bei Notebooks wegen der Verwendung der Sondertasten manch mal gibt.

Außerdem würde mich interessieren ob Du schon einen normale Tastatur an den Laptop Probiert hast - und was das Ergebnis war?

Zum Anderen was sagt den openSUSE bzw. Google zu diesem Thema. Hast Du dort schon mal nachgesehen?

Welche Bootparameter hast Du schon probiert, bzw. hast Du schon mal mit dem "Failsave" Eintrag im Bootloader gebootet?

Kommst Du mit <Strg>+<Alt>+<F1> auf die Konsole - wenn ja werden dort eingaben besser erkannt - bzw. könntest Du Dich dort anmelden?

Gruß
Ulf


Bewertung: 174 Punkte bei 6 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ich nix verstehen ???
Jörg Müller, Freitag, 27. Januar 2012 17:48:33
Ein/Ausklappen

Ich kann auch nicht sagen woran es liegt. Jetzt habe ich erst mal wieder die SUSE 11.4 installiert und alles geht wie am Schnürchen.
Bei 12.1 ist es ja so, das ich nach der Passworteingabe nach kurzem schwarzen Bild immer wieder auf dem Anmeldebildschirm lande. Als ob das PW falsch wäre. Wenn ich aber absichtlich ein falsches eingebe kommt die Meldung Passwort falsch. Gehe ich auf die Konsole kann ich den Benutzer eingeben aber beim Passwort reagiert die Tastatur nicht, aber enter geht wieder. Ich habe bei der Installation auch schon mit einer geringeren Auflösung gespielt aber am Ergebnis ändert sich nichts.
Am Wochenende werde ich mal eine USB Tastatur probieren.
Ich melde mich wieder Jörg


Bewertung: 90 Punkte bei 13 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ich nix verstehen ???
Ulf B., Freitag, 27. Januar 2012 19:14:22
Ein/Ausklappen

Nach dieser Beschreibung tippe ich mal eher auf Probleme mit dem Grafiktreiber. Siehe auch Release Notes:
http://de.opensuse.org/open..._KMS_.28Kernel_Mode_Setting.29

Welche Grafikkarte hast Du und welchen Treiber verwendest Du? Bei meiner AMD/ATI Grafikkarte hat der AMD/ATI-CS-Treiber (fglrx) ärger gemacht - ich verwende jetzt nur noch den OSS Treiber (radeonhd). Das gleiche gilt auch bei Nvidea.

Wenn Du eine neuere Intel Grafikkarte hast - kann es ebfenfalls mit den Kernel-Mode-Settings Probleme geben.

Notfalls mal auf VESA zurück schalten.

Gruß
Ulf

PS: Für Grafik Probleme gibt es Gott sei Dank in 12.1 wieder "sax".



Bewertung: 149 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Ich nix verstehen ???
Manfred Münchberg, Freitag, 27. Januar 2012 21:38:33
Ein/Ausklappen

Iche auch

Ich hatte mir auch die Version 12.1 auf meinem Desktop gezogen. Beim ersten Versuch erhielt ich die gleiche Fehlermeldung. Ich hatte schon an mir gezweifelt und zu mir gesagt: "Jetzt ist es soweit, du merkst dir den Zugang keine 5 mIn. Ergebniss = Neue Installation aber dies mal funktionierte es. Seltsam, seltsam...


Bewertung: 85 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Ich nix verstehen ???
Jörg Müller, Samstag, 28. Januar 2012 12:55:27
Ein/Ausklappen

Die Lösung war viel einfacher als ich dachte!!!!!
Meine Version von Linux 12.1 war eine von den ersten die man downloaden konnte, jetzt habe ich mir eine ISO mit dem Erstellungsdatum 04.01.2012 gezogen und alle Probleme sind Geschichte. Trotzdem möchte ich mich bei Euch für Vorschläge und Lösungswege bedanken.
Jetzt habe ich Win7 und Suse 12.1 im Dualboot wie ich es mir gewünscht habe und bleibe diesem Forum treu.

Bis zum nächsten Prob....
Jörg


Bewertung: 119 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Was taugt die neue "Suse"?
    In der April-Ausgabe des LinuxUser warfen wir einen Blick auf die Neuerungen der kommenden Suse-Version. Lesen Sie hier, ob die finale Version das Update Wert ist.
  • Linux-Distributionen für Einsteiger/Anwender
    Linux ist nicht gleich Linux. Während Sie kommerzielle Betriebssysteme in der Regel nur von der Stange eines einzigen Herstellers bekommen und mit den Haken und Ösen dieser zusammengestellten System-Software leben müssen, haben Sie bei Linux jederzeit die Möglichkeit, sich aus einer Vielzahl verschiedener Distributionen diejenige herauszupicken, die Ihren persönlichen Vorlieben am ehesten entspricht.
  • Heft-DVD: OpenSuse 12.2 installieren
    Die aktuelle OpenSuse-Version ist schnell installiert: Dieser Artikel zeigt Ihnen, wie Sie das Linux-System von der Heft-DVD aufsetzen und was dabei zu beachten ist.
  • Altes Eisen
    Selbst auf betagten Notebooks bringen Sie mit ein paar kleinen Tricks die neuesten Distributionen flüssig zum Laufen..

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 28.05.2015 22:56
linux-l4nv:/home/daniel # zypper ref Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/repos...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Karl-Heinz, 28.05.2015 20:14
Am Thu, 28 May 2015 09:50:34 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, > Schade, dass eine Distr...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Heiko, 28.05.2015 13:46
Am Donnerstag, 28. Mai 2015, 09:50:34 schrieb Gerhard Blaschke: Hallo Gerd, > > habe es zwar nie v...
[EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Gerhard Blaschke, 28.05.2015 09:50
Hallo Liste, habe es zwar nie verwendet, weiß aber, dass es auf der Liste einige Anwender gibt. http://ww...
Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 23:52
Am Mittwoch, 27. Mai 2015, 22:58:58 schrieb Daniel Hegenbarth: Mit Hannes Hegen verwandt?Nö,oder? > Das...