Rechner bootet spontan neu

Autor

Mittwoch, 29. Juli 2009 11:48:25

Hallo,

ich habe folgendes Problem mit meinem Debian 5.0 Lenny Server:

Das System läuft normalerweise 24/7, in den letzten Wochen häuft sich jedoch der Fall, dass der Rechner "spontan" ohne irgendwelche Indizien was der Grund sein könnte neu startet. Manchmal dauert es 2,3 Tage, manchmal nur wenige Stunden. Das System ist uptodate mit den letzten Lenny-Paketen.
Auf dem Server läuft u.a. Xen. Das System hat Kernel 2.6.26-1-xen-686 mit 4 GB RAM (3,3 nutzbar). Platten sind ge-RAID1-ed. Temperaturen sind laut sensors alle im grünen Bereich, Platten haben noch Platz.

/etc/ld.so.conf.d/libc6-xen.conf enthält "hwcap 0 nosegneg" (wurde schon häufiger als Indiz für ein Problem genannt)

In den Logs findet sich leider absolut nichts, außerdass halt dann irgendwann die Meldungen stehen, dass das System neu bootet, aber keine Kernel-Ooops oder sonstiges.

Hat jemand ne Idee wie ich das Problem diagnostizieren könnte? Die laufenden Dienste haben sich nicht wirklich geändert, eine Kompormittierung kann ausgeschlossen werden, HW ist relativ neu (ca. 2 Jahre).

Sofern es ein SW-Problem ist: Kann man dem Kernel nicht irgendwas mitgeben, dass er "in letzter Sekunde" noch irgendwas dumped? Meine einzige Vermutung im Moment ist ein Problem mit dem Netzteil, welches evtl. für einen Abfall der Spannung und dadurch zu einem Reboot führt.

Markus Dauberschmidt

3 Antworten


Antworten
Mainboard Elkos
Fritz Pommes, Samstag, 01. August 2009 22:19:46
Ein/Ausklappen

Schau dir ev. auch genau das Mainboard an, da können Kondensatoren ausgelaufen sein, sieht man eh auf den 1. Blick.

Ansonsten tipp ich eher auf das Netzteil.


Bewertung: 187 Punkte bei 17 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Netzteil, RAM, Grafikkarte
Marcel Hilzinger, Freitag, 31. Juli 2009 22:10:30
Ein/Ausklappen

In dieser Reihenfolge überprüfen :-)

Zu 99 Prozent ein Hardware-Problem.


Bewertung: 132 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Netzteil, RAM, Grafikkarte
Matthias (unangemeldet), Montag, 28. März 2011 22:25:42
Ein/Ausklappen

Mein Rechner (Asus Board, Enermax Netzteil, Nvidia GTX460) bootet seit einigen Wochen manchmal spontan neu.
Zack, einfach aus ist er und fängt an, hochzufahren.

Dann geht es wieder einige Tage gut, ganz ohne Reboot, egal was ich mache, es läuft.
Dann kommt wieder so ein Tag, da habe ich mich gerade angemeldet und schon ist er wieder aus.

Gerade hat er das nach ca. eine Stunde arbeiten gemacht und ist nach dem Hochfahren gleich nochmal ausgegangen.

Bios Monitor:
Spannungen OK, Temps OK.
Netzteil ist auch nen gutes Pro87+, grade ein halbes Jahr alt.

Grafikkarte: Furmark Stresstest, bis auf 70 Grad hoch, alles ok, läuft und läuft.

Ereignisanzeige: Nichts erkennbar, außer "System wurde unerwartet heruntergefahren". Kein Hinweis auf irgendwas.

Ich glaube inzwischen, dass es entweder das Board ist oder die OCZ Vertex SSD.

Weitere Tests (chkdsk, Virensuche usw.) zeigten: Alles i.O.

Ich weiß echt nicht, wo es herkommt.

Hat jemand eine Idee?



Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Google Chorme
Heiko, 25.05.2015 19:06
Am Montag, 25. Mai 2015, 16:17:10 schrieb Richard Kraut: Hallo Richard. > Am Montag, den 25.05.2015, 11:...
Re: [EasyLinux-Ubuntu] Google Chorme
Heiko, 25.05.2015 18:28
Am Montag, 25. Mai 2015, 16:17:10 schrieb Richard Kraut: > Am Montag, den 25.05.2015, 11:50 +0200 schrieb...
Re: [EasyLinux-Ubuntu] OT - etwas Mathematik
Richard Kraut, 25.05.2015 18:07
Am Montag, den 25.05.2015, 17:54 +0200 schrieb Rainer: > Warum musst Du > sowas eigentlich hier loswe...
Re: [EasyLinux-Ubuntu] OT - etwas Mathematik
Gerhard Blaschke, 25.05.2015 18:01
Hallo Rainer, jetzt sei mir nicht böse, aber im Augenblick betreibst Du intolerante Prinzipienreiterei. N...
Re: [EasyLinux-Ubuntu] OT - etwas Mathematik
Gerhard Blaschke, 25.05.2015 17:58
Am 25.05.2015 um 17:55 schrieb flecralf: > Am 25.05.2015 um 17:49 schrieb flecralf: >> Am 25.05.20...