Rechner bootet spontan neu

Markus Dauberschmidt - Mittwoch, 29. Juli 2009 11:48:25 - 3 Antworten

Hallo,

ich habe folgendes Problem mit meinem Debian 5.0 Lenny Server:

Das System läuft normalerweise 24/7, in den letzten Wochen häuft sich jedoch der Fall, dass der Rechner "spontan" ohne irgendwelche Indizien was der Grund sein könnte neu startet. Manchmal dauert es 2,3 Tage, manchmal nur wenige Stunden. Das System ist uptodate mit den letzten Lenny-Paketen.
Auf dem Server läuft u.a. Xen. Das System hat Kernel 2.6.26-1-xen-686 mit 4 GB RAM (3,3 nutzbar). Platten sind ge-RAID1-ed. Temperaturen sind laut sensors alle im grünen Bereich, Platten haben noch Platz.

/etc/ld.so.conf.d/libc6-xen.conf enthält "hwcap 0 nosegneg" (wurde schon häufiger als Indiz für ein Problem genannt)

In den Logs findet sich leider absolut nichts, außerdass halt dann irgendwann die Meldungen stehen, dass das System neu bootet, aber keine Kernel-Ooops oder sonstiges.

Hat jemand ne Idee wie ich das Problem diagnostizieren könnte? Die laufenden Dienste haben sich nicht wirklich geändert, eine Kompormittierung kann ausgeschlossen werden, HW ist relativ neu (ca. 2 Jahre).

Sofern es ein SW-Problem ist: Kann man dem Kernel nicht irgendwas mitgeben, dass er "in letzter Sekunde" noch irgendwas dumped? Meine einzige Vermutung im Moment ist ein Problem mit dem Netzteil, welches evtl. für einen Abfall der Spannung und dadurch zu einem Reboot führt.

Antworten
Mainboard Elkos
Fritz Pommes, Samstag, 01. August 2009 22:19:46
Ein/Ausklappen

Schau dir ev. auch genau das Mainboard an, da können Kondensatoren ausgelaufen sein, sieht man eh auf den 1. Blick.

Ansonsten tipp ich eher auf das Netzteil.


Bewertung: 279 Punkte bei 40 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Netzteil, RAM, Grafikkarte
Marcel Hilzinger, Freitag, 31. Juli 2009 22:10:30
Ein/Ausklappen

In dieser Reihenfolge überprüfen :-)

Zu 99 Prozent ein Hardware-Problem.


Bewertung: 254 Punkte bei 38 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Netzteil, RAM, Grafikkarte
Matthias (unangemeldet), Montag, 28. März 2011 22:25:42
Ein/Ausklappen

Mein Rechner (Asus Board, Enermax Netzteil, Nvidia GTX460) bootet seit einigen Wochen manchmal spontan neu.
Zack, einfach aus ist er und fängt an, hochzufahren.

Dann geht es wieder einige Tage gut, ganz ohne Reboot, egal was ich mache, es läuft.
Dann kommt wieder so ein Tag, da habe ich mich gerade angemeldet und schon ist er wieder aus.

Gerade hat er das nach ca. eine Stunde arbeiten gemacht und ist nach dem Hochfahren gleich nochmal ausgegangen.

Bios Monitor:
Spannungen OK, Temps OK.
Netzteil ist auch nen gutes Pro87+, grade ein halbes Jahr alt.

Grafikkarte: Furmark Stresstest, bis auf 70 Grad hoch, alles ok, läuft und läuft.

Ereignisanzeige: Nichts erkennbar, außer "System wurde unerwartet heruntergefahren". Kein Hinweis auf irgendwas.

Ich glaube inzwischen, dass es entweder das Board ist oder die OCZ Vertex SSD.

Weitere Tests (chkdsk, Virensuche usw.) zeigten: Alles i.O.

Ich weiß echt nicht, wo es herkommt.

Hat jemand eine Idee?



Bewertung: 235 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...
Mit Firewire Videos improtieren?
Werner Hahn, 09.06.2016 11:06, 5 Antworten
Ich besitze den Camcorder Panasonic NV-GS330, bei dem die Videos in guter Qualität nur über den 4...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Wetteranzeige defekt?
Rainer, 25.08.2016 09:16
Hallo Uwe, Am Thu, 25 Aug 2016 08:41:18 +0200 schrieb Uwe Herrmuth : > > > Im Unterschied zu...
Re: [EasyLinux-Ubuntu] Wetteranzeige defekt?
Uwe Herrmuth, 25.08.2016 08:41
Hallo Rainer, Rainer schrieb am 25.08.2016 um 08:12: > Im Unterschied zu anderen Wetter-Anwendungen biet...
Re: [EasyLinux-Ubuntu] Wetteranzeige defekt?
Rainer, 25.08.2016 08:12
Hallo Frank, Am Wed, 24 Aug 2016 19:53:57 +0200 schrieb Frank von Thun : > > > > seit den j...
Re: [EasyLinux-Ubuntu] Druckeraufträge_werden_angehalten-2
alfred, 24.08.2016 21:31
Am 24.08.2016 um 20:12 schrieb Dennis: Hallo zusammen, >> Am 24.08.2016 um 20:02 schrieb Frank von Th...
Re: [EasyLinux-Ubuntu] Ubuntu 16.04 LTS starten sehr langsam erledigt
Reinhard Siegl, 24.08.2016 21:27
Hallo, Ich möchte mich bei allen, die mir helfen wollten, bedanken, mußte aber einsehen, daß es für mich zu k...