Probleme mit PDF'sc unter Firefox 64bit und KDE4.6.3

Autor

Freitag, 10. Juni 2011 15:05:18

Hallo, habe mich schon totgesucht beim Big Brother Google aber nichts richtiges gefunden.

Also hier mein Problem. Betrifft nur den Firefox 4.0.1-64bit. Wenn ich PDF-Dateien öffnen möchte und dabei das Adobe-Firefox-Plugin nutze bekomme ich in immer Fällen nur ein schwarzes neues TAB.

Keine Ahnung aber das selbe passiert mit der original Firefox-version von Mozilla auch. Unter Opera hingegen läuft das ganze einwandfrei. Ich habe schon diverse Sachen versucht, neues leeres FF-Profil usw. kein Erfolg.

Ich würde ja auf das Adobe-plugin verzichten, wenn es einen Weg gäbe FDF-Daten an einem externen PDF-Viewer zu übergeben.

Für Hinweise und Help wäre ich dankbar.

Grüße Cmdr.Data

Commander Data

6 Antworten


Antworten
ich hab kein plug in sondern
Stephan (unangemeldet), Freitag, 10. Juni 2011 16:39:13
Ein/Ausklappen

Ich hab bei mir eingestellt das er jedes mal nachfragen soll was genau gemacht werden soll. (Speichern oder mit Okular öffnen)
So kannst du`s machen:

Unter Bearbeiten --> Einstellungen --> Anwendungen
dann ins Suchfeld einfach "pdf" eingeben,
dann in rechten Feld die Aktion auswählen.

Das sollte funktionieren.
Ansonsten nochmal melden.
Gruße
Stephan


Bewertung: 143 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ich hab kein plug in sondern
Cmdr.Data (unangemeldet), Samstag, 11. Juni 2011 09:02:03
Ein/Ausklappen

...ja soweit war ich auch schon. Funzt auch ganz gut. Und jetzt das große Aber.

Das geht nur soweit wie keine FDF-Formulardaten mit im Spiel sind.
Leider zeigt es dann in Okular oder Evince nur das PDF an ohne die ausgefüllten Formularfelder.

Wir haben hier Datenbanken im Einsatz die PDF's ausgeben und selbstständig einige Felder in diesen ausfüllen. Leider kann das nur das sch..... (sorry) Adobe-plugin oder Chroome.

Komisch dabei ist, das Opera eben mit diesem Adobe-plugin keine Probleme macht.

Es gibt eine Möglichkeit diese FDF-Daten an das PDFTK zu übergeben und daraus eine PDF zu basteln, leider ist das ein höllischer Aufwand, da ich ca. 50 Stellen umbauen müsste. Der Einsatz von Chrome oder Opera (bei beiden geht es) das scheidet momentan aus.

Naja vielleicht hat ja jemand noch ne Lösung. Es ging nämlich die letzten 3JAhre ohne Probleme.

Betroffen sind Gnome und KDE, sowie Intel-, NVidia- und ATI-Grafik gleichermaßen.

Der Fehler muss irgendwo zwischen FF und/oder Adobe liegen.

Trotzdem Danke ...

Cmdr.Data


Bewertung: 97 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ich hab kein plug in sondern
Danny (unangemeldet), Samstag, 11. Juni 2011 11:32:41
Ein/Ausklappen

Hallo habe das selbe gstern auch gehabt das ich mitmal keine PDF in Firefox öffnen kann. Die seite blieb und es kamm eine Fehlermeldung vom Adobe Reader. Nach recherche im Internet wurde ich fündig.
Ihr müsst die Datei nppdf32.dll in den Mozilla Firefox extensions Ordner kopieren.
Zu finden ist die nppdf32.dl. datei in goldendem Ordner C:\ Programme\Adobe\Adobe Reader 10.0\Reader\Browser.
Somit müsste das Problem behoben sein.
Ich hoffe ich konnte euch helfen.


Bewertung: 127 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ich hab kein plug in sondern
Danny (unangemeldet), Samstag, 11. Juni 2011 11:37:54
Ein/Ausklappen

sorry wegen meinen rechtschreibfehlern. natürlich soll es heissen Die seite blieb weiss und es kamm eine Fehlermeldung vom Adobe Reader.
Zu finden ist die nppdf32.dl. datei in folgendendem Ordner C:\ Programme\Adobe\Adobe Reader 10.0\Reader\Browser.


Bewertung: 150 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: ich hab kein plug in sondern
Stephan (unangemeldet), Mittwoch, 15. Juni 2011 20:27:32
Ein/Ausklappen

Also bei mir funktioniert das mit den Formularfelder in Okular.
Ich hab mal dieses PDF ausprobiert:
http://www.uni-magdeburg.de/urzw/antraege/AntragV.pdf

Kannst du auch diese Formularfelder in Okular ein und ausblenden und bearbeiten?

Hier auch der noch der Link zum Forum wo deine Frage in ähnlicher Weise auch schon gestellt wurde.
http://groups.google.com/gr...thread/thread/4531c26dec9073b1

Wenn das nicht hilft, weiß ich auch nicht weiter. Zu dem Adobe Firefox Plugin kann ich leider überhaupt nichts sagen, da ich nicht nutze.

Grüße
Stephan


Bewertung: 113 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: ich hab kein plug in sondern
Cmdr. Data (unangemeldet), Freitag, 17. Juni 2011 07:23:07
Ein/Ausklappen

Danke für die Antwort, aber leider löst das nicht mein Problem.

Die von Dir beschriebene Problematik funktioniert auch einwandfrei. Nur ist es so, dass wir sogenannte "f"df-Dateien (nicht pdf-Dateien !) erzeugen. Diese "Formulardaten" werden dann automatisch in ein bestehendes PDF-Dokument eingefügt. Das bescherrscht leider kein externer PDF-Viewer außer das B....e PDF-Plugin von Adobe.

Wir haben herausgefunden, daß das Problem nur auftritt, wenn FF und das Adobeplugin zusammen arbeiten. Bei Opera und dem Adobeplugin klappt das komischer Weise. Ein Umstieg auf Opera ist aber momentan nicht auf der Änderungsliste.

mfG


Bewertung: 113 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 3 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [Jessie] DVBcut - Navigation in Aufnahme
Wolfgang Völker, 31.03.2015 11:53
????????????????????3???3?2?15????2???9???????????????????????????????????????????????3???3?2?15??12?28???2????...
Re: [EasyLinux-Ubuntu] Midnight_Commander_[gelöst]
Joachim Puttkammer, 31.03.2015 09:48
Am Montag, 30. März 2015 schrieb Uwe Herrmuth: Hallo Uwe, > --geometry bei allen. unter konsole --help...
Re: [EasyLinux-Ubuntu] [Jessie] DVBcut - Navigation in Aufnahme
Heinz-Stefan Neumeyer, 31.03.2015 09:47
Am Dienstag, den 31.03.2015, 09:33 +0200 schrieb Uwe Herrmuth: Hallo Uwe > > Hab gerade mal auf me...
Re: [EasyLinux-Ubuntu] Video drehen
Uwe Herrmuth, 31.03.2015 09:42
Hallo Gerhard, Gerhard Blaschke schrieb am 31.03.2015 um 09:08: > vor einiger Zeit gab es eine Thread, w...
Re: [EasyLinux-Ubuntu] [Jessie] DVBcut - Navigation in Aufnahme
Uwe Herrmuth, 31.03.2015 09:33
Hallo Stefan, Heinz-Stefan Neumeyer schrieb am 30.03.2015 um 10:16: > ME-TV 1.3.7 > DVBcut 0.5.4...