Probleme beim Neustart

Autor

Dienstag, 21. Februar 2006 17:06:51

Hallo,
seit ich Suse 10.0 auf mein Laptop installiert habe, kann ich nicht mehr neu starten. Der Computer fährt zwar runter, aber danns steht, dass man warten soll, während er neu startet, aber macht nichts. Dann muss ich die Power Taste benutzen, was nicht ganz gut ist. Dieses Problem ist seit der Installation aufgetaucht. Früher hatte ich das nicht.
Danke im Voraus für die Hilfe
Monika

Monika Huber

4 Antworten


Antworten
Re: Probleme beim Neustart
Ulf B., Dienstag, 21. Februar 2006 22:53:34
Ein/Ausklappen

Hallo Monika,

wenn ich Dich richtig verstehe, kannst Du Deinen Notebook zwar abschalten lassen, aber ein Reboot funktioniert nicht?

Wie lange hast Du gewartet? Ich habe fest gestellt das es bei mir bis zu ca. einer 1/2 Stunde dauert bis mein Rechner ausschaltet wenn ich Ihn runter fahre. Er schaltet aber immer ab.

Außerdem würde mich interessieren ob Du alle Online Updates (via YOU) eingespielt hast? Zudem würde mich interessieren ob Du evtl. die aktualisierten KDE 3.5.x / Gnome 2.14 Pakete von SuSE benutzt bzw. andere Pakete z.B. von Pacman?

Ciao
Ulf




Bewertung: 169 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Probleme beim Neustart
Monika Huber, Mittwoch, 22. Februar 2006 08:39:37
Ein/Ausklappen

Hallo Ulf
Es stimmt, der Reboot funktioniert nicht. Mein Rechner hat schon ausgeschaltet, denn während er schreibt, dass man warten soll, wenn er rebootet, dann funktioniert nichts mehr. Wenn ich dann kurz auf den Power Knopf drücke, ist er aus. Wenn ich ohne einen Reboot ausschalte, funktioniert es ganz normal. Ich habe alle Online Updates via YOU gemacht. Dort könnte die aktualierte Form von KDE 3.5.x dabei sein, aber ich weiß nicht mehr genau, ob es dabei war.

Viele Grüße
Monika


Bewertung: 151 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Probleme beim Neustart
Ecaroh , Mittwoch, 22. Februar 2006 10:59:02
Ein/Ausklappen

Hallo Monika!

Das muss nicht an SuSE (oder Linux) liegen. Bei Notebooks sieht es bekannterweise grausam aus, was das BIOS und die ACPI Tabellen angeht. Die Hersteller liefern eine lausige Qualitaet. Das wird dann durch Anpassungen an (Windows) und die vorinstallierten Treiber gefixt anstatt das die Hardware gefixt wird.

Bei meinem Toshiba Tecra S1 habe ich 5!! Bios updates eingespielt, je nach Bios Version ging das eine (USB), dann das andere (externer Bildschirm) oder sonstiges (PS2 / Reboot / Abschaltung) nicht. Dann habe ich zwei Versionen heruntergestuft auf ein aelteres Bios was in der Summe die 'wenigsten' Macken hatte.

Gelegentliche Haenger (Maus/Tastatur wird beim Start vor dem Kernel!! nicht mehr gefunden) inclusive.

Tja, vielleicht hilft Dir ein Bios Update. Aber den Schuldigen bei Linux zu suchen hilft Dir wahrscheinlich nicht. Versuch in einschlaegigen Foren zu Linux-Notebooks Dein Notebook zu finden um herauszufinden, ob andere Anwender aehnliche Probleme hatten und bereits loesen konnten.

Gruss, Ecaroh


Bewertung: 127 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Probleme beim Neustart
Ulf B., Mittwoch, 22. Februar 2006 20:31:24
Ein/Ausklappen

Hi Monika,

wenn das System nur beim Reeboot hängt, würde ich keine weiteren größeren Aktionen starten. Es kann eigentlich nur schlechter werden :-( . Evtl. kannst Du ein BIOS Update versuchen wenn Du die aktuelle Version sichern kannst. Aber Achtung, beim BIOS Update kann man durch Abschalten während das Update läuft (Stromausfall sollte beim Notebook ja kein Thema sein) Dein Rechner zum Service Fall machen (da nicht alle BIOS Versionen einen Fall Back Modus besitzen).

Wenn Du nur die YOU Updates gemacht hast, hast Du bei SuSE normalerweise noch kein KDE 3.5.x drauf. Dazu muß man bei den Installationsquellen einige Pfade bei SuSE hinzufügen. Wenn keine Notwendigkeit besteht upzudaten ist ein Standardsystem die Stabilere und bessere Wahl.

Ciao
Ulf




Bewertung: 192 Punkte bei 25 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

[EasyLinux-Ubuntu] Xsane und Simple Scan: Probleme bei mehrseitigen Dokumenten
Rainer, 19.04.2015 13:00
Hallo zusammen. beim Versuch, mehrseitige Dokumente bei *automatischem Einzug* zu scannen, bocken beide Pro...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Hartmut Haase, 19.04.2015 11:24
Hallo Gerhard, > Gibt es unter xfce_ohne_ Konsole eine andere Möglichkeit, als > abmelden, als root a...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Heiko, 19.04.2015 10:52
Am Sonntag, 19. April 2015, 10:04:43 schrieb Gerhard Blaschke: Hallo Gerhard, > > im Zuge anderer...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Hartmut Haase, 19.04.2015 10:50
Hallo Gerhard, > sudo mousepad geht nicht warum nicht? Fehlermeldung? Bei mir geht es nämlich (xubuntu...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Heiko, 19.04.2015 10:42
Am Sonntag, 19. April 2015, 09:02:36 schrieb Karl-Heinz: Hallo, > Wie Heiko schon schreibt, du hast...