Probleme bei der Installation von Ubuntu 10.04 LTS mit einem i686-Prozessor

Daniel Biester - Sonntag, 06. Juni 2010 16:10:45 - 10 Antworten

Nach dem ich meinen 10 Jahre alten PC wieder zum Laufen gebracht habe, wollte ich mir Ubuntu drauf installieren. Als ich dann die c't-Linux-CD gebootet habe kam der ganz normale Bildschirm. Als ich dann bei der 32-bit Version auf "Installieren" oder "ohne Installation Ubuntu starten" gedrückt habe kam im BIOS die Meldung das ich einen x68-Prozessor bräuhte und ich hätte nur einen i686-Prozessor. Als ich von der DVD-Seite die 64-bit-Version eingelegt habe kam wieder der ganz normale Bildschirm. WEnn ich jetzt aber auf INstallieren gedrückt habe kam erstmal des BIOS und dann einen Ladescreen von Ubuntu. Nach 5 Minuten wurde der Bildschirm schwarz. Irgendwann hörte er dann auch auf von der CD zu lesen. Er mekerte aber nicht mehr wegen des Prozessors rum. Was ist dann los???

Alles Ausklappen

Antworten
Ubuntu auf ältere Hardware
Axel Pospischil (unangemeldet), Dienstag, 08. Juni 2010 19:55:27
Ein/Ausklappen
-
Re: Ubuntu auf ältere Hardware
Erik Bärwaldt (unangemeldet), Mittwoch, 09. Juni 2010 10:37:49
Ein/Ausklappen
Re: Ubuntu auf ältere Hardware
Seraphyn Christian M. Grube, Samstag, 12. Juni 2010 17:58:55
Ein/Ausklappen
-
Re: Ubuntu auf ältere Hardware
Seraphyn Christian M. Grube, Samstag, 12. Juni 2010 18:00:04
Ein/Ausklappen
Ubuntu & alte Rechner
Ugglan (unangemeldet), Montag, 07. Juni 2010 11:13:11
Ein/Ausklappen
Die wichtigen Fakten fehlen
man-draker (unangemeldet), Sonntag, 06. Juni 2010 18:40:29
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
Daniel Biester, Sonntag, 06. Juni 2010 18:55:06
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
man-draker (unangemeldet), Sonntag, 06. Juni 2010 20:22:59
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
Erik Bärwaldt (unangemeldet), Montag, 07. Juni 2010 12:07:30
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
Papamatti (unangemeldet), Donnerstag, 10. Juni 2010 21:09:29
Ein/Ausklappen

Ähnliche Artikel

Aktuelle Fragen

WLAN lässt sich nicht einrichten
Werner Hahn, 21.03.2017 14:16, 0 Antworten
Dell Latitude E6510, Ubuntu 16.4, Kabelbox von Telecolumbus. Nach Anklicken des Doppelpfeiles (o...
"Mit Gwenview importieren" funktioniert seit openSuse 42.2 nicht mehr
Wimpy *, 20.03.2017 13:34, 2 Antworten
Bisher konnte ich von Digitalkamera oder SD-Karte oder USB-Stick Fotos mit Gwenview importieren....
Ich habe eine awk Aufgabe und bekomme es nicht so Recht hin
Dennis Hamacher, 10.03.2017 18:27, 1 Antworten
Ich hoffe Ihr könnt mir dabei helfen oder mir zeigen wie der Befehl richtig geschrieben wird. Ich...
Unter Linux Open Suse Leap 42.1 einen Windows Boot/ ISO USB Stick erstellen...
Tim Koetsier, 07.03.2017 15:26, 1 Antworten
Hallo, weiß jemand wie ich oben genanntes Vorhaben in die Tat umsetzen kann ? Wäre echt dankba...
Druckertreiber installieren OpenSuse42.1
Tim Koetsier, 07.03.2017 15:22, 1 Antworten
hallo, kann mir BITTE jemand helfen ich verzweifel so langsam. Habe einen Super Toner von Canon...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Recoll Indexirung
Alfred Zahlten, 23.03.2017 21:29
Am 23.03.2017 um 07:34 schrieb Rainer: Hallo Rainer, Recoll lief den ganzen Tag, der Grafikbildschirm hat s...
Re: [EasyLinux-Ubuntu] Backportkernel aktualisieren
Wolfgang Voelker, 23.03.2017 20:10
Hallo Andreas, wie hast du die Aktualisierung ausgeführt? Um aus den Backports etwas zu installieren (ja, d...
[EasyLinux-Ubuntu] Backportkernel aktualisieren
Andreas Klopfleisch, 23.03.2017 18:33
Hallo Liste Ich habe hier auf dem Laptop ein Debian Jessie, bedingt durch die Optimus- Grafik mit einem Ker...
Re: [EasyLinux-Ubuntu] Recoll Indexirung
Alfred Zahlten, 23.03.2017 12:35
Am 23.03.2017 um 07:34 schrieb Rainer: Hallo Rainer, erst mal Danke für die Hilfe. > Am Thu, 23 Mar 20...
Re: [EasyLinux-Ubuntu] Recoll Indexirung
Rainer, 23.03.2017 07:34
Hallo Alfred, Am Thu, 23 Mar 2017 03:39:26 +0100 schrieb Alfred Zahlten : > > die recoll Indexie...