Probleme bei der Installation von Ubuntu 10.04 LTS mit einem i686-Prozessor

Autor

Sonntag, 06. Juni 2010 16:10:45

Nach dem ich meinen 10 Jahre alten PC wieder zum Laufen gebracht habe, wollte ich mir Ubuntu drauf installieren. Als ich dann die c't-Linux-CD gebootet habe kam der ganz normale Bildschirm. Als ich dann bei der 32-bit Version auf "Installieren" oder "ohne Installation Ubuntu starten" gedrückt habe kam im BIOS die Meldung das ich einen x68-Prozessor bräuhte und ich hätte nur einen i686-Prozessor. Als ich von der DVD-Seite die 64-bit-Version eingelegt habe kam wieder der ganz normale Bildschirm. WEnn ich jetzt aber auf INstallieren gedrückt habe kam erstmal des BIOS und dann einen Ladescreen von Ubuntu. Nach 5 Minuten wurde der Bildschirm schwarz. Irgendwann hörte er dann auch auf von der CD zu lesen. Er mekerte aber nicht mehr wegen des Prozessors rum. Was ist dann los???

Daniel Biester

10 Antworten


Alles Ausklappen

Antworten
Ubuntu auf ältere Hardware
Axel Pospischil (unangemeldet), Dienstag, 08. Juni 2010 19:55:27
Ein/Ausklappen
-
Re: Ubuntu auf ältere Hardware
Erik Bärwaldt (unangemeldet), Mittwoch, 09. Juni 2010 10:37:49
Ein/Ausklappen
Re: Ubuntu auf ältere Hardware
Seraphyn Christian M. Grube, Samstag, 12. Juni 2010 17:58:55
Ein/Ausklappen
-
Re: Ubuntu auf ältere Hardware
Seraphyn Christian M. Grube, Samstag, 12. Juni 2010 18:00:04
Ein/Ausklappen
Ubuntu & alte Rechner
Ugglan (unangemeldet), Montag, 07. Juni 2010 11:13:11
Ein/Ausklappen
Die wichtigen Fakten fehlen
man-draker (unangemeldet), Sonntag, 06. Juni 2010 18:40:29
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
Daniel Biester, Sonntag, 06. Juni 2010 18:55:06
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
man-draker (unangemeldet), Sonntag, 06. Juni 2010 20:22:59
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
Erik Bärwaldt (unangemeldet), Montag, 07. Juni 2010 12:07:30
Ein/Ausklappen
-
Re: Die wichtigen Fakten fehlen
Papamatti (unangemeldet), Donnerstag, 10. Juni 2010 21:09:29
Ein/Ausklappen

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 0 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

PCLinuxOS Version 2014.08 "FullMonty" Umstellung auf deutsch
Karl-Heinz Welz, 19.12.2014 09:55, 3 Antworten
Hallo, liebe Community, ich bin 63 Jahre alt und möchte jetzt nach Jahrzehnten Windows zu Linux...
ICEauthority
Thomas Mann, 17.12.2014 14:49, 2 Antworten
Fehlermeldung beim Start von Linux Mint: Could not update ICEauthority file / home/user/.ICEauth...
Linux einrichten
Sigrid Bölke, 10.12.2014 10:46, 5 Antworten
Hallo, liebe Community, bin hier ganz neu,also entschuldigt,wenn ich hier falsch bin. Mein Prob...
Externe USB-Festplatte mit Ext4 formatiert, USB-Stick wird nicht mehr eingebunden
Wimpy *, 02.12.2014 16:31, 0 Antworten
Hallo, ich habe die externe USB-FP, die nur für Daten-Backup benutzt wird, mit dem YaST-Partition...
Steuern mit Linux
Siegfried Markner, 01.12.2014 11:56, 2 Antworten
Welches Linux eignet sich am besten für Steuerungen.

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] OT: Speicherprobleme
Rainer, 22.12.2014 10:10
Am Sun, 21 Dec 2014 22:38:43 +0100 schrieb Richard Kraut : > Am Sonntag, den 21.12.2014, 22:10 +0100 sch...
Re: [EasyLinux-Ubuntu] OT: Speicherprobleme
Richard Kraut, 21.12.2014 22:38
Am Sonntag, den 21.12.2014, 22:10 +0100 schrieb Rainer: > habe hier mit einem Phänomen zu tun, dass mich v...
Re: [EasyLinux-Ubuntu] Editor gesucht
Gerhard Blaschke, 21.12.2014 22:28
Am 21.12.2014 um 20:53 schrieb Karl-Heinz: > Am Sun, 21 Dec 2014 19:31:41 +0100 > schrieb Gerhard Bla...
[EasyLinux-Ubuntu] OT: Speicherprobleme
Rainer, 21.12.2014 22:10
Hallo zusammen, habe hier mit einem Phänomen zu tun, dass mich verblüfft und verwirrt: Auf einem Rechner FS...
Re: [EasyLinux-Suse] OS_13.2_mate_caja_multiple_Instanzen_(hier_erstmal_gelöst)
Mahmud Al-Ahmed, 21.12.2014 20:54
On Sun, 21 Dec 2014 20:05:21 +0100 Rüdiger Koerschulte wrote: Hallo > ne, so eine/viele Fehler-Meldung...