Problem mit openSUSE 11.1

Birgit Dräger - Donnerstag, 26. November 2009 11:36:32 - 3 Antworten

Ich bin neu hier und fange gleich mit einem großen Problem für mich an. Seit dem letzten Sicherheitsupdate kann ich openSUSE nicht mehr normal starten. Lande immer auf dem schwarzen Kommandofeld, loge mich dann mit startx ein. Problem ist dabei nur, dass ich weder ein CD-Laufwerk, noch eine externe Festplatte einbinden kann um eine Datensicherung zu machen. Leider funktioniert YAST auch nicht mehr.
Eine BootCD habe ich leider auch nicht. Was mache ich falsch?. Kann mir jemand helfen?

Liebe Grüße

Birgit

Antworten
Neuinstallation
Marcel Hilzinger, Donnerstag, 26. November 2009 14:46:19
Ein/Ausklappen

Hallo Brigit,
falls die geschilderten Probleme mit dem Einbinden von externen Media auch nach dem Start von startx noch bestehen, dann würde ich an deiner Stelle das System neu aufsetzen. Oft hilft auch ein update über

zypper refresh
zypper dup

falls nicht alle Paketabhängigkeiten gelöst sind.


Bewertung: 286 Punkte bei 68 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
?
BS (unangemeldet), Donnerstag, 26. November 2009 13:27:22
Ein/Ausklappen

Hast du irgendwelche Grafikkartentreiber (NVIDIA, ATI, etc) manuell installiert?
Hast dich im "schwarzen Kommandofeld" schon mal als User root eingeloggt und
# sax2
aufgerufen?
# yast2
sollte auch gehen (ohne # natürlich)!



Bewertung: 293 Punkte bei 67 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Vorschlag
Udo (unangemeldet), Dienstag, 01. Dezember 2009 10:51:21
Ein/Ausklappen

Hallo Birgit,
ich hatte kürzlich auch so ein ähnliches Problem. Ich habe die Sache folgendermaßen gelöst (ohne jedoch zu wissen, warum das geklappt hat...): auf der Konsole als root → Paßwort → init 3 → init 5 → und alles war gut. :-)
Nur daran denken, daß Du im Hintergrund, also auf der Konsole, immer noch als root eingelogt bist. Beim Reboot sollte aber alles wieder "normal" sein.
Vielleicht konnte ich ja helfen.


Bewertung: 290 Punkte bei 65 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Nguyen Dong Loan, 17.09.2017 17:12
Am Sonntag, den 17.09.2017, 12:58 +0200 schrieb Werner und Dagmar Engelhardt: > Hallo Liste, > &...
[EasyLinux-Ubuntu] Virtualbox krieg ich nicht hin
Werner und Dagmar Engelhardt, 17.09.2017 12:58
Hallo Liste, ich verwende Mint 18. Die V-Box hab ich aus der Anwendungsverwaltung installiert. Extensions P...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 16.09.2017 09:42
Hallo Roman, Am Sat, 16 Sep 2017 00:23:11 +0200 schrieb Roman Brusa : > > Da hast du wohl eine u...
Re: [EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Roman Brusa, 16.09.2017 00:23
Hi, Rainer schrieb am Fri, 15 Sep 2017 17:12:05 +0200: >Passiert ist nun, dass eingehende Mails weder im P...
[EasyLinux-Ubuntu] Claws Mail: Chaos bei den Regeln
Rainer, 15.09.2017 17:12
Hallo zusammen, die Struktur bei den Regeln von CM war schon immer ziemlich verwirrend für mich, aber jetzt...

Aktuelle Fragen

Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 1 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...
WLan mit altem Notebook funktioniert nicht mehr
Stefan Jahn, 22.08.2017 15:13, 0 Antworten
Ich habe ein altes Compaq-6710b Notebook mit Linux Mint Sonya bei dem WLan neulich noch funktioni...
Würde gerne openstreetmap.de im Tor-Browser benutzen, oder zu gefährlich?
Wimpy *, 21.08.2017 13:24, 2 Antworten
Im Tor-Netzwerk (Tor-Browser) kann ich https://www.openstreetmap.de/karte.html# nicht nutzen....