Problem mit Squid: Transport endpoint is not connected & Invalid Request

Autor

Mittwoch, 06. Juni 2007 14:38:15

Hi,

ich habe ein paar Probleme mit einem Squid 2.6-STABLE7 auf SuSE 10.2, bei dem meine User in den letzten Tagen vermehrt berichten, daß Seiten zwischenzeitlich nicht erreichbar sind und ihnen Squid die Meldung "Transport endpoint is not connected" anzeigt.

Diese Meldung finde ich auch in der /var/log/messages, zusammen mit einer Vielzahl von Meldungen des Typs

Jun 6 13:04:23 gateway squid[29851]: clientReadRequest: FD 26 (192.168.8.49:4676) Invalid Request

Dazu gibt es dann in der /var/log/squid/access.log die folgenden Meldungen:

192.168.8.49 - - [06/Jun/2007:13:04:23 +0200] "GET error:invalid-request HTTP/0.0" 400 1467 TCP_DENIED:NONE

Hier die recht übersichtliche squid.conf:

http_port 8080
cache_access_log /var/log/squid/access.log
cache_log /var/log/squid/cache.log
cache_store_log none
emulate_httpd_log on
acl all src 0.0.0.0/0.0.0.0
acl localhost src 127.0.0.1/255.255.255.255
acl our_networks src 192.168.8.0/24
http_access allow our_networks
http_access allow localhost
http_access deny all

Kann mir jemand sagen, welches Problem der Squid, mein Rechner oder das Netzwerk hat?

Danke und viele Grüße,

Stefan

Stefan Günther

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 0 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
"H.-Stefan Neumeyer", 23.07.2014 17:37
Am Mittwoch, 23. Juli 2014, 16:48:06 schrieb Heiko Ißleib: Hallo Heiko > > Ich hätte mir definitiv...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 16:48
Am Mittwoch, 23. Juli 2014, 16:05:17 schrieb H.-Stefan Neumeyer: Hallo Stefan. > > Da hatte ich j...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
"H.-Stefan Neumeyer", 23.07.2014 16:05
Am Mittwoch, 23. Juli 2014, 15:13:10 schrieb Heiko Ißleib: Hallo Heiko > > Da hatte ich ja Glück,d...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 15:13
Am Mittwoch, 23. Juli 2014, 09:41:36 schrieb H.-Stefan Neumeyer: Hallo Stefan. > > Ich kann da nu...
Re: [EasyLinux-Ubuntu] Mint 15 Upgrade
Heiko, 23.07.2014 14:39
Am Mittwoch, 23. Juli 2014, 13:20:48 schrieb Richard Kraut: Hallo Richard. > Am Mittwoch, den 23.07.2014...