Problem mit Soundkarte unter SuSe 10.0

Matthias021 - Sonntag, 29. Januar 2006 19:11:09 - 0 Antworten

Ich habe ein Problem bei der Soundkartenkonfiguration. Die Soundkarte wird zwar erkannt wenn ich sie aber konfigurieren will kommt folgende Fehlermeldung:

Fehler während der Installation von
Creative SoundBlaster AudioPCI128

Das Kernelmodul snd-en1371 für die Sondunterstützung konnte nicht geladen werden. Ein möglicher Grund dafür können falsche Modulparameter sein, sowie ungültige IO- oder IRQ-Parameter.

Daraufhin hab ich alsaconf laufen lassen. Hat auch nicht funktioniert. Jetzt hab ich nur eine installierte Soundkarte, die nicht funktioniert und die man nicht mehr entfernen kann. In dem Ordner snd_en1371 sind nur Dateien die leer sind oder nur 1en und 0en enthalten.
Wie konfiguriere ich die Soundkarte richtig und wie lösche ich die installierte Soundkarte von alsaconf???

Antworten

Ähnliche Artikel

  • Soundkartentreiber für Linux
  • Multitracker im Eigenbau mit Linux
    Zahlreiche Nachwuchs-Bands geben täglich Unmengen an Geld aus, um an halbwegs brauchbare Demo-Aufnahmen zu kommen. In diesem Artikel möchten wir zeigen, wie Sie unter Linux preiswerter produzieren können.
  • Multitracker im Eigenbau mit Linux
    Zahlreiche Nachwuchs-Bands geben täglich Unmengen an Geld aus, um an halbwegs brauchbare Demo-Aufnahmen zu kommen. In diesem Artikel möchten wir zeigen, wie Sie unter Linux preiswerter produzieren können.
  • Er dreht sich doch
    Wenn Sie schon über 30 sind, haben Sie zu Hause bestimmt noch eine Schallplattensammlung. Bevor Sie diese auf den Flohmarkt bringen oder die Vinylscheiben ganz verstauben lassen, sollten Sie die besten Stücke auf den Rechner übertragen.
  • Drei USB-Soundkarten im Test
    Immer mehr Notebooks bringen einen Breitbildschirm im Format 16:9 mit, der zum Anschauen von DVD-Filmen geradezu verlockt. Was fehlt, ist hingegen der Support für satten 5.1 Surround-Sound. Den bieten USB-Soundkarten.

Aktuelle Fragen

NOKIA N900 einziges Linux-Smartphone? Kein Support mehr
Wimpy *, 28.08.2016 11:09, 1 Antworten
Ich habe seit vielen Jahren ein Nokia N900 mit Maemo-Linux. Es funktioniert einwandfrei, aber ich...
Scannen nicht möglich
Werner Hahn, 19.08.2016 22:33, 3 Antworten
Laptop DELL Latitude E6510 mit Ubuntu 16,04, Canon Pixma MG5450. Das Drucken funktioniert, Scann...
Wie kann man das berichtigen
Udo Muelle, 17.07.2016 20:39, 1 Antworten
Fehlschlag beim Holen von http://extra.linuxmint.com/dists/rosa/main/binary-i386/Packages Hash-S...
Installation Genimotion
Horst Müller, 15.07.2016 17:00, 1 Antworten
Hallo, ich kann Genimotion nicht installieren. Folgende Fehlermeldung habe ich beim Aufruf erh...
Probleme beim Hochfahren der Terastaion 5400 mit Unix-Distrib
Sheldon Cooper, 10.07.2016 09:32, 0 Antworten
Hallo ihr lieben, habe seit zwei Tagen das Problem, das das NAS (Raid5) nicht mehr sauber hoch...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Grub 2
Matthias, 29.08.2016 23:14
Hallo, Am Sonntag, 28. August 2016, 16:31:16 schrieb Horst Schwarz: > Hallo Matthias, > vielen Dank...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 29.08.2016 12:33
Hallo Heinrich, vielen Dank für diesen Lösungsweg. Das macht Sinn!! GrußHorst -----Original-Nachricht-----...
Re: [EasyLinux-Suse] Grub 2
Heinrich Baumann, 29.08.2016 12:06
Hallo, ich schlage vor, die jetzige Platte auf die neue zu klonen - Windows und Linux-. z.B. mit Clonezilla od...
[EasyLinux-Suse] Quake4 LEAP42.1
"101.30750@germanynet.de", 28.08.2016 23:54
Hallo weil wohl durch das Wort D***e der Thread vorzeitig beendet wurde, hier meine Frage noch mal. Ich w...
Re: [EasyLinux-Suse] Grub 2
Horst Schwarz, 28.08.2016 16:31
Hallo Matthias,vielen Dank für dein Mail mit diesem großartigen Vorschlag!! > Warum nicht Windows lassen...