Problem bei der Installation OSS 10.1

Daniel T - Samstag, 01. Juli 2006 21:51:27 - 1 Antworten

Hi!

Ich hab mir gerade eine DVD mit der SUSE 10.1 64bit Version gekauf und wollte das System jetzt installieren, aber bei der Paketauswahl mekert er rum, dass kein Installationsmedium gefunden werde. Bis dort hin wurde aber sowohl der Bootmanager als auch der Kernel sammt Installationmodulen von der DVD geladen. Hat hier vieleicht jemand n Tip woran es liegen könnte?

gruß
muHum

Antworten
Re: Problem bei der Installation OSS 10.1
Benjamin Quest, Sonntag, 02. Juli 2006 10:45:54
Ein/Ausklappen

Da Du nicht mitteilst, ob Du eine personalisierte Paketauswahl getroffen hast oder nur die Defaults akzeptierst, wäre mein erster Tipp letzteres einfach zu tun und alle "Sonderwünsche" bei der initialen Paketauswahl hintenanzustellen. Du kannst problemlos nachher noch weitere Pakete installieren (oder sogar besser wenn Du als erstes per SuSE-Update einen halbwegs reparierten Paketmanager installieren durftest).

Sonstige Tipps: DVD mit weichem, fusselfreien Tuch reinigen, falls das nicht geht dann wenn möglich ein anderes Laufwerk nehmen (z.B. den DVD Brenner statt des DVD-Laufwerks (im BIOS umzustellen)) und wenn das alles nicht geht eine neue DVD anfordern.

Und: ein klitzekleines wenig mehr Sorgfalt bei der Fehleranalyse und dem anschließenden Posting wäre sehr entgegenkommend.
Gruß
Benjamin


Bewertung: 217 Punkte bei 20 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 0 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
"Michael R. Moschner", 28.09.2016 15:46
Am Montag, 26. September 2016, 16:39:18 schrieb Joachim Puttkammer: > Am Montag, 26. September 2016, 16:24...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
"Michael R. Moschner", 28.09.2016 15:45
Am Mittwoch, 28. September 2016, 00:02:32 schrieb Heiko Ißleib: Hallo Heiko > > Läuft problemlos u...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
"Michael R. Moschner", 28.09.2016 15:39
Am Dienstag, 27. September 2016, 01:46:26 schrieb alfred: Hallo Alfred > > Shotwell Viel zu aufw...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
"Michael R. Moschner", 28.09.2016 15:36
Am Montag, 26. September 2016, 17:59:15 schrieb Uwe Herrmuth: Hallo Uwe > Kann es doch. Du musst es...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Heiko, 28.09.2016 00:02
Am Dienstag, 27. September 2016, 01:46:26 CEST schrieb alfred: Hallo Michael,hallo Alfred > > >...